I have installed growl on Windows XP
It looks like the software only support Mac OS, how to solve the problem
on
Windows XP? Thank you.


$ gem install autotest-fsevent -v 0.2.4
Building native extensions. This could take a while...
ERROR: Error installing autotest-fsevent:
         ERROR: Failed to build gem native extension.

         /usr/bin/ruby.exe extconf.rb
extconf.rb:19: Only Darwin (Mac OS X) systems are supported
(RuntimeError)


Gem files will remain installed in
/usr/lib/ruby/gems/1.8/gems/autotest-fsevent-0.2.4 for inspection.
Results logged to
/usr/lib/ruby/gems/1.8/gems/autotest-fsevent-0.2.4/ext/fsevent/gem_make.out

--
Posted via http://www.ruby-forum.com/.

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.

Search Discussions

  • Kee Kee Mu at Mar 26, 2012 at 7:02 pm
    Problem has been resolved.

    Please ignore the post regarding gem install autotest-fsevent -----
    FAILED on Windows XP

    --
    Posted via http://www.ruby-forum.com/.

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.
  • Amanda Smith at Jun 23, 2015 at 9:35 pm
    How did you resolve your problem? I am getting the same error on Windows
    8.1 when trying to do a 'bundle install'.

    --
    Posted via http://www.ruby-forum.com/.

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to rubyonrails-talk+unsubscribe@googlegroups.com.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msgid/rubyonrails-talk/b633243b82af5d7fa666a24188597b41%40ruby-forum.com.
    For more options, visit https://groups.google.com/d/optout.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouprubyonrails-talk @
categoriesrubyonrails
postedMar 26, '12 at 6:51p
activeJun 23, '15 at 9:35p
posts3
users1
websiterubyonrails.org
irc#RubyOnRails

1 user in discussion

Amanda Smith: 3 posts

People

Translate

site design / logo © 2022 Grokbase