Hi all
I am working on rails 2.3.x with Passenger+Apache servers.I have
changed a routes.rb file by adding my custom route.
After changing this i restarted remote server with touch tmp/restart.txt.

My newly added routes is working fine locally.But in remote server it
is not working even after restarting server.Please help me out this.Thanks
in advance....

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.

Search Discussions

  • Colin Law at Feb 15, 2012 at 4:34 pm

    On 15 February 2012 08:31, Muruga wrote:
    Hi all
    I am working on rails 2.3.x with Passenger+Apache servers.I have
    changed a routes.rb file by adding my custom route.
    After changing this i restarted remote server with touch tmp/restart.txt.

    My newly added routes is working fine locally.But in remote server it
    is not working even after restarting server.Please help me out this.Thanks
    in advance....
    How can anyone help if you give them no information about what you
    have done and exactly what the problem is?

    Colin

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.
  • Rolando Garro at Feb 15, 2012 at 4:51 pm
    It sounds like something missed restart.

    On Feb 15, 2:31 am, Muruga wrote:
    Hi all
    I am working on rails 2.3.x with Passenger+Apache servers.I have
    changed a routes.rb file by adding my custom route.
    After changing this i restarted remote server with touch tmp/restart.txt.

    My newly added routes is working fine locally.But in remote server it
    is not working even after restarting server.Please help me out this.Thanks
    in advance....
    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouprubyonrails-talk @
categoriesrubyonrails
postedFeb 15, '12 at 8:31a
activeFeb 15, '12 at 4:51p
posts3
users3
websiterubyonrails.org
irc#RubyOnRails

People

Translate

site design / logo © 2022 Grokbase