Hi,

I want embed youtube video in my rails application, I'm using rails
1.2.6, will you suggest the links.

I've tried from so many sites, nothing is working.

example sites:-

https://github.com/miggy/acts_as_video_fu
http://www.railslodge.com/plugins/1214-acts-as-video-fu
http://www.rorexperts.com/how-to-upload-videos-to-youtube-from-ruby-application-t762.html
http://stackoverflow.com/questions/3878826/how-to-use-youtube-g-ruby-gem
http://railsfornovice.wordpress.com/2011/06/17/embed-youtube-video-in-rails-application/
and etc also.

--
Posted via http://www.ruby-forum.com/.

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.

Search Discussions

  • Cielo at Feb 8, 2012 at 8:47 am
    Probably because you are using rails 1.2.6 which is pretty old version
    of rails.
    On Feb 8, 2:07 am, Deepika Vummiti wrote:
    Hi,

    I want embed youtube video in my rails application, I'm using rails
    1.2.6, will you suggest the links.

    I've tried from so many sites, nothing is working.

    example sites:-

    https://github.com/miggy/acts_as_video_fuhttp://www.railslodge.com/plugins/1214-acts-as-video-fuhttp://www.rorexperts.com/how-to-upload-videos-to-youtube-from-ruby-a...http://stackoverflow.com/questions/3878826/how-to-use-youtube-g-ruby-gemhttp://railsfornovice.wordpress.com/2011/06/17/embed-youtube-video-in...
    and etc also.

    --
    Posted viahttp://www.ruby-forum.com/.
    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.
  • Deepika Vummiti at Feb 8, 2012 at 8:55 am

    cielo wrote in post #1044684:
    Probably because you are using rails 1.2.6 which is pretty old version
    of rails.
    Is there any solution to solve this, anyone please guide.

    --
    Posted via http://www.ruby-forum.com/.

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.
  • Michael Pavling at Feb 8, 2012 at 8:58 am

    On 8 February 2012 08:54, Deepika Vummiti wrote:
    cielo wrote in post #1044684:
    Probably because you are using rails 1.2.6 which is pretty old version
    of rails.
    Is there any solution to solve this, anyone please guide.
    AFAIK "embedding" a Youtube vid is a case of adding an iframe to your
    view with the appropriate video ID. Nothing to do with Rails:

    http://lmgtfy.com/?q=embed+youtube

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouprubyonrails-talk @
categoriesrubyonrails
postedFeb 8, '12 at 8:07a
activeFeb 8, '12 at 8:58a
posts4
users3
websiterubyonrails.org
irc#RubyOnRails

People

Translate

site design / logo © 2021 Grokbase