After upgrading to rails 3.2.1 This warning occurs

You have Rails 2.3-style plugins in vendor/plugins! Support for these
plugins will be removed in Rails 4.0. Move them out and bundle them in
your Gemfile, or fold them in to your app as lib/myplugin/* and config/
initializers/myplugin.rb. See the release notes for more on this:
http://weblog.rubyonrails.org/2012/01/04/rails-3-2-0-rc2-has-been-released


I move all my plugins in vendor/plugins to lib/myplugin/ directory,
but i don't know how to write initialize file config/initializers/
myplugin.rb.
So plugins can't work ...

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouprubyonrails-talk @
categoriesrubyonrails
postedFeb 5, '12 at 3:47p
activeFeb 5, '12 at 3:47p
posts1
users1
websiterubyonrails.org
irc#RubyOnRails

1 user in discussion

Inetufo: 1 post

People

Translate

site design / logo © 2022 Grokbase