I had a patch that I was working on prior to the 3.2 RC drops. I
updated my fork which is now on 4.0.0.beta and can't get bundle
install to complete. It dies on the jquery-rails gem install because
of the railties ~> 3.0 dependency. Any help on getting 4.0.0.beta up
and running would be much appreciated.

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouprubyonrails-talk @
categoriesrubyonrails
postedJan 11, '12 at 10:35a
activeJan 11, '12 at 10:35a
posts1
users1
websiterubyonrails.org
irc#RubyOnRails

1 user in discussion

HMCFletch: 1 post

People

Translate

site design / logo © 2021 Grokbase