my system running with rails3.1 version, which i am using for 3 months. But
when i create a new application ,Every time i have to changed the Gemfile
of that application , that means i have to add this two line

*gem 'execjs'*
*gem 'therubyracer'*

how to avoid this problem..?

thank you
vishnu

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To view this discussion on the web visit https://groups.google.com/d/msg/rubyonrails-talk/-/K02ORVSwa9sJ.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.

Search Discussions

  • Alex Mercer at Jan 5, 2012 at 4:15 pm
    Use app templates:
    http://guides.rubyonrails.org/generators.html#application-templates
    On Jan 5, 7:18 am, amvis wrote:
    my system running with rails3.1 version, which i am using for 3 months. But
    when i create a new application ,Every time i have to changed the Gemfile
    of that application , that means i have to add this  two line

    *gem 'execjs'*
    *gem 'therubyracer'*

    how to avoid this problem..?

    thank you
    vishnu
    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouprubyonrails-talk @
categoriesrubyonrails
postedJan 5, '12 at 5:18a
activeJan 5, '12 at 4:15p
posts2
users2
websiterubyonrails.org
irc#RubyOnRails

2 users in discussion

Amvis: 1 post Alex Mercer: 1 post

People

Translate

site design / logo © 2022 Grokbase