Hi Folks,

I am not sure, it is bug or i forget something else that's why i write here
first.

*Generate a new app without asset pipeline*

1. `rails new testapp -S`
2. `rails s`
3. *Output >> *https://gist.github.com/1446490

*Genereate a new app with asset pipeline then make it disable*

1. *`*rails new testapp2`
2. `rails s`
3. *Output >> *Everything is okey at http://localhost:3000 and this is
the app env https://gist.github.com/1446503
4. Ctrl + C stop webrick
5. Change `config.assets.enabled = false` at `/config/application.rb`
6. Again `rails s`
7. *Output >> *https://gist.github.com/1446490

This my gem list may be you need https://gist.github.com/1446511

Did i follow the right ways to disable asset pipeline?

Best Regards.

--
*Onur Özgür ÖZKAN*
***lab2023 - internet teknolojileri*
www.lab2023.com

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouprubyonrails-talk @
categoriesrubyonrails
postedDec 8, '11 at 9:05a
activeDec 8, '11 at 9:05a
posts1
users1
websiterubyonrails.org
irc#RubyOnRails

1 user in discussion

Onur Özgür ÖZKAN: 1 post

People

Translate

site design / logo © 2021 Grokbase