Hi, I have a issue when try to update a helper in the production server,
it works perfect in my localhost but when I put the file in the server
and excecute a command to take the new changes it won't take the new
helper... This is weird because it's not a new helper I already did a
lot of things with that file its only lately that this happens and only
with this file, all other files are updated without any problem.

There haven't been any change of host, the ruby and rails versions are
the same in both local and remote host, and its only with this file that
happen that

--
Posted via http://www.ruby-forum.com/.

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.

Search Discussions

  • Tim Shaffer at Nov 1, 2011 at 6:07 pm
    Did you restart rails on the production server after you updated the file?
    The old version is probably being cached.

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To view this discussion on the web visit https://groups.google.com/d/msg/rubyonrails-talk/-/l8yYFP7nZ-UJ.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.
  • Art tav at Nov 1, 2011 at 7:01 pm

    Tim Shaffer wrote in post #1029633:
    Did you restart rails on the production server after you updated the
    file?
    The old version is probably being cached.
    Yes I have configured the rails server to restart using a command and
    the changes of any file are applied after using it expect that file.

    --
    Posted via http://www.ruby-forum.com/.

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouprubyonrails-talk @
categoriesrubyonrails
postedNov 1, '11 at 5:59p
activeNov 1, '11 at 7:01p
posts3
users2
websiterubyonrails.org
irc#RubyOnRails

2 users in discussion

Art tav: 2 posts Tim Shaffer: 1 post

People

Translate

site design / logo © 2021 Grokbase