i get this error

https://gist.github.com/1305417

--
Posted via http://www.ruby-forum.com/.

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.

Search Discussions

  • Luis Lavena at Oct 22, 2011 at 9:23 am

    On Oct 22, 3:45 am, "Tomas R." wrote:
    i get this error

    https://gist.github.com/1305417
    EventMachine 0.12.10 is not compatible with Ruby 1.9.2 on Windows.

    Please install eventmachine 1.0 instead:

    gem install eventmachine --pre

    --
    Luis Lavena

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouprubyonrails-talk @
categoriesrubyonrails
postedOct 22, '11 at 1:46a
activeOct 22, '11 at 9:23a
posts2
users2
websiterubyonrails.org
irc#RubyOnRails

2 users in discussion

Tomas R.: 1 post Luis Lavena: 1 post

People

Translate

site design / logo © 2021 Grokbase