Hello RoR community,

I am trying to pick up RoR with a simple social app using scaffolding.
When I execute the commands in the terminal everything seems to go
smoothly, however when I test on local host (such as navigating to:
http://localhost:3000/users) I get a routing error that simply says:


"Routing Error

No route matches [GET] "/users"

"

I would like to troubleshoot since I must be forgetting something, yet
with no error code or hint I am not sure where to begin!

Any help would be greatly appreciated, I am excited to find out my
mistake.

-Mike

--
Posted via http://www.ruby-forum.com/.

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.

Search Discussions

  • Mike Peltzer at Oct 17, 2011 at 9:29 pm
    I just realized that I had specified 'sqlite3' , 1.3.3 but my gem was
    1.3.4


    good job me.

    --
    Posted via http://www.ruby-forum.com/.

    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouprubyonrails-talk @
categoriesrubyonrails
postedOct 17, '11 at 9:09p
activeOct 17, '11 at 9:29p
posts2
users1
websiterubyonrails.org
irc#RubyOnRails

1 user in discussion

Mike Peltzer: 2 posts

People

Translate

site design / logo © 2021 Grokbase