Hi,

Did you ever got over this issue ? I am also having same issue. Would
really appreciate if you could update me if you were able to resolve
this issue.

Thanks in advance
Jony Malhotras

Anna.Garance wrote in post #1018516:
Hey guys,

I'm a RoR-Beginner and I started learning it with the RoR-Tutorial.
Actually I'm at this chapter (http://ruby.railstutorial.org/chapters/
static-pages#top) and try to install rspec. But everytime when I try
to use "rails g rspec:install" I get this error message:

C:\Sites\rails\rails_projects\sample_appp>rails g rspec:install
C:/Sites/rails/rails_projects/sample_appp/config/application.rb:8:in
`require':
no such file to load -- sprockets/railtie (LoadError)
from C:/Sites/rails/rails_projects/sample_appp/config/
application.rb:8:i
n `<top (required)>'
from C:/RailsInstaller/Ruby1.9.2/lib/ruby/gems/1.9.1/gems/
railties-3.0.9
/lib/rails/commands.rb:15:in `require'
from C:/RailsInstaller/Ruby1.9.2/lib/ruby/gems/1.9.1/gems/
railties-3.0.9
/lib/rails/commands.rb:15:in `<top (required)>'
from script/rails:6:in `require'
from script/rails:6:in `<main>'

Has anybody an idea to help me? I already tried to comment it out in
the application.rb or to explicitly mention it in the gemfile. But I
still get this error message.

Would be great if anyone could help me. Btw. my OS is Windows XP and
I'm using Ruby version 1.9.2.p290 and Rails version 3.1.0.rc6.
--
Posted via http://www.ruby-forum.com/.

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouprubyonrails-talk @
categoriesrubyonrails
postedOct 12, '11 at 9:33a
activeOct 12, '11 at 9:33a
posts1
users1
websiterubyonrails.org
irc#RubyOnRails

1 user in discussion

Jony M.: 1 post

People

Translate

site design / logo © 2022 Grokbase