Hello,
I installed the latest ruby version (1.8.7) and gem version 1.3.7.
Rails 2.3.5

*** LOCAL GEMS ***
actionmailer (2.3.5)
actionpack (2.3.5)
active_support (3.0.0)
activerecord (2.3.5)
activeresource (2.3.5)
activesupport (3.0.0, 2.3.
builder (2.1.2)
mysql (2.8.1 x86-mingw32)
rack (1.0.1)
rails (2.3.5)
rake (0.9.2)
rubygems-update (1.3.7)


But I can't run my project.

ERROR:
./script/../config/boot.rb:45:in `require': no such file to load --
./script/../
config/../vendor/rails/railties/lib/initializer (LoadError)
from ./script/../config/boot.rb:45:in `load_initializer'
from ./script/../config/boot.rb:38:in `run'
from ./script/../config/boot.rb:11:in `boot!'
from ./script/../config/boot.rb:111
from script/server:2:in `require'
from script/server:2
Can anyone help me ??
Thank you

--
You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
To post to this group, send email to rubyonrails-talk@googlegroups.com.
To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.

Search Discussions

  • Tsolmon Narantsogt at Sep 20, 2011 at 6:44 am

    On Tue, Sep 20, 2011 at 2:42 PM, Tsolmon Narantsogt wrote:

    Hello,
    I installed the latest ruby version (1.8.7) and gem version 1.3.7.
    not last version :D
    Rails 2.3.5

    *** LOCAL GEMS ***
    actionmailer (2.3.5)
    actionpack (2.3.5)
    active_support (3.0.0)
    activerecord (2.3.5)
    activeresource (2.3.5)
    activesupport (3.0.0, 2.3.
    builder (2.1.2)
    mysql (2.8.1 x86-mingw32)
    rack (1.0.1)
    rails (2.3.5)
    rake (0.9.2)
    rubygems-update (1.3.7)


    But I can't run my project.

    ERROR:
    ./script/../config/boot.rb:45:in `require': no such file to load --
    ./script/../
    config/../vendor/rails/railties/lib/initializer (LoadError)
    from ./script/../config/boot.rb:45:in `load_initializer'
    from ./script/../config/boot.rb:38:in `run'
    from ./script/../config/boot.rb:11:in `boot!'
    from ./script/../config/boot.rb:111
    from script/server:2:in `require'
    from script/server:2
    Can anyone help me ??
    Thank you
    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.
  • Rajarshi at Sep 20, 2011 at 6:46 am
    uninstall rake 0.9.2
    and install rake 0.8.7

    Hope it will fix
    On Tue, Sep 20, 2011 at 12:12 PM, Tsolmon Narantsogt wrote:

    Hello,
    I installed the latest ruby version (1.8.7) and gem version 1.3.7.
    Rails 2.3.5

    *** LOCAL GEMS ***
    actionmailer (2.3.5)
    actionpack (2.3.5)
    active_support (3.0.0)
    activerecord (2.3.5)
    activeresource (2.3.5)
    activesupport (3.0.0, 2.3.
    builder (2.1.2)
    mysql (2.8.1 x86-mingw32)
    rack (1.0.1)
    rails (2.3.5)
    rake (0.9.2)
    rubygems-update (1.3.7)


    But I can't run my project.

    ERROR:
    ./script/../config/boot.rb:45:in `require': no such file to load --
    ./script/../
    config/../vendor/rails/railties/lib/initializer (LoadError)
    from ./script/../config/boot.rb:45:in `load_initializer'
    from ./script/../config/boot.rb:38:in `run'
    from ./script/../config/boot.rb:11:in `boot!'
    from ./script/../config/boot.rb:111
    from script/server:2:in `require'
    from script/server:2
    Can anyone help me ??
    Thank you

    --
    You received this message because you are subscribed to the Google Groups
    "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to
    rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at
    http://groups.google.com/group/rubyonrails-talk?hl=en.
    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.
  • Tsolmon Narantsogt at Sep 20, 2011 at 6:52 am
    hmm cannot. but thanks.

    Do you have a another idea ?
    On Tue, Sep 20, 2011 at 2:46 PM, Rajarshi wrote:

    uninstall rake 0.9.2
    and install rake 0.8.7

    Hope it will fix
    On Tue, Sep 20, 2011 at 12:12 PM, Tsolmon Narantsogt wrote:

    Hello,
    I installed the latest ruby version (1.8.7) and gem version 1.3.7.
    Rails 2.3.5

    *** LOCAL GEMS ***
    actionmailer (2.3.5)
    actionpack (2.3.5)
    active_support (3.0.0)
    activerecord (2.3.5)
    activeresource (2.3.5)
    activesupport (3.0.0, 2.3.
    builder (2.1.2)
    mysql (2.8.1 x86-mingw32)
    rack (1.0.1)
    rails (2.3.5)
    rake (0.9.2)
    rubygems-update (1.3.7)


    But I can't run my project.

    ERROR:
    ./script/../config/boot.rb:45:in `require': no such file to load --
    ./script/../
    config/../vendor/rails/railties/lib/initializer (LoadError)
    from ./script/../config/boot.rb:45:in `load_initializer'
    from ./script/../config/boot.rb:38:in `run'
    from ./script/../config/boot.rb:11:in `boot!'
    from ./script/../config/boot.rb:111
    from script/server:2:in `require'
    from script/server:2
    Can anyone help me ??
    Thank you

    --
    You received this message because you are subscribed to the Google Groups
    "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to
    rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at
    http://groups.google.com/group/rubyonrails-talk?hl=en.
    --
    You received this message because you are subscribed to the Google Groups
    "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to
    rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at
    http://groups.google.com/group/rubyonrails-talk?hl=en.
    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.
  • Rajarshi at Sep 20, 2011 at 6:56 am
    The main problem is that you app does not get the rails which u installed so
    check environments fles
    also
    On Tue, Sep 20, 2011 at 12:22 PM, Tsolmon Narantsogt wrote:

    hmm cannot. but thanks.

    Do you have a another idea ?

    On Tue, Sep 20, 2011 at 2:46 PM, Rajarshi wrote:

    uninstall rake 0.9.2
    and install rake 0.8.7

    Hope it will fix
    On Tue, Sep 20, 2011 at 12:12 PM, Tsolmon Narantsogt wrote:

    Hello,
    I installed the latest ruby version (1.8.7) and gem version 1.3.7.
    Rails 2.3.5

    *** LOCAL GEMS ***
    actionmailer (2.3.5)
    actionpack (2.3.5)
    active_support (3.0.0)
    activerecord (2.3.5)
    activeresource (2.3.5)
    activesupport (3.0.0, 2.3.
    builder (2.1.2)
    mysql (2.8.1 x86-mingw32)
    rack (1.0.1)
    rails (2.3.5)
    rake (0.9.2)
    rubygems-update (1.3.7)


    But I can't run my project.

    ERROR:
    ./script/../config/boot.rb:45:in `require': no such file to load --
    ./script/../
    config/../vendor/rails/railties/lib/initializer (LoadError)
    from ./script/../config/boot.rb:45:in `load_initializer'
    from ./script/../config/boot.rb:38:in `run'
    from ./script/../config/boot.rb:11:in `boot!'
    from ./script/../config/boot.rb:111
    from script/server:2:in `require'
    from script/server:2
    Can anyone help me ??
    Thank you

    --
    You received this message because you are subscribed to the Google Groups
    "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to
    rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at
    http://groups.google.com/group/rubyonrails-talk?hl=en.
    --
    You received this message because you are subscribed to the Google Groups
    "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to
    rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at
    http://groups.google.com/group/rubyonrails-talk?hl=en.
    --
    You received this message because you are subscribed to the Google Groups
    "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to
    rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at
    http://groups.google.com/group/rubyonrails-talk?hl=en.
    --
    You received this message because you are subscribed to the Google Groups "Ruby on Rails: Talk" group.
    To post to this group, send email to rubyonrails-talk@googlegroups.com.
    To unsubscribe from this group, send email to rubyonrails-talk+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/rubyonrails-talk?hl=en.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouprubyonrails-talk @
categoriesrubyonrails
postedSep 20, '11 at 6:43a
activeSep 20, '11 at 6:56a
posts5
users2
websiterubyonrails.org
irc#RubyOnRails

2 users in discussion

Tsolmon Narantsogt: 3 posts Rajarshi: 2 posts

People

Translate

site design / logo © 2022 Grokbase