FAQ
Hi,

I am using open source Puppet 3.7.3 with Dashboard.

My puppet agent seems working fine, but on Dashboard, most nodes show as
Unresponsive.

I have restarted puppet-dashboard-workers, but still no help.

Any clue?

Thanks,
Stacey




--
You received this message because you are subscribed to the Google Groups "Puppet Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/puppet-users/59f3f81d-1b5b-4aae-b3aa-1c3baaad07e7%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Search Discussions

  • Walid at Apr 25, 2015 at 8:19 am
    the node usually shows unresponsive if it did not report back within the
    unresponsive threshold time, how often you are running the agents, and how,
    what is the frequency of reports already received?
    On 25 April 2015 at 03:48, wrote:

    Hi,

    I am using open source Puppet 3.7.3 with Dashboard.

    My puppet agent seems working fine, but on Dashboard, most nodes show as
    Unresponsive.

    I have restarted puppet-dashboard-workers, but still no help.

    Any clue?

    Thanks,
    Stacey




    --
    You received this message because you are subscribed to the Google Groups
    "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send an
    email to puppet-users+unsubscribe@googlegroups.com.
    To view this discussion on the web visit
    https://groups.google.com/d/msgid/puppet-users/59f3f81d-1b5b-4aae-b3aa-1c3baaad07e7%40googlegroups.com
    <https://groups.google.com/d/msgid/puppet-users/59f3f81d-1b5b-4aae-b3aa-1c3baaad07e7%40googlegroups.com?utm_medium=email&utm_source=footer>
    .
    For more options, visit https://groups.google.com/d/optout.
    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msgid/puppet-users/CAN4dctr-066mJdXZv%3DDEVUs1NxEXk4o0P5WsEQB7vo_OjXwUng%40mail.gmail.com.
    For more options, visit https://groups.google.com/d/optout.
  • Staceytian4321 at Apr 27, 2015 at 1:38 pm
    Hi,

    After many tests, I partially figured it out:

    We created a "base-group" to include some classes, then created another
    child/derived "sub-group" to include "base-group" and some classes.
    Then if a node is added to "sub-group", its status becomes unresponsive.

    If I add this node to an independent group, everything works fine. The
    status shows as changed or unchanged.

    So here comes the question: is this a puppet bug? Or I did something wrong
    when creating groups this way?

    Thanks,
    Stacey

    On Friday, April 24, 2015 at 8:48:03 PM UTC-4, staceyt...@gmail.com wrote:

    Hi,

    I am using open source Puppet 3.7.3 with Dashboard.

    My puppet agent seems working fine, but on Dashboard, most nodes show as
    Unresponsive.

    I have restarted puppet-dashboard-workers, but still no help.

    Any clue?

    Thanks,
    Stacey



    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msgid/puppet-users/aa148790-f036-4936-99ac-187594191890%40googlegroups.com.
    For more options, visit https://groups.google.com/d/optout.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppuppet-users @
categoriespuppet
postedApr 25, '15 at 12:48a
activeApr 27, '15 at 1:38p
posts3
users2
websitepuppetlabs.com

2 users in discussion

Staceytian4321: 2 posts Walid: 1 post

People

Translate

site design / logo © 2022 Grokbase