FAQ
Just this morning the Puppet agent got updated to 3.7.5. Now when classes
that use Augeas are applied to hosts I see this:

Error: Could not find a suitable provider for augeas


Is there a workaround/fix for this? I'm on the Debian wheezy platform.

--
You received this message because you are subscribed to the Google Groups "Puppet Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/puppet-users/CAArvnv1At3cLMmLhV%3DSnpBW7aOyaxAjuwik-kJK2TE1-W%2BTYJw%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppuppet-users @
categoriespuppet
postedApr 3, '15 at 4:10p
activeApr 3, '15 at 4:59p
posts2
users2
websitepuppetlabs.com

2 users in discussion

Peter Berghold: 1 post Josh Cooper: 1 post

People

Translate

site design / logo © 2022 Grokbase