FAQ
Hi,

On our puppet server the puppet environments do not seem to work. This is
our puppet.conf:

[main]
logdir=/var/log/puppet
vardir=/var/lib/puppet
ssldir=/var/lib/puppet/ssl
rundir=/var/run/puppet
factpath=$vardir/lib/facter
confdir=/etc/puppet
templatedir=$confdir/templates
modulepath=$confdir/modules
manifest=$confdir/manifests/site.pp
manifestsdir=$confdir/manifests
hiera_config=/etc/puppet/hiera.yaml
pluginsync = true

[master]
certname= puppet3.domain.com
hostprivkey = /var/lib/puppet/ssl/private_keys/puppet3.domain.com.pem {mode
= 640}
ssl_client_header = HTTP_X_CLIENT_DN
ssl_client_verify_header = HTTP_X_CLIENT_VERIFY
# ssl_client_header = SSL_CLIENT_S_DN
# ssl_client_verify_header = SSL_CLIENT_VERIFY
reports = store,tagmail
#reports = store,tagmail,puppetdb
storeconfigs = true
storeconfigs_backend = puppetdb

[dev]
modulepath=$confdir/environments/dev/modules
manifest=$confdir/environments/dev/manifests/site.pp

When i try

puppet agent --environment dev --no-daemonize --verbose --onetime

The changes in dev are not applied. Can it have anything to do with
puppetdb?

The servers seems to recognize the puppet environment:

puppet module list --environment 'dev'

returns:

/etc/puppet/environments/dev/modules
├── aliases (???)
├── apt (???)
  etc


versions on the server:

ii puppet 3.3.1-1puppetlabs1 all
        Centralized configuration management - agent startup and
compatibility scripts
ii puppet-common 3.3.1-1puppetlabs1 all
        Centralized configuration management
ii puppetdb 1.5.0-1puppetlabs1 all
        PuppetDB Centralized Storage.
ii puppetdb-terminus 1.5.0-1puppetlabs1 all
        Connect Puppet to PuppetDB by setting up a terminus for PuppetDB.
ii puppetmaster 3.3.1-1puppetlabs1 all
        Centralized configuration management - master startup and
compatibility scripts
ii puppetmaster-common 3.3.1-1puppetlabs1 all
        Puppet master common scripts




--
You received this message because you are subscribed to the Google Groups "Puppet Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/puppet-users/2b3130a5-1641-4f60-9bc7-88b4bfb4fff5%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Search Discussions

  • John Pyeatt at Dec 17, 2013 at 2:08 pm
    Not certain if this is the issue or not, but there seems to be a bug in the
    master regarding when the configuration file is read to override the
    default settings. Try doing this:
    1) start up your puppet master
    2) after it is up and running try running this from the command line *touch
    /etc/puppet/puppet.conf* this will force the puppet master to reparse the
    configuration settings.

    I had a similar problem reading modulepath=. There is apparently a fix for
    this in 3.4

    On Tue, Dec 17, 2013 at 7:02 AM, Chantal Rosmuller wrote:

    Hi,

    On our puppet server the puppet environments do not seem to work. This is
    our puppet.conf:

    [main]
    logdir=/var/log/puppet
    vardir=/var/lib/puppet
    ssldir=/var/lib/puppet/ssl
    rundir=/var/run/puppet
    factpath=$vardir/lib/facter
    confdir=/etc/puppet
    templatedir=$confdir/templates
    modulepath=$confdir/modules
    manifest=$confdir/manifests/site.pp
    manifestsdir=$confdir/manifests
    hiera_config=/etc/puppet/hiera.yaml
    pluginsync = true

    [master]
    certname= puppet3.domain.com
    hostprivkey = /var/lib/puppet/ssl/private_keys/puppet3.domain.com.pem
    {mode = 640}
    ssl_client_header = HTTP_X_CLIENT_DN
    ssl_client_verify_header = HTTP_X_CLIENT_VERIFY
    # ssl_client_header = SSL_CLIENT_S_DN
    # ssl_client_verify_header = SSL_CLIENT_VERIFY
    reports = store,tagmail
    #reports = store,tagmail,puppetdb
    storeconfigs = true
    storeconfigs_backend = puppetdb

    [dev]
    modulepath=$confdir/environments/dev/modules
    manifest=$confdir/environments/dev/manifests/site.pp

    When i try

    puppet agent --environment dev --no-daemonize --verbose --onetime

    The changes in dev are not applied. Can it have anything to do with
    puppetdb?

    The servers seems to recognize the puppet environment:

    puppet module list --environment 'dev'

    returns:

    /etc/puppet/environments/dev/modules
    ├── aliases (???)
    ├── apt (???)
    etc


    versions on the server:

    ii puppet 3.3.1-1puppetlabs1 all
    Centralized configuration management - agent startup and
    compatibility scripts
    ii puppet-common 3.3.1-1puppetlabs1 all
    Centralized configuration management
    ii puppetdb 1.5.0-1puppetlabs1 all
    PuppetDB Centralized Storage.
    ii puppetdb-terminus 1.5.0-1puppetlabs1 all
    Connect Puppet to PuppetDB by setting up a terminus for PuppetDB.
    ii puppetmaster 3.3.1-1puppetlabs1 all
    Centralized configuration management - master startup and
    compatibility scripts
    ii puppetmaster-common 3.3.1-1puppetlabs1 all
    Puppet master common scripts




    --
    You received this message because you are subscribed to the Google Groups
    "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send an
    email to puppet-users+unsubscribe@googlegroups.com.
    To view this discussion on the web visit
    https://groups.google.com/d/msgid/puppet-users/2b3130a5-1641-4f60-9bc7-88b4bfb4fff5%40googlegroups.com
    .
    For more options, visit https://groups.google.com/groups/opt_out.


    --
    John Pyeatt
    Singlewire Software, LLC
    www.singlewire.com
    ------------------
    608.661.1184
    john.pyeatt@singlewire.com

    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msgid/puppet-users/CAEisTLm%2Bb%3DfRbbR_dXBTBmFKoRRU7n0Ar6n4bAwN7sMJqJL7tw%40mail.gmail.com.
    For more options, visit https://groups.google.com/groups/opt_out.
  • Chantal Rosmuller at Dec 17, 2013 at 2:18 pm
    Thnaks, i tried but it didn't work. We do not start puppetmaster as a
    standalone service so I stopped and started apache. (can that have anything
    to do with the problem ?)
    On Tuesday, December 17, 2013 3:08:41 PM UTC+1, John Pyeatt wrote:

    Not certain if this is the issue or not, but there seems to be a bug in
    the master regarding when the configuration file is read to override the
    default settings. Try doing this:
    1) start up your puppet master
    2) after it is up and running try running this from the command line *touch
    /etc/puppet/puppet.conf* this will force the puppet master to reparse
    the configuration settings.

    I had a similar problem reading modulepath=. There is apparently a fix
    for this in 3.4


    On Tue, Dec 17, 2013 at 7:02 AM, Chantal Rosmuller <crosm...@gmail.com<javascript:>
    wrote:
    Hi,

    On our puppet server the puppet environments do not seem to work. This is
    our puppet.conf:

    [main]
    logdir=/var/log/puppet
    vardir=/var/lib/puppet
    ssldir=/var/lib/puppet/ssl
    rundir=/var/run/puppet
    factpath=$vardir/lib/facter
    confdir=/etc/puppet
    templatedir=$confdir/templates
    modulepath=$confdir/modules
    manifest=$confdir/manifests/site.pp
    manifestsdir=$confdir/manifests
    hiera_config=/etc/puppet/hiera.yaml
    pluginsync = true

    [master]
    certname= puppet3.domain.com
    hostprivkey = /var/lib/puppet/ssl/private_keys/puppet3.domain.com.pem
    {mode = 640}
    ssl_client_header = HTTP_X_CLIENT_DN
    ssl_client_verify_header = HTTP_X_CLIENT_VERIFY
    # ssl_client_header = SSL_CLIENT_S_DN
    # ssl_client_verify_header = SSL_CLIENT_VERIFY
    reports = store,tagmail
    #reports = store,tagmail,puppetdb
    storeconfigs = true
    storeconfigs_backend = puppetdb

    [dev]
    modulepath=$confdir/environments/dev/modules
    manifest=$confdir/environments/dev/manifests/site.pp

    When i try

    puppet agent --environment dev --no-daemonize --verbose --onetime

    The changes in dev are not applied. Can it have anything to do with
    puppetdb?

    The servers seems to recognize the puppet environment:

    puppet module list --environment 'dev'

    returns:

    /etc/puppet/environments/dev/modules
    ├── aliases (???)
    ├── apt (???)
    etc


    versions on the server:

    ii puppet 3.3.1-1puppetlabs1 all
    Centralized configuration management - agent startup and
    compatibility scripts
    ii puppet-common 3.3.1-1puppetlabs1 all
    Centralized configuration management
    ii puppetdb 1.5.0-1puppetlabs1 all
    PuppetDB Centralized Storage.
    ii puppetdb-terminus 1.5.0-1puppetlabs1 all
    Connect Puppet to PuppetDB by setting up a terminus for PuppetDB.
    ii puppetmaster 3.3.1-1puppetlabs1 all
    Centralized configuration management - master startup and
    compatibility scripts
    ii puppetmaster-common 3.3.1-1puppetlabs1 all
    Puppet master common scripts




    --
    You received this message because you are subscribed to the Google Groups
    "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send an
    email to puppet-users...@googlegroups.com <javascript:>.
    To view this discussion on the web visit
    https://groups.google.com/d/msgid/puppet-users/2b3130a5-1641-4f60-9bc7-88b4bfb4fff5%40googlegroups.com
    .
    For more options, visit https://groups.google.com/groups/opt_out.


    --
    John Pyeatt
    Singlewire Software, LLC
    www.singlewire.com
    ------------------
    608.661.1184
    john....@singlewire.com <javascript:>
    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msgid/puppet-users/cf56d648-a42a-49c2-abab-59678409e802%40googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.
  • Jeff Bachtel at Dec 17, 2013 at 9:49 pm
    There is a problem with variable hooks in puppet.conf that is fixed in
    the latest 3.4 release candidates (or so sayeth the bugreps).

    Can you try explicitly specifying your directories instead of using
    $confdir in that puppet.conf, at least to test?

    Jeff
    On 12/17/2013 09:18 AM, Chantal Rosmuller wrote:
    Thnaks, i tried but it didn't work. We do not start puppetmaster as a
    standalone service so I stopped and started apache. (can that have
    anything to do with the problem ?)

    On Tuesday, December 17, 2013 3:08:41 PM UTC+1, John Pyeatt wrote:

    Not certain if this is the issue or not, but there seems to be a
    bug in the master regarding when the configuration file is read to
    override the default settings. Try doing this:
    1) start up your puppet master
    2) after it is up and running try running this from the command
    line *touch /etc/puppet/puppet.conf* this will force the puppet
    master to reparse the configuration settings.

    I had a similar problem reading modulepath=. There is apparently
    a fix for this in 3.4


    On Tue, Dec 17, 2013 at 7:02 AM, Chantal Rosmuller
    <crosm...@gmail.com <javascript:>> wrote:

    Hi,

    On our puppet server the puppet environments do not seem to
    work. This is our puppet.conf:

    [main]
    logdir=/var/log/puppet
    vardir=/var/lib/puppet
    ssldir=/var/lib/puppet/ssl
    rundir=/var/run/puppet
    factpath=$vardir/lib/facter
    confdir=/etc/puppet
    templatedir=$confdir/templates
    modulepath=$confdir/modules
    manifest=$confdir/manifests/site.pp
    manifestsdir=$confdir/manifests
    hiera_config=/etc/puppet/hiera.yaml
    pluginsync = true

    [master]
    certname= puppet3.domain.com <http://puppet3.domain.com>
    hostprivkey =
    /var/lib/puppet/ssl/private_keys/puppet3.domain.com.pem {mode
    = 640}
    ssl_client_header = HTTP_X_CLIENT_DN
    ssl_client_verify_header = HTTP_X_CLIENT_VERIFY
    #ssl_client_header = SSL_CLIENT_S_DN
    #ssl_client_verify_header = SSL_CLIENT_VERIFY
    reports = store,tagmail
    #reports = store,tagmail,puppetdb
    storeconfigs = true
    storeconfigs_backend = puppetdb

    [dev]
    modulepath=$confdir/environments/dev/modules
    manifest=$confdir/environments/dev/manifests/site.pp

    When i try

    puppet agent --environment dev --no-daemonize --verbose --onetime

    The changes in dev are not applied. Can it have anything to do
    with puppetdb?

    The servers seems to recognize the puppet environment:

    puppet module list --environment 'dev'

    returns:

    /etc/puppet/environments/dev/modules
    ├── aliases (???)
    ├── apt (???)
    etc


    versions on the server:

    ii puppet 3.3.1-1puppetlabs1 all Centralized
    configuration management - agent startup and compatibility scripts
    ii puppet-common 3.3.1-1puppetlabs1 all
    Centralized configuration management
    ii puppetdb 1.5.0-1puppetlabs1 all PuppetDB
    Centralized Storage.
    ii puppetdb-terminus 1.5.0-1puppetlabs1 all
    Connect Puppet to PuppetDB by setting up a terminus for PuppetDB.
    ii puppetmaster 3.3.1-1puppetlabs1 all
    Centralized configuration management - master startup and
    compatibility scripts
    ii puppetmaster-common 3.3.1-1puppetlabs1 all
    Puppet master common scripts




    --
    You received this message because you are subscribed to the
    Google Groups "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from
    it, send an email to puppet-users...@googlegroups.com
    <javascript:>.
    To view this discussion on the web visit
    https://groups.google.com/d/msgid/puppet-users/2b3130a5-1641-4f60-9bc7-88b4bfb4fff5%40googlegroups.com
    <https://groups.google.com/d/msgid/puppet-users/2b3130a5-1641-4f60-9bc7-88b4bfb4fff5%40googlegroups.com>.
    For more options, visit
    https://groups.google.com/groups/opt_out
    <https://groups.google.com/groups/opt_out>.




    --
    John Pyeatt
    Singlewire Software, LLC
    www.singlewire.com <http://www.singlewire.com/>
    ------------------
    608.661.1184
    john....@singlewire.com <javascript:>

    --
    You received this message because you are subscribed to the Google
    Groups "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send
    an email to puppet-users+unsubscribe@googlegroups.com.
    To view this discussion on the web visit
    https://groups.google.com/d/msgid/puppet-users/cf56d648-a42a-49c2-abab-59678409e802%40googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.
    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msgid/puppet-users/52B0C6E4.7080208%40bericotechnologies.com.
    For more options, visit https://groups.google.com/groups/opt_out.
  • Chantal Rosmuller at Dec 19, 2013 at 1:21 pm
    Thank you Jeff,

    I changed $confdir to /etc/puppet/ but it did not fix the issue.
    On Tuesday, December 17, 2013 10:49:24 PM UTC+1, Jeff Bachtel wrote:

    There is a problem with variable hooks in puppet.conf that is fixed in
    the latest 3.4 release candidates (or so sayeth the bugreps).

    Can you try explicitly specifying your directories instead of using
    $confdir in that puppet.conf, at least to test?

    Jeff

    On 12/17/2013 09:18 AM, Chantal Rosmuller wrote:

    Thnaks, i tried but it didn't work. We do not start puppetmaster as a
    standalone service so I stopped and started apache. (can that have anything
    to do with the problem ?)
    On Tuesday, December 17, 2013 3:08:41 PM UTC+1, John Pyeatt wrote:

    Not certain if this is the issue or not, but there seems to be a bug
    in the master regarding when the configuration file is read to override the
    default settings. Try doing this:
    1) start up your puppet master
    2) after it is up and running try running this from the command line *touch
    /etc/puppet/puppet.conf* this will force the puppet master to reparse
    the configuration settings.

    I had a similar problem reading modulepath=. There is apparently a fix
    for this in 3.4

    On Tue, Dec 17, 2013 at 7:02 AM, Chantal Rosmuller wrote:

    Hi,

    On our puppet server the puppet environments do not seem to work. This
    is our puppet.conf:

    [main]
    logdir=/var/log/puppet
    vardir=/var/lib/puppet
    ssldir=/var/lib/puppet/ssl
    rundir=/var/run/puppet
    factpath=$vardir/lib/facter
    confdir=/etc/puppet
    templatedir=$confdir/templates
    modulepath=$confdir/modules
    manifest=$confdir/manifests/site.pp
    manifestsdir=$confdir/manifests
    hiera_config=/etc/puppet/hiera.yaml
    pluginsync = true

    [master]
    certname= puppet3.domain.com
    hostprivkey = /var/lib/puppet/ssl/private_keys/puppet3.domain.com.pem
    {mode = 640}
    ssl_client_header = HTTP_X_CLIENT_DN
    ssl_client_verify_header = HTTP_X_CLIENT_VERIFY
    # ssl_client_header = SSL_CLIENT_S_DN
    # ssl_client_verify_header = SSL_CLIENT_VERIFY
    reports = store,tagmail
    #reports = store,tagmail,puppetdb
    storeconfigs = true
    storeconfigs_backend = puppetdb

    [dev]
    modulepath=$confdir/environments/dev/modules
    manifest=$confdir/environments/dev/manifests/site.pp

    When i try

    puppet agent --environment dev --no-daemonize --verbose --onetime

    The changes in dev are not applied. Can it have anything to do with
    puppetdb?

    The servers seems to recognize the puppet environment:

    puppet module list --environment 'dev'

    returns:

    /etc/puppet/environments/dev/modules
    ├── aliases (???)
    ├── apt (???)
    etc


    versions on the server:

    ii puppet 3.3.1-1puppetlabs1
    all Centralized configuration management - agent startup and
    compatibility scripts
    ii puppet-common 3.3.1-1puppetlabs1
    all Centralized configuration management
    ii puppetdb 1.5.0-1puppetlabs1 all
    PuppetDB Centralized Storage.
    ii puppetdb-terminus 1.5.0-1puppetlabs1 all
    Connect Puppet to PuppetDB by setting up a terminus for PuppetDB.
    ii puppetmaster 3.3.1-1puppetlabs1 all
    Centralized configuration management - master startup and
    compatibility scripts
    ii puppetmaster-common 3.3.1-1puppetlabs1
    all Puppet master common scripts




    --
    You received this message because you are subscribed to the Google
    Groups "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send
    an email to puppet-users...@googlegroups.com.
    To view this discussion on the web visit
    https://groups.google.com/d/msgid/puppet-users/2b3130a5-1641-4f60-9bc7-88b4bfb4fff5%40googlegroups.com
    .
    For more options, visit https://groups.google.com/groups/opt_out.


    --
    John Pyeatt
    Singlewire Software, LLC
    www.singlewire.com
    ------------------
    608.661.1184
    john....@singlewire.com
    --
    You received this message because you are subscribed to the Google Groups
    "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send an
    email to puppet-users...@googlegroups.com <javascript:>.
    To view this discussion on the web visit
    https://groups.google.com/d/msgid/puppet-users/cf56d648-a42a-49c2-abab-59678409e802%40googlegroups.com
    .
    For more options, visit https://groups.google.com/groups/opt_out.

    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msgid/puppet-users/b97d5fc2-fe00-4215-88bf-382773de8ab3%40googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.
  • Chantal Rosmuller at Dec 19, 2013 at 1:30 pm
    Thanks all for your input, the problem is solved. The environments worked
    but I was testing with a file in a module that was not (yet) used. Sorry
    for wasting your time.
    On Thursday, December 19, 2013 2:21:48 PM UTC+1, Chantal Rosmuller wrote:

    Thank you Jeff,

    I changed $confdir to /etc/puppet/ but it did not fix the issue.
    On Tuesday, December 17, 2013 10:49:24 PM UTC+1, Jeff Bachtel wrote:

    There is a problem with variable hooks in puppet.conf that is fixed in
    the latest 3.4 release candidates (or so sayeth the bugreps).

    Can you try explicitly specifying your directories instead of using
    $confdir in that puppet.conf, at least to test?

    Jeff

    On 12/17/2013 09:18 AM, Chantal Rosmuller wrote:

    Thnaks, i tried but it didn't work. We do not start puppetmaster as a
    standalone service so I stopped and started apache. (can that have anything
    to do with the problem ?)
    On Tuesday, December 17, 2013 3:08:41 PM UTC+1, John Pyeatt wrote:

    Not certain if this is the issue or not, but there seems to be a bug
    in the master regarding when the configuration file is read to override the
    default settings. Try doing this:
    1) start up your puppet master
    2) after it is up and running try running this from the command line *touch
    /etc/puppet/puppet.conf* this will force the puppet master to reparse
    the configuration settings.

    I had a similar problem reading modulepath=. There is apparently a fix
    for this in 3.4

    On Tue, Dec 17, 2013 at 7:02 AM, Chantal Rosmuller wrote:

    Hi,

    On our puppet server the puppet environments do not seem to work.
    This is our puppet.conf:

    [main]
    logdir=/var/log/puppet
    vardir=/var/lib/puppet
    ssldir=/var/lib/puppet/ssl
    rundir=/var/run/puppet
    factpath=$vardir/lib/facter
    confdir=/etc/puppet
    templatedir=$confdir/templates
    modulepath=$confdir/modules
    manifest=$confdir/manifests/site.pp
    manifestsdir=$confdir/manifests
    hiera_config=/etc/puppet/hiera.yaml
    pluginsync = true

    [master]
    certname= puppet3.domain.com
    hostprivkey = /var/lib/puppet/ssl/private_keys/puppet3.domain.com.pem
    {mode = 640}
    ssl_client_header = HTTP_X_CLIENT_DN
    ssl_client_verify_header = HTTP_X_CLIENT_VERIFY
    # ssl_client_header = SSL_CLIENT_S_DN
    # ssl_client_verify_header = SSL_CLIENT_VERIFY
    reports = store,tagmail
    #reports = store,tagmail,puppetdb
    storeconfigs = true
    storeconfigs_backend = puppetdb

    [dev]
    modulepath=$confdir/environments/dev/modules
    manifest=$confdir/environments/dev/manifests/site.pp

    When i try

    puppet agent --environment dev --no-daemonize --verbose --onetime

    The changes in dev are not applied. Can it have anything to do with
    puppetdb?

    The servers seems to recognize the puppet environment:

    puppet module list --environment 'dev'

    returns:

    /etc/puppet/environments/dev/modules
    ├── aliases (???)
    ├── apt (???)
    etc


    versions on the server:

    ii puppet 3.3.1-1puppetlabs1
    all Centralized configuration management - agent startup and
    compatibility scripts
    ii puppet-common 3.3.1-1puppetlabs1
    all Centralized configuration management
    ii puppetdb 1.5.0-1puppetlabs1
    all PuppetDB Centralized Storage.
    ii puppetdb-terminus 1.5.0-1puppetlabs1
    all Connect Puppet to PuppetDB by setting up a terminus for
    PuppetDB.
    ii puppetmaster 3.3.1-1puppetlabs1
    all Centralized configuration management - master startup and
    compatibility scripts
    ii puppetmaster-common 3.3.1-1puppetlabs1
    all Puppet master common scripts




    --
    You received this message because you are subscribed to the Google
    Groups "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send
    an email to puppet-users...@googlegroups.com.
    To view this discussion on the web visit
    https://groups.google.com/d/msgid/puppet-users/2b3130a5-1641-4f60-9bc7-88b4bfb4fff5%40googlegroups.com
    .
    For more options, visit https://groups.google.com/groups/opt_out.


    --
    John Pyeatt
    Singlewire Software, LLC
    www.singlewire.com
    ------------------
    608.661.1184
    john....@singlewire.com
    --
    You received this message because you are subscribed to the Google Groups
    "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send an
    email to puppet-users...@googlegroups.com.
    To view this discussion on the web visit
    https://groups.google.com/d/msgid/puppet-users/cf56d648-a42a-49c2-abab-59678409e802%40googlegroups.com
    .
    For more options, visit https://groups.google.com/groups/opt_out.

    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msgid/puppet-users/5217ffb5-403f-4f2e-a5c3-70bed2a49e5b%40googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppuppet-users @
categoriespuppet
postedDec 17, '13 at 1:02p
activeDec 19, '13 at 1:30p
posts6
users3
websitepuppetlabs.com

People

Translate

site design / logo © 2022 Grokbase