FAQ
Good day.

I just installed the pupppet module puppetdbquery

Im now getting this message on my servers.

Could not load downloaded file /var/lib/puppet/lib/puppet/face/query.rb:
Option puppetdb-host conflicts with existing option puppetdb-host

Anyone experience this issue before

Kind Regards
Brent Clark

--
You received this message because you are subscribed to the Google Groups "Puppet Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/puppet-users/52904005.8060706%40gmail.com.
For more options, visit https://groups.google.com/groups/opt_out.

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppuppet-users @
categoriespuppet
postedNov 23, '13 at 5:41a
activeNov 23, '13 at 5:41a
posts1
users1
websitepuppetlabs.com

1 user in discussion

Brent Clark: 1 post

People

Translate

site design / logo © 2022 Grokbase