FAQ
Greetings.

I'm running Puppet 3.3.1. On the server, when I run a command like this:

# puppet master --compile hostname > hostname.json

... the resulting JSON file has an extra line at the top containing:

Notice: Compiled catalog for (hostname) in environment production in 1.09 secconds

Is there a way to tell it NOT to generate this line? Google is telling me nothing useful, and I have trouble believing I'm the first person to notice this.

--
John Simpson <jms1@voalte.com>
Unix System/VM Developer and Engineering Operations, Voalte

--
You received this message because you are subscribed to the Google Groups "Puppet Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
To post to this group, send email to puppet-users@googlegroups.com.
Visit this group at http://groups.google.com/group/puppet-users.
For more options, visit https://groups.google.com/groups/opt_out.

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppuppet-users @
categoriespuppet
postedOct 21, '13 at 9:08p
activeOct 21, '13 at 9:08p
posts1
users1
websitepuppetlabs.com

1 user in discussion

John Simpson: 1 post

People

Translate

site design / logo © 2022 Grokbase