FAQ
Hello,

just started with puppet. But the version shipped with Suse Linux
Enterprise ist very old and i did not manage to install modules from puppet
forge.
So i tryed download some packets from buildservice which seemed to work
doing basic things, But installed modules from puppet forge caused errors.
So im not shure if i'm just doing wrong or if there are depedency problems.

Is there a way to setup a relyable and somehow current
puppet/factor/mcollevtive on SLES11.2? any Documentation?

Thanks,


--
You received this message because you are subscribed to the Google Groups "Puppet Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
To post to this group, send email to puppet-users@googlegroups.com.
Visit this group at http://groups.google.com/group/puppet-users.
For more options, visit https://groups.google.com/groups/opt_out.

Search Discussions

  • Justin Stoller at Oct 17, 2013 at 4:37 pm
    SUSE Linux Enterprise 11 is a supported PE platform. You can download a
    demo for it here: http://info.puppetlabs.com/download (good up to 10 nodes)
    Puppet Enterprise contains an installer that will guide you through setting
    up Puppet, Facter, MCollective and the Enterprise Console. For more info
    you can get started here:
    http://docs.puppetlabs.com/pe/latest/install_basic.html

    HTH,
    Justin

    On Thu, Oct 17, 2013 at 9:15 AM, Michael Wörz wrote:

    Hello,

    just started with puppet. But the version shipped with Suse Linux
    Enterprise ist very old and i did not manage to install modules from puppet
    forge.
    So i tryed download some packets from buildservice which seemed to work
    doing basic things, But installed modules from puppet forge caused errors.
    So im not shure if i'm just doing wrong or if there are depedency problems.

    Is there a way to setup a relyable and somehow current
    puppet/factor/mcollevtive on SLES11.2? any Documentation?

    Thanks,


    --
    You received this message because you are subscribed to the Google Groups
    "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send an
    email to puppet-users+unsubscribe@googlegroups.com.
    To post to this group, send email to puppet-users@googlegroups.com.
    Visit this group at http://groups.google.com/group/puppet-users.
    For more options, visit https://groups.google.com/groups/opt_out.
    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
    To post to this group, send email to puppet-users@googlegroups.com.
    Visit this group at http://groups.google.com/group/puppet-users.
    For more options, visit https://groups.google.com/groups/opt_out.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppuppet-users @
categoriespuppet
postedOct 17, '13 at 4:23p
activeOct 17, '13 at 4:37p
posts2
users2
websitepuppetlabs.com

2 users in discussion

Justin Stoller: 1 post Michael Wörz: 1 post

People

Translate

site design / logo © 2022 Grokbase