FAQ
Hi All,
please help to find that the following packages are require to run puppet
using mcollective on RHEL 64 bit :
1) *gdbm-devel.x86_64*
2) *zlib-devel.x86_64*
3) *openssl-devel.x86_64*
4)* readline-devel.x86_64*
*
*
or we can* *use the above packages without *devel *(like *gdbm.x86_64)*
Actually we are making the package of all file puppet,factor,ruby and
mcollective , from one server and then moving the package to other node to
run the client from that node.
if the above packages gdbm,zlib,openssl and readline of type *devel *is
not at client.
The package that contain ruby,puppet,factor and mcollective will work.
Please give your suggestion.

Thanks
Ankit

--
You received this message because you are subscribed to the Google Groups "Puppet Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
To post to this group, send email to puppet-users@googlegroups.com.
Visit this group at http://groups.google.com/group/puppet-users.
For more options, visit https://groups.google.com/groups/opt_out.

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppuppet-users @
categoriespuppet
postedJun 15, '13 at 2:05p
activeJun 15, '13 at 2:05p
posts1
users1
websitepuppetlabs.com

1 user in discussion

Ankit Mittal: 1 post

People

Translate

site design / logo © 2022 Grokbase