FAQ
RHEL 5, x86_64

The rpm is there -- https://yum.puppetlabs.com/el/5/devel/x86_64/puppet-3.2.0-0.1rc1.el5.noarch.rpm

But yum cannot see it to pull it down. I can see puppet-server-3.2.0-0.1rc1.el5, and when I tried to install, it failed on missing dependency.


“Sometimes I think the surest sign that intelligent life exists elsewhere in the universe is that none of it has tried to contact us.”
Bill Waterson (Calvin & Hobbes)

--
You received this message because you are subscribed to the Google Groups "Puppet Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
To post to this group, send email to puppet-users@googlegroups.com.
Visit this group at http://groups.google.com/group/puppet-users?hl=en.
For more options, visit https://groups.google.com/groups/opt_out.

Search Discussions

  • Kubes at Apr 19, 2013 at 4:18 pm
    Is the "puppetlabs-devel" repo enabled?

    [puppetlabs-devel]
    ...
    enabled=1


    On Friday, April 19, 2013 10:50:12 AM UTC-4, Ygor wrote:

    RHEL 5, x86_64

    The rpm is there --
    https://yum.puppetlabs.com/el/5/devel/x86_64/puppet-3.2.0-0.1rc1.el5.noarch.rpm

    But yum cannot see it to pull it down. I can see
    puppet-server-3.2.0-0.1rc1.el5, and when I tried to install, it failed on
    missing dependency.


    “Sometimes I think the surest sign that intelligent life exists elsewhere
    in the universe is that none of it has tried to contact us.”
    Bill Waterson (Calvin & Hobbes)

    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
    To post to this group, send email to puppet-users@googlegroups.com.
    Visit this group at http://groups.google.com/group/puppet-users?hl=en.
    For more options, visit https://groups.google.com/groups/opt_out.
  • Dan White at Apr 19, 2013 at 5:17 pm
    yum list puppet puppet-server --enablerepo=puppetlabs-devel

    Installed Packages
    puppet.noarch 3.1.1-1.el5 installed
    puppet-server.noarch 3.1.1-1.el5 installed
    Available Packages
    puppet.noarch 3.2.0-0.1rc1.el5 puppetlabs-devel
    puppet-server.noarch 3.2.0-0.1rc1.el5 puppetlabs-devel

    OK. Now it shows up. It did not before .

    Thank you, whoever did whatever.


    “Sometimes I think the surest sign that intelligent life exists elsewhere in the universe is that none of it has tried to contact us.”
    Bill Waterson (Calvin & Hobbes)

    ----- Original Message -----
    From: "Kubes" <pkubat.mlist@freepricealerts.com>
    To: puppet-users@googlegroups.com
    Sent: Friday, April 19, 2013 12:17:59 PM
    Subject: [Puppet Users] Re: Yum cannot "see" puppet-3.2.0-0.1rc1

    Is the "puppetlabs-devel" repo enabled?



    [puppetlabs-devel]
    ...
    enabled=1





    On Friday, April 19, 2013 10:50:12 AM UTC-4, Ygor wrote:

    RHEL 5, x86_64

    The rpm is there -- https://yum.puppetlabs.com/el/5/devel/x86_64/puppet-3.2.0-0.1rc1.el5.noarch.rpm

    But yum cannot see it to pull it down. I can see puppet-server-3.2.0-0.1rc1.el5, and when I tried to install, it failed on missing dependency.


    “Sometimes I think the surest sign that intelligent life exists elsewhere in the universe is that none of it has tried to contact us.”
    Bill Waterson (Calvin & Hobbes)







    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
    To post to this group, send email to puppet-users@googlegroups.com.
    Visit this group at http://groups.google.com/group/puppet-users?hl=en .
    For more options, visit https://groups.google.com/groups/opt_out .


    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
    To post to this group, send email to puppet-users@googlegroups.com.
    Visit this group at http://groups.google.com/group/puppet-users?hl=en.
    For more options, visit https://groups.google.com/groups/opt_out.
  • Ellison Marks at Apr 19, 2013 at 5:00 pm
    Have you run yum clean all yet? If you haven't, you're cache might be
    outdated, and you wouldn't see the update.
    On Friday, April 19, 2013 7:50:12 AM UTC-7, Ygor wrote:

    RHEL 5, x86_64

    The rpm is there --
    https://yum.puppetlabs.com/el/5/devel/x86_64/puppet-3.2.0-0.1rc1.el5.noarch.rpm

    But yum cannot see it to pull it down. I can see
    puppet-server-3.2.0-0.1rc1.el5, and when I tried to install, it failed on
    missing dependency.


    “Sometimes I think the surest sign that intelligent life exists elsewhere
    in the universe is that none of it has tried to contact us.”
    Bill Waterson (Calvin & Hobbes)
    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
    To post to this group, send email to puppet-users@googlegroups.com.
    Visit this group at http://groups.google.com/group/puppet-users?hl=en.
    For more options, visit https://groups.google.com/groups/opt_out.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppuppet-users @
categoriespuppet
postedApr 19, '13 at 2:50p
activeApr 19, '13 at 5:17p
posts4
users3
websitepuppetlabs.com

3 users in discussion

Dan White: 2 posts Ellison Marks: 1 post Kubes: 1 post

People

Translate

site design / logo © 2022 Grokbase