FAQ
Hi,

I got the following error:- Error: Could not retrieve catalog from remote
server: wrong header line format
In puppet.conf file on puppetmaster, I added following lines -
facts_terminus = inventory_active_record
dbadapter = mysql
dbname = dashboard
dbuser = test
dbpassword = test123
dbserver = puppet-master.com
dbsocket = /var/run/mysqld/mysqld.sock
How can i solve this error?

--
You received this message because you are subscribed to the Google Groups "Puppet Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
To post to this group, send email to puppet-users@googlegroups.com.
Visit this group at http://groups.google.com/group/puppet-users?hl=en.
For more options, visit https://groups.google.com/groups/opt_out.

Search Discussions

  • Denmat at Feb 9, 2013 at 2:28 am
    Hi,

    Couple of questions:
    What version of puppet?
    What section of the puppet conf do you have those options declared (should be in [master])?

    Den
    On 08/02/2013, at 20:24, Heena wrote:

    inventory_active_record
    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
    To post to this group, send email to puppet-users@googlegroups.com.
    Visit this group at http://groups.google.com/group/puppet-users?hl=en.
    For more options, visit https://groups.google.com/groups/opt_out.
  • Heena at Feb 11, 2013 at 3:48 am
    Hi,

    Version of puppet master - 3.0.2
    Version of puppet client- 3.0.2
    I have declared in [master] section.
    On Saturday, February 9, 2013 7:59:06 AM UTC+5:30, denmat wrote:

    Hi,

    Couple of questions:
    What version of puppet?
    What section of the puppet conf do you have those options declared (should
    be in [master])?

    Den
    On 08/02/2013, at 20:24, Heena <rush...@gmail.com <javascript:>> wrote:

    inventory_active_record
    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
    To post to this group, send email to puppet-users@googlegroups.com.
    Visit this group at http://groups.google.com/group/puppet-users?hl=en.
    For more options, visit https://groups.google.com/groups/opt_out.
  • Heena at Feb 11, 2013 at 9:01 am
    Hi guys,

    can anyone have any solution of this problem?
    On Friday, February 8, 2013 2:54:21 PM UTC+5:30, Heena wrote:

    Hi,

    I got the following error:- Error: Could not retrieve catalog from remote
    server: wrong header line format
    In puppet.conf file on puppetmaster, I added following lines -
    facts_terminus = inventory_active_record
    dbadapter = mysql
    dbname = dashboard
    dbuser = test
    dbpassword = test123
    dbserver = puppet-master.com
    dbsocket = /var/run/mysqld/mysqld.sock
    How can i solve this error?
    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
    To post to this group, send email to puppet-users@googlegroups.com.
    Visit this group at http://groups.google.com/group/puppet-users?hl=en.
    For more options, visit https://groups.google.com/groups/opt_out.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppuppet-users @
categoriespuppet
postedFeb 8, '13 at 9:49p
activeFeb 11, '13 at 9:01a
posts4
users2
websitepuppetlabs.com

2 users in discussion

Heena: 3 posts Denmat: 1 post

People

Translate

site design / logo © 2022 Grokbase