FAQ
Hi,

On CentOS, I try to install a package, since the yum server is not configured, the installation failed.

In dashboard, I have the following message :

change from absent to present failed: Execution of '/usr/bin/yum -d 0 -e 0 -y install java-1.6.0-openjdk' returned 1: Error: Nothing to do


Is there a way to have the full yum output :
"Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
Setting up Install Process
No package install available.
No package java-1.6.0-openjdk available.
Error: Nothing to do"

Cordialement,

Bernard Granier
CE Plateforme Système
bernard.granier@morpho.com
01 58 11 32 51

#
" This e-mail and any attached documents may contain confidential or proprietary information. If you are not the intended recipient, you are notified that any dissemination, copying of this e-mail and any attachments thereto or use of their contents by any means whatsoever is strictly prohibited. If you have received this e-mail in error, please advise the sender immediately and delete this e-mail and all attached documents from your computer system."
#

--
You received this message because you are subscribed to the Google Groups "Puppet Users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
To post to this group, send email to puppet-users@googlegroups.com.
Visit this group at http://groups.google.com/group/puppet-users?hl=en.
For more options, visit https://groups.google.com/groups/opt_out.

Search Discussions

  • Jakov Sosic at Jul 1, 2013 at 7:21 pm

    On 01/29/2013 09:24 AM, GRANIER Bernard (MORPHO) wrote:

    change from absent to present failed: Execution of '/usr/bin/yum -d 0 -e
    0 -y install java-1.6.0-openjdk' returned 1: Error: Nothing to do



    Is there a way to have the full yum output :

    “Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
    Setting up Install Process
    No package install available.
    No package java-1.6.0-openjdk available.
    Error: Nothing to do”
    You would need to change the yum command, so short answer is no, at
    least not without modifying package provider.

    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
    To post to this group, send email to puppet-users@googlegroups.com.
    Visit this group at http://groups.google.com/group/puppet-users.
    For more options, visit https://groups.google.com/groups/opt_out.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppuppet-users @
categoriespuppet
postedJan 29, '13 at 8:25a
activeJul 1, '13 at 7:21p
posts2
users2
websitepuppetlabs.com

People

Translate

site design / logo © 2022 Grokbase