FAQ
Hello,

My puppet dashboard is not enabling the inventory tab / node info even
though I have:

*enable_inventory_service set to true*
*
*
*Pointing to correct port for puppetdb and server in settings.yml.*
*
*
Everything is wide open in auth.conf and puppetdb is working fine.

I mean regardless of what settings are set shouldn't I at least be able to
see the inventory tab if *enable_inventory_service is set to true?*
*
*
*Using dashboard 1.2.17.*
*
*
*Thanks for all the help!*
*
*
*Luke*
*
*
*
*

--
You received this message because you are subscribed to the Google Groups "Puppet Users" group.
To view this discussion on the web visit https://groups.google.com/d/msg/puppet-users/-/ZtSBNKN_bksJ.
To post to this group, send email to puppet-users@googlegroups.com.
To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.

Search Discussions

  • Luke at Jan 9, 2013 at 2:13 pm
    I should point out that I restarted the dashboard service after making
    changes.
    On Wednesday, January 9, 2013 10:11:11 AM UTC-4, Luke wrote:

    Hello,

    My puppet dashboard is not enabling the inventory tab / node info even
    though I have:

    *enable_inventory_service set to true*
    *
    *
    *Pointing to correct port for puppetdb and server in settings.yml.*
    *
    *
    Everything is wide open in auth.conf and puppetdb is working fine.

    I mean regardless of what settings are set shouldn't I at least be able to
    see the inventory tab if *enable_inventory_service is set to true?*
    *
    *
    *Using dashboard 1.2.17.*
    *
    *
    *Thanks for all the help!*
    *
    *
    *Luke*
    *
    *
    *
    *
    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To view this discussion on the web visit https://groups.google.com/d/msg/puppet-users/-/0N_ihAK2XL4J.
    To post to this group, send email to puppet-users@googlegroups.com.
    To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.
  • Luke at Jan 10, 2013 at 2:46 pm
    Has anyone else successfully got the puppet dashboard working with
    dashboard version *1.2.17 with puppet 3?*
    On Wednesday, January 9, 2013 10:11:11 AM UTC-4, Luke wrote:

    Hello,

    My puppet dashboard is not enabling the inventory tab / node info even
    though I have:

    *enable_inventory_service set to true*
    *
    *
    *Pointing to correct port for puppetdb and server in settings.yml.*
    *
    *
    Everything is wide open in auth.conf and puppetdb is working fine.

    I mean regardless of what settings are set shouldn't I at least be able to
    see the inventory tab if *enable_inventory_service is set to true?*
    *
    *
    *Using dashboard 1.2.17.*
    *
    *
    *Thanks for all the help!*
    *
    *
    *Luke*
    *
    *
    *
    *
    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To view this discussion on the web visit https://groups.google.com/d/msg/puppet-users/-/RF_qPkwdTE0J.
    To post to this group, send email to puppet-users@googlegroups.com.
    To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.
  • Stefan Heijmans at Jan 10, 2013 at 9:21 pm
    I mean regardless of what settings are set shouldn't I at least be able
    to see the inventory tab if enable_inventory_service is set to true?
    Yes if you mean the one on top of the screen
    If you click on a node when it's not configured correctly it shows;
    Inventory
    Could not retrieve facts from inventory service: getaddrinfo: Name or
    service not known
    Pointing to correct port for puppetdb and server in settings.yml
    my inventory_server & inventory_port parameters points to <puppetmaster
    server> <puppetmaster port 8140>
    Has anyone else successfully got the puppet dashboard working with
    dashboard version 1.2.17 with puppet 3?
    Yes on rhel63 with
    puppet 3.0.2
    puppet dashboard 1.2.18
    puppetdb 1.0.5

    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To view this discussion on the web visit https://groups.google.com/d/msg/puppet-users/-/QPUP0oc6Gy0J.
    To post to this group, send email to puppet-users@googlegroups.com.
    To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.
  • Luke at Jan 11, 2013 at 2:44 pm
    Thank you for your reply.

    I am confused as to why it is not working then. I have this set exactly
    like this in my settings:

    enable_inventory_service: true


    It is like it isn't recognizing this setting. I have updated my dashboard
    to the same version as you with no change.
    On Thursday, January 10, 2013 5:16:30 PM UTC-4, Stefan Heijmans wrote:

    I mean regardless of what settings are set shouldn't I at least be able
    to see the inventory tab if enable_inventory_service is set to true?
    Yes if you mean the one on top of the screen
    If you click on a node when it's not configured correctly it shows;
    Inventory
    Could not retrieve facts from inventory service: getaddrinfo: Name or
    service not known
    Pointing to correct port for puppetdb and server in settings.yml
    my inventory_server & inventory_port parameters points to <puppetmaster
    server> <puppetmaster port 8140>
    Has anyone else successfully got the puppet dashboard working with
    dashboard version 1.2.17 with puppet 3?
    Yes on rhel63 with
    puppet 3.0.2
    puppet dashboard 1.2.18
    puppetdb 1.0.5
    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To view this discussion on the web visit https://groups.google.com/d/msg/puppet-users/-/CVP1VZP7M6EJ.
    To post to this group, send email to puppet-users@googlegroups.com.
    To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.
  • Erik Dalén at Jan 11, 2013 at 3:27 pm
    As Stefan said you need to point it to your puppet master not your puppetdb
    server.
    On Jan 11, 2013 3:44 PM, "Luke" wrote:

    Thank you for your reply.

    I am confused as to why it is not working then. I have this set exactly
    like this in my settings:

    enable_inventory_service: true


    It is like it isn't recognizing this setting. I have updated my dashboard
    to the same version as you with no change.
    On Thursday, January 10, 2013 5:16:30 PM UTC-4, Stefan Heijmans wrote:

    I mean regardless of what settings are set shouldn't I at least be able
    to see the inventory tab if enable_inventory_service is set to true?
    Yes if you mean the one on top of the screen
    If you click on a node when it's not configured correctly it shows;
    Inventory
    Could not retrieve facts from inventory service: getaddrinfo: Name or
    service not known
    Pointing to correct port for puppetdb and server in settings.yml
    my inventory_server & inventory_port parameters points to <puppetmaster
    server> <puppetmaster port 8140>
    Has anyone else successfully got the puppet dashboard working with
    dashboard version 1.2.17 with puppet 3?
    Yes on rhel63 with
    puppet 3.0.2
    puppet dashboard 1.2.18
    puppetdb 1.0.5
    --
    You received this message because you are subscribed to the Google Groups
    "Puppet Users" group.
    To view this discussion on the web visit
    https://groups.google.com/d/msg/puppet-users/-/CVP1VZP7M6EJ.
    To post to this group, send email to puppet-users@googlegroups.com.
    To unsubscribe from this group, send email to
    puppet-users+unsubscribe@googlegroups.com.
    For more options, visit this group at
    http://groups.google.com/group/puppet-users?hl=en.
    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To post to this group, send email to puppet-users@googlegroups.com.
    To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.
  • Luke at Jan 11, 2013 at 3:52 pm
    I think I found the problem:

    ** SettingsReader - Loading settings from file config/settings.yml. Using
    default values for unspecified settings "ca_certificate_path",
    "ca_crl_path", "ca_port", "ca_server", "certificate_path",
    "classes_per_page", "cn_name", "custom_logo_alt_text",
    "custom_logo_height", "custom_logo_url", "custom_logo_width",
    "daily_run_history_length", "date_format", "datetime_format",
    "disable_legacy_report_upload_url", "enable_inventory_service",
    "enable_read_only_mode", "file_bucket_port", "file_bucket_server",
    "groups_per_page", "inventory_port", "inventory_server", "key_length",
    "no_longer_reporting_cutoff", "nodes_per_page", "private_key_path",
    "public_key_path", "reports_per_page", "use_external_node_classification",
    and "use_file_bucket_diffs

    For whatever reason it is not using my
    /usr/share/puppet-dashboard/config/settings.yml. I can put whatever in for
    my settings and it just keeps using the defaults. I checked and made sure
    that puppet-dashboard is the owner of the file.

    Anyway to force it to use my settings and not the defaults?
    On Friday, January 11, 2013 11:21:35 AM UTC-4, Erik Dalén wrote:

    As Stefan said you need to point it to your puppet master not your
    puppetdb server.
    On Jan 11, 2013 3:44 PM, "Luke" <luta...@gmail.com <javascript:>> wrote:

    Thank you for your reply.

    I am confused as to why it is not working then. I have this set exactly
    like this in my settings:

    enable_inventory_service: true


    It is like it isn't recognizing this setting. I have updated my dashboard
    to the same version as you with no change.
    On Thursday, January 10, 2013 5:16:30 PM UTC-4, Stefan Heijmans wrote:

    I mean regardless of what settings are set shouldn't I at least be
    able to see the inventory tab if enable_inventory_service is set to true?
    Yes if you mean the one on top of the screen
    If you click on a node when it's not configured correctly it shows;
    Inventory
    Could not retrieve facts from inventory service: getaddrinfo: Name or
    service not known
    Pointing to correct port for puppetdb and server in settings.yml
    my inventory_server & inventory_port parameters points to <puppetmaster
    server> <puppetmaster port 8140>
    Has anyone else successfully got the puppet dashboard working with
    dashboard version 1.2.17 with puppet 3?
    Yes on rhel63 with
    puppet 3.0.2
    puppet dashboard 1.2.18
    puppetdb 1.0.5
    --
    You received this message because you are subscribed to the Google Groups
    "Puppet Users" group.
    To view this discussion on the web visit
    https://groups.google.com/d/msg/puppet-users/-/CVP1VZP7M6EJ.
    To post to this group, send email to puppet...@googlegroups.com<javascript:>
    .
    To unsubscribe from this group, send email to
    puppet-users...@googlegroups.com <javascript:>.
    For more options, visit this group at
    http://groups.google.com/group/puppet-users?hl=en.
    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To view this discussion on the web visit https://groups.google.com/d/msg/puppet-users/-/n7phHqg8A3AJ.
    To post to this group, send email to puppet-users@googlegroups.com.
    To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.
  • Stefan Heijmans at Jan 11, 2013 at 4:08 pm
    on what OS are you, read that for instance debian uses a different location
    for config files

    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To view this discussion on the web visit https://groups.google.com/d/msg/puppet-users/-/RRZ1lRxtVuIJ.
    To post to this group, send email to puppet-users@googlegroups.com.
    To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.
  • Luke at Jan 11, 2013 at 5:02 pm
    Centos 6.3
    On Friday, January 11, 2013 12:08:47 PM UTC-4, Stefan Heijmans wrote:

    on what OS are you, read that for instance debian uses a different
    location for config files
    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To view this discussion on the web visit https://groups.google.com/d/msg/puppet-users/-/vrnyV8uQJpsJ.
    To post to this group, send email to puppet-users@googlegroups.com.
    To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.
  • Luke at Jan 11, 2013 at 5:03 pm
    Should point out that SELinux, firewall etc is all turned off.
    On Friday, January 11, 2013 1:02:41 PM UTC-4, Luke wrote:

    Centos 6.3
    On Friday, January 11, 2013 12:08:47 PM UTC-4, Stefan Heijmans wrote:

    on what OS are you, read that for instance debian uses a different
    location for config files
    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To view this discussion on the web visit https://groups.google.com/d/msg/puppet-users/-/lSvfKvocYoAJ.
    To post to this group, send email to puppet-users@googlegroups.com.
    To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.
  • Stefan Heijmans at Jan 11, 2013 at 5:33 pm
    And if you create new settings.yml from settings.yml.example. Seems like like settings_reader.rb falls back to setings.yml.example if parameters are not correct in settings.yml. http://projects.puppetlabs.com/issues/14371
    Or enable inventory in settings.yml.example?

    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To view this discussion on the web visit https://groups.google.com/d/msg/puppet-users/-/Au384vAphAwJ.
    To post to this group, send email to puppet-users@googlegroups.com.
    To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.
  • Luke at Jan 11, 2013 at 7:54 pm
    Ah figured out the problem. Not sure why this caused the issue but I had
    copied my http conf stuff out of a template and forgot to update the
    ServerName with the correct name after correcting this and restarting httpd
    and the dashboard it corrected the issue.

    Thanks for the help guys!
    On Friday, January 11, 2013 1:26:39 PM UTC-4, Stefan Heijmans wrote:

    And if you create new settings.yml from settings.yml.example. Seems like
    like settings_reader.rb falls back to setings.yml.example if parameters are
    not correct in settings.yml. http://projects.puppetlabs.com/issues/14371
    Or enable inventory in settings.yml.example?
    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To view this discussion on the web visit https://groups.google.com/d/msg/puppet-users/-/jwsJ-UCuQcQJ.
    To post to this group, send email to puppet-users@googlegroups.com.
    To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.
  • GRANIER Bernard (MORPHO) at Jan 14, 2013 at 9:14 am
    Hi,

    A point about dashboard has been said in this post flow:

    Puppet dashboard may be deprecated ?
    Could someone of Puppet Lab gives some information about that ?

    Cordialement,

    Bernard Granier
    CE Plateforme Système
    bernard.granier@morpho.com
    01 58 11 32 51

    From: puppet-users@googlegroups.com On Behalf Of Luke
    Sent: Friday, January 11, 2013 8:55 PM
    To: puppet-users@googlegroups.com
    Subject: Re: [Puppet Users] Re: Puppet dashboard not enabling inventory

    Ah figured out the problem. Not sure why this caused the issue but I had copied my http conf stuff out of a template and forgot to update the ServerName with the correct name after correcting this and restarting httpd and the dashboard it corrected the issue.

    Thanks for the help guys!

    On Friday, January 11, 2013 1:26:39 PM UTC-4, Stefan Heijmans wrote:
    And if you create new settings.yml from settings.yml.example. Seems like like settings_reader.rb falls back to setings.yml.example if parameters are not correct in settings.yml. http://projects.puppetlabs.com/issues/14371
    Or enable inventory in settings.yml.example?
    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To view this discussion on the web visit https://groups.google.com/d/msg/puppet-users/-/jwsJ-UCuQcQJ.
    To post to this group, send email to puppet-users@googlegroups.com .
    To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com .
    For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.
    #
    " This e-mail and any attached documents may contain confidential or proprietary information. If you are not the intended recipient, you are notified that any dissemination, copying of this e-mail and any attachments thereto or use of their contents by any means whatsoever is strictly prohibited. If you have received this e-mail in error, please advise the sender immediately and delete this e-mail and all attached documents from your computer system."
    #

    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To post to this group, send email to puppet-users@googlegroups.com.
    To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.
  • Erik Dalén at Jan 14, 2013 at 12:35 pm
    This mail should explain it:
    https://groups.google.com/d/msg/puppet-announce/j44EbTJY7HI/dw1NI9OjWwQJ

    On 14 January 2013 10:14, GRANIER Bernard (MORPHO) wrote:

    Hi,****

    ** **

    A point about dashboard has been said in this post flow:****

    ** **

    Puppet dashboard may be deprecated ?****

    Could someone of Puppet Lab gives some information about that ?****

    ** **

    Cordialement,****

    ** **

    Bernard Granier****

    CE Plateforme Système****

    bernard.granier@morpho.com****

    01 58 11 32 51****

    ** **

    *From:* puppet-users@googlegroups.com [mailto:
    puppet-users@googlegroups.com] *On Behalf Of *Luke
    *Sent:* Friday, January 11, 2013 8:55 PM
    *To:* puppet-users@googlegroups.com
    *Subject:* Re: [Puppet Users] Re: Puppet dashboard not enabling inventory*
    ***

    ** **

    Ah figured out the problem. Not sure why this caused the issue but I had
    copied my http conf stuff out of a template and forgot to update the
    ServerName with the correct name after correcting this and restarting httpd
    and the dashboard it corrected the issue.****

    ** **

    Thanks for the help guys!

    On Friday, January 11, 2013 1:26:39 PM UTC-4, Stefan Heijmans wrote:****

    And if you create new settings.yml from settings.yml.example. Seems like
    like settings_reader.rb falls back to setings.yml.example if parameters are
    not correct in settings.yml. http://projects.puppetlabs.com/issues/14371
    Or enable inventory in settings.yml.example?****

    --
    You received this message because you are subscribed to the Google Groups
    "Puppet Users" group.
    To view this discussion on the web visit
    https://groups.google.com/d/msg/puppet-users/-/jwsJ-UCuQcQJ.
    To post to this group, send email to puppet-users@googlegroups.com.
    To unsubscribe from this group, send email to
    puppet-users+unsubscribe@googlegroups.com.
    For more options, visit this group at
    http://groups.google.com/group/puppet-users?hl=en.****

    #
    " This e-mail and any attached documents may contain confidential or
    proprietary information. If you are not the intended recipient, you are
    notified that any dissemination, copying of this e-mail and any attachments
    thereto or use of their contents by any means whatsoever is strictly
    prohibited. If you have received this e-mail in error, please advise the
    sender immediately and delete this e-mail and all attached documents from
    your computer system."
    #

    --
    You received this message because you are subscribed to the Google Groups
    "Puppet Users" group.
    To post to this group, send email to puppet-users@googlegroups.com.
    To unsubscribe from this group, send email to
    puppet-users+unsubscribe@googlegroups.com.
    For more options, visit this group at
    http://groups.google.com/group/puppet-users?hl=en.


    --
    Erik Dalén

    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To post to this group, send email to puppet-users@googlegroups.com.
    To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.
  • GRANIER Bernard (MORPHO) at Jan 14, 2013 at 1:29 pm
    Ok thanks

    I think that a dashboard is a great things, I will look to foreman even if inventory seems missing in foreman.

    Cordialement,

    Bernard Granier
    CE Plateforme Système
    bernard.granier@morpho.com
    01 58 11 32 51

    From: puppet-users@googlegroups.com On Behalf Of Erik Dalén
    Sent: Monday, January 14, 2013 1:35 PM
    To: puppet-users@googlegroups.com
    Subject: Re: [Puppet Users] Re: Puppet dashboard not enabling inventory

    This mail should explain it: https://groups.google.com/d/msg/puppet-announce/j44EbTJY7HI/dw1NI9OjWwQJ

    On 14 January 2013 10:14, GRANIER Bernard (MORPHO) wrote:
    Hi,

    A point about dashboard has been said in this post flow:

    Puppet dashboard may be deprecated ?
    Could someone of Puppet Lab gives some information about that ?

    Cordialement,

    Bernard Granier
    CE Plateforme Système
    bernard.granier@morpho.com
    01 58 11 32 51<tel:01%2058%2011%2032%2051>

    From: puppet-users@googlegroups.com On Behalf Of Luke
    Sent: Friday, January 11, 2013 8:55 PM
    To: puppet-users@googlegroups.com
    Subject: Re: [Puppet Users] Re: Puppet dashboard not enabling inventory

    Ah figured out the problem. Not sure why this caused the issue but I had copied my http conf stuff out of a template and forgot to update the ServerName with the correct name after correcting this and restarting httpd and the dashboard it corrected the issue.

    Thanks for the help guys!

    On Friday, January 11, 2013 1:26:39 PM UTC-4, Stefan Heijmans wrote:
    And if you create new settings.yml from settings.yml.example. Seems like like settings_reader.rb falls back to setings.yml.example if parameters are not correct in settings.yml. http://projects.puppetlabs.com/issues/14371
    Or enable inventory in settings.yml.example?
    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To view this discussion on the web visit https://groups.google.com/d/msg/puppet-users/-/jwsJ-UCuQcQJ.
    To post to this group, send email to puppet-users@googlegroups.com .
    To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com .
    For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.

    #
    " This e-mail and any attached documents may contain confidential or proprietary information. If you are not the intended recipient, you are notified that any dissemination, copying of this e-mail and any attachments thereto or use of their contents by any means whatsoever is strictly prohibited. If you have received this e-mail in error, please advise the sender immediately and delete this e-mail and all attached documents from your computer system."
    #
    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To post to this group, send email to puppet-users@googlegroups.com .
    To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com .
    For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.



    --
    Erik Dalén
    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To post to this group, send email to puppet-users@googlegroups.com .
    To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com .
    For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.
    #
    " This e-mail and any attached documents may contain confidential or proprietary information. If you are not the intended recipient, you are notified that any dissemination, copying of this e-mail and any attachments thereto or use of their contents by any means whatsoever is strictly prohibited. If you have received this e-mail in error, please advise the sender immediately and delete this e-mail and all attached documents from your computer system."
    #

    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To post to this group, send email to puppet-users@googlegroups.com.
    To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.
  • Ohad Levy at Jan 14, 2013 at 6:57 pm

    On Mon, Jan 14, 2013 at 3:28 PM, GRANIER Bernard (MORPHO) wrote:

    I think that a dashboard is a great things, I will look to foreman even
    if inventory seems missing in foreman.****
    Not sure what you mean by that - we get plenty of inventory in foreman :)

    Ohad

    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To post to this group, send email to puppet-users@googlegroups.com.
    To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppuppet-users @
categoriespuppet
postedJan 9, '13 at 2:11p
activeJan 14, '13 at 6:57p
posts16
users5
websitepuppetlabs.com

People

Translate

site design / logo © 2022 Grokbase