FAQ
Hi deepak!

Coming from the ruby/rails community this is an super friendly
ahead-of-time deprecation idea notice..
On Wed, Jan 02, 2013 at 02:21:21PM -0800, Deepak Giridharagopal wrote:
Hello! We'd like to deprecate some fairly old and crusty PostgreSQL
versions (anything older than 8.4) for use with PuppetDB. There are a few
reasons we want to do this:
On one hand, this is probably how it should be with infrastructure
projects like this. On the other hand, I just like both the reasoning
and the tone.

Thanks!
Matthias Viehweger
--
Serververwaltung und Softwareentwicklung

https://www.heute-kaufen.de
Prinzessinnenstraße 20 - 10969 Berlin

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppuppet-users @
categoriespuppet
postedJan 3, '13 at 9:44a
activeJan 3, '13 at 9:44a
posts1
users1
websitepuppetlabs.com

1 user in discussion

Matthias Viehweger: 1 post

People

Translate

site design / logo © 2022 Grokbase