FAQ
Hi Everyone;

I am stumped.
I am simply trying to upgrade from puppet 3.0.0 to puppet 3.0.1 master
(rhel6)

I have followed the precise steps I used when I installed 3.0.0 to migrate
to Passenger, but for some reason, I know cannot get it running.

There are no useful errors in the logs that I can find either.

Please Help!

p.s. I have already made the required changes to the config.ru file

--
You received this message because you are subscribed to the Google Groups "Puppet Users" group.
To post to this group, send email to puppet-users@googlegroups.com.
To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.

Search Discussions

  • Worker Bee at Nov 6, 2012 at 6:54 pm
    Here is the error that I get displayed to the screen...

    Error: Could not retrieve catalog from remote server: Error 500 on SERVER:
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01//EN" "
    " rel="nofollow">http://www.w3.org/TR/html4/strict.dtd">
    <html>
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="generator" content="Phusion Passenger">
    <title>Ruby (Rack) application could not be started</title>
    <style type="text/css">
    body {
    font-family: Verdana, 'Bitstream Vera Sans', Arial, Sans-Serif;
    font-size: 10pt;
    background: white;
    color: #222222;
    margin: 0;
    padding-top: 3em;
    padding-bottom: 3em;
    padding-left: 4.5em;
    padding-right: 4.5em;
    }

    On Tue, Nov 6, 2012 at 1:50 PM, Worker Bee wrote:

    Hi Everyone;

    I am stumped.
    I am simply trying to upgrade from puppet 3.0.0 to puppet 3.0.1 master
    (rhel6)

    I have followed the precise steps I used when I installed 3.0.0 to migrate
    to Passenger, but for some reason, I know cannot get it running.

    There are no useful errors in the logs that I can find either.

    Please Help!

    p.s. I have already made the required changes to the config.ru file
    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To post to this group, send email to puppet-users@googlegroups.com.
    To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.
  • Worker Bee at Nov 6, 2012 at 9:25 pm
    Found the answer...

    https://groups.google.com/forum/#!msg/puppet-users/7T26yDW-Xtk/xro1t8Kr10gJ
    On Tue, Nov 6, 2012 at 1:50 PM, Worker Bee wrote:

    Hi Everyone;

    I am stumped.
    I am simply trying to upgrade from puppet 3.0.0 to puppet 3.0.1 master
    (rhel6)

    I have followed the precise steps I used when I installed 3.0.0 to migrate
    to Passenger, but for some reason, I know cannot get it running.

    There are no useful errors in the logs that I can find either.

    Please Help!

    p.s. I have already made the required changes to the config.ru file
    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To post to this group, send email to puppet-users@googlegroups.com.
    To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppuppet-users @
categoriespuppet
postedNov 6, '12 at 6:50p
activeNov 6, '12 at 9:25p
posts3
users1
websitepuppetlabs.com

1 user in discussion

Worker Bee: 3 posts

People

Translate

site design / logo © 2022 Grokbase