FAQ
I am running RHEL 6 64bit using the puppetlabs yum repositories.
I have it configured to run the Puppet Console against port 3000 and The
Foreman against port 3030 using passenger.

When I installed the upgrade to puppetmaster 3.0, both the Puppet Cosole
stopped working and rails/passenger broke for The Foreman.
Has anyone else seen this and if so, how have you fixed it?

--
You received this message because you are subscribed to the Google Groups "Puppet Users" group.
To view this discussion on the web visit https://groups.google.com/d/msg/puppet-users/-/uPDTPLa78XkJ.
To post to this group, send email to puppet-users@googlegroups.com.
To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.

Search Discussions

  • Ellison Marks at Oct 26, 2012 at 10:59 pm
    For dashboard, the rack config.ru file changed. If you don't update it,
    dashboard breaks. Not sure about foreman, don't use it myself, though I've
    heard that it's not updated for puppet 3 yet.
    On Friday, October 26, 2012 12:15:44 PM UTC-7, MasterPO wrote:

    I am running RHEL 6 64bit using the puppetlabs yum repositories.
    I have it configured to run the Puppet Console against port 3000 and The
    Foreman against port 3030 using passenger.

    When I installed the upgrade to puppetmaster 3.0, both the Puppet Cosole
    stopped working and rails/passenger broke for The Foreman.
    Has anyone else seen this and if so, how have you fixed it?
    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To view this discussion on the web visit https://groups.google.com/d/msg/puppet-users/-/kJrmpHmdMy8J.
    To post to this group, send email to puppet-users@googlegroups.com.
    To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.
  • Luke Vidler at Oct 31, 2012 at 3:19 am
    Hello,

    For Foreman please see here, cannot verify any of the suggested fixes as
    for me it was easier to roll back to Puppet 2.7.

    http://theforeman.org/issues/1872#change-5687

    Cheers Luke.

    On Saturday, October 27, 2012 6:15:44 AM UTC+11, MasterPO wrote:

    I am running RHEL 6 64bit using the puppetlabs yum repositories.
    I have it configured to run the Puppet Console against port 3000 and The
    Foreman against port 3030 using passenger.

    When I installed the upgrade to puppetmaster 3.0, both the Puppet Cosole
    stopped working and rails/passenger broke for The Foreman.
    Has anyone else seen this and if so, how have you fixed it?
    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To view this discussion on the web visit https://groups.google.com/d/msg/puppet-users/-/vhJ4r6MBxxEJ.
    To post to this group, send email to puppet-users@googlegroups.com.
    To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppuppet-users @
categoriespuppet
postedOct 26, '12 at 9:06p
activeOct 31, '12 at 3:19a
posts3
users3
websitepuppetlabs.com

People

Translate

site design / logo © 2022 Grokbase