FAQ
I had same issue, related to DNS cache. I changed the IP address in
/etc/hosts but it was still resolving to the old IP.
on CentOS, you can flush dns cache with nscd -i hosts

Le lundi 2 mai 2011 14:43:08 UTC+2, Dmitry a écrit :
Thank you!!!

It was a problem with DNS-server.
The second DNS-server, that was in resolv.conf, don't answer for requests.
--
You received this message because you are subscribed to the Google Groups "Puppet Users" group.
To view this discussion on the web visit https://groups.google.com/d/msg/puppet-users/-/nEpwd_wTERAJ.
To post to this group, send email to puppet-users@googlegroups.com.
To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppuppet-users @
categoriespuppet
postedOct 15, '12 at 1:54p
activeOct 15, '12 at 1:54p
posts1
users1
websitepuppetlabs.com

1 user in discussion

Ftiff: 1 post

People

Translate

site design / logo © 2022 Grokbase