FAQ
I would like to set the nx_daemon_user variable using puppet-dashboard but
I can't get it to work. Is this even possible?

If I this in my own module:
     class { 'nginx::params':
         nx_daemon_user => 'master.pp';
     }
     class { 'nginx': }

I get the message: "Invalid parameter nx_daemon_user"

I'm just starting with Puppet so I'm curious why both methods don't work.

--
You received this message because you are subscribed to the Google Groups "Puppet Users" group.
To view this discussion on the web visit https://groups.google.com/d/msg/puppet-users/-/6cX-rEl9R7sJ.
To post to this group, send email to puppet-users@googlegroups.com.
To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.

Search Discussions

  • LeonB at Jul 27, 2012 at 8:52 pm
    I'm using the nginx module from
    puppetlabs: https://github.com/puppetlabs/puppetlabs-nginx

    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To view this discussion on the web visit https://groups.google.com/d/msg/puppet-users/-/3S2uXnkjKzsJ.
    To post to this group, send email to puppet-users@googlegroups.com.
    To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.
  • Pedro Pessoa at May 28, 2013 at 2:00 pm
    I had to do this:

    https://github.com/serverdensity/puppetlabs-nginx/commit/663124ec3437b3ccfedd6226608258d9440b6e33

    from:

    https://github.com/ashwoods/puppetlabs-nginx/commit/04bf6444750f9d2d59e72be8e99655a66a24b908
    On Thursday, July 26, 2012 12:11:51 AM UTC+1, LeonB wrote:

    I would like to set the nx_daemon_user variable using puppet-dashboard but
    I can't get it to work. Is this even possible?

    If I this in my own module:
    class { 'nginx::params':
    nx_daemon_user => 'master.pp';
    }
    class { 'nginx': }

    I get the message: "Invalid parameter nx_daemon_user"

    I'm just starting with Puppet so I'm curious why both methods don't work.
    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to puppet-users+unsubscribe@googlegroups.com.
    To post to this group, send email to puppet-users@googlegroups.com.
    Visit this group at http://groups.google.com/group/puppet-users?hl=en.
    For more options, visit https://groups.google.com/groups/opt_out.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppuppet-users @
categoriespuppet
postedJul 25, '12 at 11:11p
activeMay 28, '13 at 2:00p
posts3
users2
websitepuppetlabs.com

2 users in discussion

LeonB: 2 posts Pedro Pessoa: 1 post

People

Translate

site design / logo © 2022 Grokbase