FAQ
I'm trying to add a new node and I'm having some issues.

To simplify things, I'm currently just trying to get this node working with
an existing role which has been in place for a while and I have tested to
confirm it definitely is working on other nodes.

This is what I get from the node when running the puppet client:

http://pastie.org/4081819

On the server I don't seem to get any errors, I get an informational
message that says:

puppetmasterd[30611]: Compiled catalog for atgpqamysql1.bcinfra.net in 3.45
seconds

And here is the config:

[root@anole (puppetmaster) puppet]# cat
manifests/nodes/atgpqamysql1.bcinfra.net.pp
node 'atgpqamysql1.bcinfra.net' {
$system_environment = "production"
include webapp-new-rsyslog
}


--
You received this message because you are subscribed to the Google Groups "Puppet Users" group.
To view this discussion on the web visit https://groups.google.com/d/msg/puppet-users/-/SCs0u4K5td0J.
To post to this group, send email to puppet-users@googlegroups.com.
To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.

Search Discussions

  • Dan Finn at Jun 13, 2012 at 9:10 pm
    I was able to fix this. There was something very wonky with the version of
    puppet that this server had installed. I installed a slightly newer (still
    way out of date) version and it's now working fine.
    On Wednesday, June 13, 2012 1:17:43 PM UTC-6, Dan Finn wrote:

    I'm trying to add a new node and I'm having some issues.

    To simplify things, I'm currently just trying to get this node working
    with an existing role which has been in place for a while and I have tested
    to confirm it definitely is working on other nodes.

    This is what I get from the node when running the puppet client:

    http://pastie.org/4081819

    On the server I don't seem to get any errors, I get an informational
    message that says:

    puppetmasterd[30611]: Compiled catalog for atgpqamysql1.bcinfra.net in
    3.45 seconds

    And here is the config:

    [root@anole (puppetmaster) puppet]# cat
    manifests/nodes/atgpqamysql1.bcinfra.net.pp
    node 'atgpqamysql1.bcinfra.net' {
    $system_environment = "production"
    include webapp-new-rsyslog
    }

    --
    You received this message because you are subscribed to the Google Groups "Puppet Users" group.
    To view this discussion on the web visit https://groups.google.com/d/msg/puppet-users/-/3_M7ri3Fff0J.
    To post to this group, send email to puppet-users@googlegroups.com.
    To unsubscribe from this group, send email to puppet-users+unsubscribe@googlegroups.com.
    For more options, visit this group at http://groups.google.com/group/puppet-users?hl=en.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouppuppet-users @
categoriespuppet
postedJun 13, '12 at 7:21p
activeJun 13, '12 at 9:10p
posts2
users1
websitepuppetlabs.com

1 user in discussion

Dan Finn: 2 posts

People

Translate

site design / logo © 2022 Grokbase