FAQ
My application.conf has some configs with %prod and some with %dev id.
Now I want to run play app for local environment with --%dev. But how can I
specify this option in eclipse?
I tried the variations of '--id=%dev' in program arguments section of run
configurations in eclipse. But it's not helpful.
I'm using play 1.2.5 version.

--
You received this message because you are subscribed to the Google Groups "play-framework" group.
To unsubscribe from this group and stop receiving emails from it, send an email to play-framework+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Search Discussions

  • Maulik Pokiya at Jul 3, 2014 at 4:30 pm
    I got it.

    There is one argument named **-Dplay.id** under VM arguments in run
    configuration of eclipse. By default that was empty, I set that to
    **-Dplay.id=dev**. That's it.
    On Thursday, July 3, 2014 11:59:33 AM UTC-4, Maulik Pokiya wrote:

    My application.conf has some configs with %prod and some with %dev id.
    Now I want to run play app for local environment with --%dev. But how can
    I specify this option in eclipse?
    I tried the variations of '--id=%dev' in program arguments section of run
    configurations in eclipse. But it's not helpful.
    I'm using play 1.2.5 version.
    --
    You received this message because you are subscribed to the Google Groups "play-framework" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to play-framework+unsubscribe@googlegroups.com.
    For more options, visit https://groups.google.com/d/optout.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupplay-framework @
categoriesscala
postedJul 3, '14 at 3:59p
activeJul 3, '14 at 4:30p
posts2
users1
websiteplayframework.org
irc#playframework

1 user in discussion

Maulik Pokiya: 2 posts

People

Translate

site design / logo © 2020 Grokbase