FAQ
sudo /etc/init.d/mongodb --setParameter textSearchEnabled=true restart
The error message:
Rather than invoking init scripts through /etc/init.d, use the
service(8)
utility, e.g. service mongodb --setParameter

The script you are attempting to invoke has been converted to an
Upstart
job, but --setParameter is not supported for Upstart jobs.


What now ?

help!

--
--
You received this message because you are subscribed to the Google
Groups "mongodb-user" group.
To post to this group, send email to mongodb-user@googlegroups.com
To unsubscribe from this group, send email to
mongodb-user+unsubscribe@googlegroups.com
See also the IRC channel -- freenode.net#mongodb

---
You received this message because you are subscribed to the Google Groups "mongodb-user" group.
To unsubscribe from this group and stop receiving emails from it, send an email to mongodb-user+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Search Discussions

  • Bernie Hackett at May 19, 2013 at 3:51 pm
    You have to add "setParameter = textSearchEnabled=true" to the mongodb
    config file.

    On Sun, May 19, 2013 at 12:30 AM, Goddamnit wrote:

    sudo /etc/init.d/mongodb --setParameter textSearchEnabled=true restart
    The error message:
    Rather than invoking init scripts through /etc/init.d, use the
    service(8)
    utility, e.g. service mongodb --setParameter

    The script you are attempting to invoke has been converted to an
    Upstart
    job, but --setParameter is not supported for Upstart jobs.


    What now ?

    help!

    --
    --
    You received this message because you are subscribed to the Google
    Groups "mongodb-user" group.
    To post to this group, send email to mongodb-user@googlegroups.com
    To unsubscribe from this group, send email to
    mongodb-user+unsubscribe@googlegroups.com
    See also the IRC channel -- freenode.net#mongodb

    ---
    You received this message because you are subscribed to the Google Groups
    "mongodb-user" group.
    To unsubscribe from this group and stop receiving emails from it, send an
    email to mongodb-user+unsubscribe@googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.

    --
    --
    You received this message because you are subscribed to the Google
    Groups "mongodb-user" group.
    To post to this group, send email to mongodb-user@googlegroups.com
    To unsubscribe from this group, send email to
    mongodb-user+unsubscribe@googlegroups.com
    See also the IRC channel -- freenode.net#mongodb

    ---
    You received this message because you are subscribed to the Google Groups "mongodb-user" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to mongodb-user+unsubscribe@googlegroups.com.
    For more options, visit https://groups.google.com/groups/opt_out.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupmongodb-user @
categoriesmongodb
postedMay 19, '13 at 3:32p
activeMay 19, '13 at 3:51p
posts2
users2
websitemongodb.org
irc#mongodb

2 users in discussion

Bernie Hackett: 1 post Goddamnit: 1 post

People

Translate

site design / logo © 2022 Grokbase