I'm working with a fresh version of the angularfire seed. The home route
works for both firefox and chrome but when I go to the login route in
firefox, the page doesn't load and says (in the console) *"The connection
to
wss://s-dal5-nss-17.firebaseio.com/.ws?v=5&ns=torid-fire-4332&s=LLUVRXutpM1zIKTS0Vj3ZacJ896FA2lm
was interrupted while the page was loading."*

Something tells me I'm not the first to hit this but googling,
stackoverflow, and github didn't yield anything for me.

Any ideas what to look for in my setup that's not agreeing with firefox?


My setup, just in case it helps:
localhost:app Test$ tree -L 2
.
├── 404.html
├── app
│ └── bower_components
├── bower_components
│ ├── angular
│ ├── angular-mocks
│ ├── angular-resource
│ ├── angular-route
│ ├── angular-scenario
│ ├── angularfire
│ ├── bootstrap
│ ├── es5-shim
│ ├── firebase
│ ├── firebase-simple-login
│ ├── jquery
│ ├── json3
│ └── observe-js
├── favicon.ico
├── fonts
│ ├── glyphicons-halflings-regular.eot
│ ├── glyphicons-halflings-regular.svg
│ ├── glyphicons-halflings-regular.ttf
│ └── glyphicons-halflings-regular.woff
├── images
│ └── yeoman.png
├── index.html
├── robots.txt
├── scripts
│ ├── angularfire
│ ├── app.js
│ ├── controllers
│ └── services
├── styles
│ └── main.css
└── views
├── login.html
└── main.html


What's included on index:
<!-- build:js scripts/vendor.js -->
<!-- bower:js -->
<script src="bower_components/jquery/jquery.js"></script>
<script src="bower_components/angular/angular.js"></script>
<script src="bower_components/bootstrap/dist/js/bootstrap.js"></script>
<script
src="bower_components/angular-resource/angular-resource.js"></script>
<script src="bower_components/angular-route/angular-route.js"></script>
<script src="bower_components/firebase/firebase.js"></script>
<script
src="bower_components/firebase-simple-login/firebase-simple-login.js"></script>
<script src="bower_components/angularfire/angularfire.js"></script>
<script src="bower_components/observe-js/src/observe.js"></script>
<!-- endbower -->
<!-- endbuild -->
<!-- build:js({.tmp,app}) scripts/scripts.js -->
<script src="scripts/app.js"></script>
<script src="scripts/controllers/main.js"></script>
<script src="scripts/angularfire/config.js"></script>
<script src="scripts/services/firebase.js"></script>
<script src="scripts/services/login.js"></script>
<script src="scripts/angularfire/simpleLoginTools.js"></script>
<script src="scripts/controllers/login.js"></script>



in config:
.constant('angularFireVersion', '0.6')


Bower:
{
"name": "angtry",
"version": "0.0.0",
"dependencies": {
"angular": "1.2.6",
"json3": "~3.2.6",
"es5-shim": "~2.1.0",
"jquery": "~1.10.2",
"bootstrap": "~3.0.3",
"angular-resource": "1.2.6",
"angular-route": "1.2.6",
"firebase": "~1.0.2",
"angularfire": "~0.6.0",
"firebase-simple-login": "~1.0.2"
},
"devDependencies": {
"angular-mocks": "1.2.6",
"angular-scenario": "1.2.6"
},
"resolutions": {
"firebase-simple-login": "~1.0.2"
}
}



*Let me know if I need to put anything else*

--
You received this message because you are subscribed to the Google Groups "Firebase + AngularJS" group.
To unsubscribe from this group and stop receiving emails from it, send an email to firebase-angular+unsubscribe@googlegroups.com.
To post to this group, send email to firebase-angular@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/firebase-angular/d0c02ba3-64f2-467b-b175-eb5ab9b4d0b5%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Search Discussions

  • Michael Wulf at Aug 8, 2014 at 8:27 pm
    Kyle,

    I'm not seeing any issues in Firefox using the latest seed. We released 0.8
    just yesterday and I tagged it just a few mins ago. Any chance you could
    upgrade?

    Cheers,

    On Fri, Aug 8, 2014 at 8:37 AM, Kyle Pennell wrote:

    I'm working with a fresh version of the angularfire seed. The home route
    works for both firefox and chrome but when I go to the login route in
    firefox, the page doesn't load and says (in the console) *"The connection
    to
    wss://s-dal5-nss-17.firebaseio.com/.ws?v=5&ns=torid-fire-4332&s=LLUVRXutpM1zIKTS0Vj3ZacJ896FA2lm
    <http://s-dal5-nss-17.firebaseio.com/.ws?v=5&ns=torid-fire-4332&s=LLUVRXutpM1zIKTS0Vj3ZacJ896FA2lm>
    was interrupted while the page was loading."*

    Something tells me I'm not the first to hit this but googling,
    stackoverflow, and github didn't yield anything for me.

    Any ideas what to look for in my setup that's not agreeing with firefox?


    My setup, just in case it helps:
    localhost:app Test$ tree -L 2
    .
    ├── 404.html
    ├── app
    │ └── bower_components
    ├── bower_components
    │ ├── angular
    │ ├── angular-mocks
    │ ├── angular-resource
    │ ├── angular-route
    │ ├── angular-scenario
    │ ├── angularfire
    │ ├── bootstrap
    │ ├── es5-shim
    │ ├── firebase
    │ ├── firebase-simple-login
    │ ├── jquery
    │ ├── json3
    │ └── observe-js
    ├── favicon.ico
    ├── fonts
    │ ├── glyphicons-halflings-regular.eot
    │ ├── glyphicons-halflings-regular.svg
    │ ├── glyphicons-halflings-regular.ttf
    │ └── glyphicons-halflings-regular.woff
    ├── images
    │ └── yeoman.png
    ├── index.html
    ├── robots.txt
    ├── scripts
    │ ├── angularfire
    │ ├── app.js
    │ ├── controllers
    │ └── services
    ├── styles
    │ └── main.css
    └── views
    ├── login.html
    └── main.html


    What's included on index:
    <!-- build:js scripts/vendor.js -->
    <!-- bower:js -->
    <script src="bower_components/jquery/jquery.js"></script>
    <script src="bower_components/angular/angular.js"></script>
    <script
    src="bower_components/bootstrap/dist/js/bootstrap.js"></script>
    <script
    src="bower_components/angular-resource/angular-resource.js"></script>
    <script
    src="bower_components/angular-route/angular-route.js"></script>
    <script src="bower_components/firebase/firebase.js"></script>
    <script
    src="bower_components/firebase-simple-login/firebase-simple-login.js"></script>
    <script src="bower_components/angularfire/angularfire.js"></script>
    <script src="bower_components/observe-js/src/observe.js"></script>
    <!-- endbower -->
    <!-- endbuild -->
    <!-- build:js({.tmp,app}) scripts/scripts.js -->
    <script src="scripts/app.js"></script>
    <script src="scripts/controllers/main.js"></script>
    <script src="scripts/angularfire/config.js"></script>
    <script src="scripts/services/firebase.js"></script>
    <script src="scripts/services/login.js"></script>
    <script src="scripts/angularfire/simpleLoginTools.js"></script>
    <script src="scripts/controllers/login.js"></script>



    in config:
    .constant('angularFireVersion', '0.6')


    Bower:
    {
    "name": "angtry",
    "version": "0.0.0",
    "dependencies": {
    "angular": "1.2.6",
    "json3": "~3.2.6",
    "es5-shim": "~2.1.0",
    "jquery": "~1.10.2",
    "bootstrap": "~3.0.3",
    "angular-resource": "1.2.6",
    "angular-route": "1.2.6",
    "firebase": "~1.0.2",
    "angularfire": "~0.6.0",
    "firebase-simple-login": "~1.0.2"
    },
    "devDependencies": {
    "angular-mocks": "1.2.6",
    "angular-scenario": "1.2.6"
    },
    "resolutions": {
    "firebase-simple-login": "~1.0.2"
    }
    }



    *Let me know if I need to put anything else*

    --
    You received this message because you are subscribed to the Google Groups
    "Firebase + AngularJS" group.
    To unsubscribe from this group and stop receiving emails from it, send an
    email to firebase-angular+unsubscribe@googlegroups.com.
    To post to this group, send email to firebase-angular@googlegroups.com.
    To view this discussion on the web visit
    https://groups.google.com/d/msgid/firebase-angular/d0c02ba3-64f2-467b-b175-eb5ab9b4d0b5%40googlegroups.com
    <https://groups.google.com/d/msgid/firebase-angular/d0c02ba3-64f2-467b-b175-eb5ab9b4d0b5%40googlegroups.com?utm_medium=email&utm_source=footer>
    .
    For more options, visit https://groups.google.com/d/optout.
    --
    You received this message because you are subscribed to the Google Groups "Firebase + AngularJS" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to firebase-angular+unsubscribe@googlegroups.com.
    To post to this group, send email to firebase-angular@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msgid/firebase-angular/CAFHX4%3Dr%3DfJ5V9_H%2BQ-CuMj-ymRLpRQbg-YOu%2BP0KunizULnSGw%40mail.gmail.com.
    For more options, visit https://groups.google.com/d/optout.
  • Kyle Pennell at Aug 9, 2014 at 8:00 pm
    Hey Michael,
    I think the generator was still loading 0.6. I used the proper seed
    (downloaded it instead of using yeoman) and it seems to work fine. Perhaps
    it was the 0.6 thing.

    Thanks for the response.

    Kyle
    On Friday, August 8, 2014 3:27:13 PM UTC-5, Michael Kato Wulf wrote:

    Kyle,

    I'm not seeing any issues in Firefox using the latest seed. We released
    0.8 just yesterday and I tagged it just a few mins ago. Any chance you
    could upgrade?

    Cheers,


    On Fri, Aug 8, 2014 at 8:37 AM, Kyle Pennell <kpen...@gmail.com
    <javascript:>> wrote:
    I'm working with a fresh version of the angularfire seed. The home route
    works for both firefox and chrome but when I go to the login route in
    firefox, the page doesn't load and says (in the console) *"The
    connection to
    wss://s-dal5-nss-17.firebaseio.com/.ws?v=5&ns=torid-fire-4332&s=LLUVRXutpM1zIKTS0Vj3ZacJ896FA2lm
    <http://s-dal5-nss-17.firebaseio.com/.ws?v=5&ns=torid-fire-4332&s=LLUVRXutpM1zIKTS0Vj3ZacJ896FA2lm>
    was interrupted while the page was loading."*

    Something tells me I'm not the first to hit this but googling,
    stackoverflow, and github didn't yield anything for me.

    Any ideas what to look for in my setup that's not agreeing with firefox?


    My setup, just in case it helps:
    localhost:app Test$ tree -L 2
    .
    ├── 404.html
    ├── app
    │ └── bower_components
    ├── bower_components
    │ ├── angular
    │ ├── angular-mocks
    │ ├── angular-resource
    │ ├── angular-route
    │ ├── angular-scenario
    │ ├── angularfire
    │ ├── bootstrap
    │ ├── es5-shim
    │ ├── firebase
    │ ├── firebase-simple-login
    │ ├── jquery
    │ ├── json3
    │ └── observe-js
    ├── favicon.ico
    ├── fonts
    │ ├── glyphicons-halflings-regular.eot
    │ ├── glyphicons-halflings-regular.svg
    │ ├── glyphicons-halflings-regular.ttf
    │ └── glyphicons-halflings-regular.woff
    ├── images
    │ └── yeoman.png
    ├── index.html
    ├── robots.txt
    ├── scripts
    │ ├── angularfire
    │ ├── app.js
    │ ├── controllers
    │ └── services
    ├── styles
    │ └── main.css
    └── views
    ├── login.html
    └── main.html


    What's included on index:
    <!-- build:js scripts/vendor.js -->
    <!-- bower:js -->
    <script src="bower_components/jquery/jquery.js"></script>
    <script src="bower_components/angular/angular.js"></script>
    <script
    src="bower_components/bootstrap/dist/js/bootstrap.js"></script>
    <script
    src="bower_components/angular-resource/angular-resource.js"></script>
    <script
    src="bower_components/angular-route/angular-route.js"></script>
    <script src="bower_components/firebase/firebase.js"></script>
    <script
    src="bower_components/firebase-simple-login/firebase-simple-login.js"></script>
    <script src="bower_components/angularfire/angularfire.js"></script>
    <script src="bower_components/observe-js/src/observe.js"></script>
    <!-- endbower -->
    <!-- endbuild -->
    <!-- build:js({.tmp,app}) scripts/scripts.js -->
    <script src="scripts/app.js"></script>
    <script src="scripts/controllers/main.js"></script>
    <script src="scripts/angularfire/config.js"></script>
    <script src="scripts/services/firebase.js"></script>
    <script src="scripts/services/login.js"></script>
    <script src="scripts/angularfire/simpleLoginTools.js"></script>
    <script src="scripts/controllers/login.js"></script>



    in config:
    .constant('angularFireVersion', '0.6')


    Bower:
    {
    "name": "angtry",
    "version": "0.0.0",
    "dependencies": {
    "angular": "1.2.6",
    "json3": "~3.2.6",
    "es5-shim": "~2.1.0",
    "jquery": "~1.10.2",
    "bootstrap": "~3.0.3",
    "angular-resource": "1.2.6",
    "angular-route": "1.2.6",
    "firebase": "~1.0.2",
    "angularfire": "~0.6.0",
    "firebase-simple-login": "~1.0.2"
    },
    "devDependencies": {
    "angular-mocks": "1.2.6",
    "angular-scenario": "1.2.6"
    },
    "resolutions": {
    "firebase-simple-login": "~1.0.2"
    }
    }



    *Let me know if I need to put anything else*

    --
    You received this message because you are subscribed to the Google Groups
    "Firebase + AngularJS" group.
    To unsubscribe from this group and stop receiving emails from it, send an
    email to firebase-angul...@googlegroups.com <javascript:>.
    To post to this group, send email to firebase...@googlegroups.com
    <javascript:>.
    To view this discussion on the web visit
    https://groups.google.com/d/msgid/firebase-angular/d0c02ba3-64f2-467b-b175-eb5ab9b4d0b5%40googlegroups.com
    <https://groups.google.com/d/msgid/firebase-angular/d0c02ba3-64f2-467b-b175-eb5ab9b4d0b5%40googlegroups.com?utm_medium=email&utm_source=footer>
    .
    For more options, visit https://groups.google.com/d/optout.
    --
    You received this message because you are subscribed to the Google Groups "Firebase + AngularJS" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to firebase-angular+unsubscribe@googlegroups.com.
    To post to this group, send email to firebase-angular@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msgid/firebase-angular/b62894d4-82b5-455a-a26a-9b14b9595083%40googlegroups.com.
    For more options, visit https://groups.google.com/d/optout.
  • Jacob Wenger at Aug 9, 2014 at 9:10 pm
    Hey Kyle,

    Yup, we haven't updated generator-angularfire
    <https://github.com/firebase/generator-angularfire> yet. It will be coming
    very soon but we are actually re-forking generator-angular
    <https://github.com/yeoman/generator-angular> and starting over again since
    a lot has changed since we last forked. Sorry for any inconvenience. It
    should be ready soon!

    Jacob

    On Fri, Aug 8, 2014 at 5:01 PM, Kyle Pennell wrote:

    Hey Michael,
    I think the generator was still loading 0.6. I used the proper seed
    (downloaded it instead of using yeoman) and it seems to work fine. Perhaps
    it was the 0.6 thing.

    Thanks for the response.

    Kyle

    On Friday, August 8, 2014 3:27:13 PM UTC-5, Michael Kato Wulf wrote:

    Kyle,

    I'm not seeing any issues in Firefox using the latest seed. We released
    0.8 just yesterday and I tagged it just a few mins ago. Any chance you
    could upgrade?

    Cheers,

    On Fri, Aug 8, 2014 at 8:37 AM, Kyle Pennell wrote:

    I'm working with a fresh version of the angularfire seed. The home
    route works for both firefox and chrome but when I go to the login route in
    firefox, the page doesn't load and says (in the console) *"The
    connection to
    wss://s-dal5-nss-17.firebaseio.com/.ws?v=5&ns=torid-fire-4332&s=LLUVRXutpM1zIKTS0Vj3ZacJ896FA2lm
    <http://s-dal5-nss-17.firebaseio.com/.ws?v=5&ns=torid-fire-4332&s=LLUVRXutpM1zIKTS0Vj3ZacJ896FA2lm>
    was interrupted while the page was loading."*

    Something tells me I'm not the first to hit this but googling,
    stackoverflow, and github didn't yield anything for me.

    Any ideas what to look for in my setup that's not agreeing with firefox?


    My setup, just in case it helps:
    localhost:app Test$ tree -L 2
    .
    ├── 404.html
    ├── app
    │ └── bower_components
    ├── bower_components
    │ ├── angular
    │ ├── angular-mocks
    │ ├── angular-resource
    │ ├── angular-route
    │ ├── angular-scenario
    │ ├── angularfire
    │ ├── bootstrap
    │ ├── es5-shim
    │ ├── firebase
    │ ├── firebase-simple-login
    │ ├── jquery
    │ ├── json3
    │ └── observe-js
    ├── favicon.ico
    ├── fonts
    │ ├── glyphicons-halflings-regular.eot
    │ ├── glyphicons-halflings-regular.svg
    │ ├── glyphicons-halflings-regular.ttf
    │ └── glyphicons-halflings-regular.woff
    ├── images
    │ └── yeoman.png
    ├── index.html
    ├── robots.txt
    ├── scripts
    │ ├── angularfire
    │ ├── app.js
    │ ├── controllers
    │ └── services
    ├── styles
    │ └── main.css
    └── views
    ├── login.html
    └── main.html


    What's included on index:
    <!-- build:js scripts/vendor.js -->
    <!-- bower:js -->
    <script src="bower_components/jquery/jquery.js"></script>
    <script src="bower_components/angular/angular.js"></script>
    <script src="bower_components/bootstrap/dist/js/bootstrap.
    js"></script>
    <script src="bower_components/angular-
    resource/angular-resource.js"></script>
    <script src="bower_components/angular-route/angular-route.js"></
    script>
    <script src="bower_components/firebase/firebase.js"></script>
    <script src="bower_components/firebase-simple-login/
    firebase-simple-login.js"></script>
    <script src="bower_components/angularfire/angularfire.js"></script>
    <script src="bower_components/observe-js/src/observe.js"></script>
    <!-- endbower -->
    <!-- endbuild -->
    <!-- build:js({.tmp,app}) scripts/scripts.js -->
    <script src="scripts/app.js"></script>
    <script src="scripts/controllers/main.js"></script>
    <script src="scripts/angularfire/config.js"></script>
    <script src="scripts/services/firebase.js"></script>
    <script src="scripts/services/login.js"></script>
    <script src="scripts/angularfire/simpleLoginTools.js"></script>
    <script src="scripts/controllers/login.js"></script>



    in config:
    .constant('angularFireVersion', '0.6')


    Bower:
    {
    "name": "angtry",
    "version": "0.0.0",
    "dependencies": {
    "angular": "1.2.6",
    "json3": "~3.2.6",
    "es5-shim": "~2.1.0",
    "jquery": "~1.10.2",
    "bootstrap": "~3.0.3",
    "angular-resource": "1.2.6",
    "angular-route": "1.2.6",
    "firebase": "~1.0.2",
    "angularfire": "~0.6.0",
    "firebase-simple-login": "~1.0.2"
    },
    "devDependencies": {
    "angular-mocks": "1.2.6",
    "angular-scenario": "1.2.6"
    },
    "resolutions": {
    "firebase-simple-login": "~1.0.2"
    }
    }



    *Let me know if I need to put anything else*

    --
    You received this message because you are subscribed to the Google
    Groups "Firebase + AngularJS" group.
    To unsubscribe from this group and stop receiving emails from it, send
    an email to firebase-angul...@googlegroups.com.
    To post to this group, send email to firebase...@googlegroups.com.

    To view this discussion on the web visit https://groups.google.com/d/
    msgid/firebase-angular/d0c02ba3-64f2-467b-b175-
    eb5ab9b4d0b5%40googlegroups.com
    <https://groups.google.com/d/msgid/firebase-angular/d0c02ba3-64f2-467b-b175-eb5ab9b4d0b5%40googlegroups.com?utm_medium=email&utm_source=footer>
    .
    For more options, visit https://groups.google.com/d/optout.
    --
    You received this message because you are subscribed to the Google Groups
    "Firebase + AngularJS" group.
    To unsubscribe from this group and stop receiving emails from it, send an
    email to firebase-angular+unsubscribe@googlegroups.com.
    To post to this group, send email to firebase-angular@googlegroups.com.
    To view this discussion on the web visit
    https://groups.google.com/d/msgid/firebase-angular/b62894d4-82b5-455a-a26a-9b14b9595083%40googlegroups.com
    <https://groups.google.com/d/msgid/firebase-angular/b62894d4-82b5-455a-a26a-9b14b9595083%40googlegroups.com?utm_medium=email&utm_source=footer>
    .

    For more options, visit https://groups.google.com/d/optout.
    --
    You received this message because you are subscribed to the Google Groups "Firebase + AngularJS" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to firebase-angular+unsubscribe@googlegroups.com.
    To post to this group, send email to firebase-angular@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msgid/firebase-angular/CAKZX5-75rxVTij7_3ZrFE%3D%3Dep_yoCzDJGheoKgyT6YctQ5GKmg%40mail.gmail.com.
    For more options, visit https://groups.google.com/d/optout.
  • Kyle Pennell at Aug 8, 2014 at 8:31 pm
    Figured this out by using the angularfire-seed instead of messing with the
    yeoman generator. Not really sure what was wrong but all fine now.
    On Friday, August 8, 2014 10:37:23 AM UTC-5, Kyle Pennell wrote:

    I'm working with a fresh version of the angularfire seed. The home route
    works for both firefox and chrome but when I go to the login route in
    firefox, the page doesn't load and says (in the console) *"The connection
    to
    wss://s-dal5-nss-17.firebaseio.com/.ws?v=5&ns=torid-fire-4332&s=LLUVRXutpM1zIKTS0Vj3ZacJ896FA2lm
    <http://s-dal5-nss-17.firebaseio.com/.ws?v=5&ns=torid-fire-4332&s=LLUVRXutpM1zIKTS0Vj3ZacJ896FA2lm>
    was interrupted while the page was loading."*

    Something tells me I'm not the first to hit this but googling,
    stackoverflow, and github didn't yield anything for me.

    Any ideas what to look for in my setup that's not agreeing with firefox?


    My setup, just in case it helps:
    localhost:app Test$ tree -L 2
    .
    ├── 404.html
    ├── app
    │ └── bower_components
    ├── bower_components
    │ ├── angular
    │ ├── angular-mocks
    │ ├── angular-resource
    │ ├── angular-route
    │ ├── angular-scenario
    │ ├── angularfire
    │ ├── bootstrap
    │ ├── es5-shim
    │ ├── firebase
    │ ├── firebase-simple-login
    │ ├── jquery
    │ ├── json3
    │ └── observe-js
    ├── favicon.ico
    ├── fonts
    │ ├── glyphicons-halflings-regular.eot
    │ ├── glyphicons-halflings-regular.svg
    │ ├── glyphicons-halflings-regular.ttf
    │ └── glyphicons-halflings-regular.woff
    ├── images
    │ └── yeoman.png
    ├── index.html
    ├── robots.txt
    ├── scripts
    │ ├── angularfire
    │ ├── app.js
    │ ├── controllers
    │ └── services
    ├── styles
    │ └── main.css
    └── views
    ├── login.html
    └── main.html


    What's included on index:
    <!-- build:js scripts/vendor.js -->
    <!-- bower:js -->
    <script src="bower_components/jquery/jquery.js"></script>
    <script src="bower_components/angular/angular.js"></script>
    <script
    src="bower_components/bootstrap/dist/js/bootstrap.js"></script>
    <script
    src="bower_components/angular-resource/angular-resource.js"></script>
    <script
    src="bower_components/angular-route/angular-route.js"></script>
    <script src="bower_components/firebase/firebase.js"></script>
    <script
    src="bower_components/firebase-simple-login/firebase-simple-login.js"></script>
    <script src="bower_components/angularfire/angularfire.js"></script>
    <script src="bower_components/observe-js/src/observe.js"></script>
    <!-- endbower -->
    <!-- endbuild -->
    <!-- build:js({.tmp,app}) scripts/scripts.js -->
    <script src="scripts/app.js"></script>
    <script src="scripts/controllers/main.js"></script>
    <script src="scripts/angularfire/config.js"></script>
    <script src="scripts/services/firebase.js"></script>
    <script src="scripts/services/login.js"></script>
    <script src="scripts/angularfire/simpleLoginTools.js"></script>
    <script src="scripts/controllers/login.js"></script>



    in config:
    .constant('angularFireVersion', '0.6')


    Bower:
    {
    "name": "angtry",
    "version": "0.0.0",
    "dependencies": {
    "angular": "1.2.6",
    "json3": "~3.2.6",
    "es5-shim": "~2.1.0",
    "jquery": "~1.10.2",
    "bootstrap": "~3.0.3",
    "angular-resource": "1.2.6",
    "angular-route": "1.2.6",
    "firebase": "~1.0.2",
    "angularfire": "~0.6.0",
    "firebase-simple-login": "~1.0.2"
    },
    "devDependencies": {
    "angular-mocks": "1.2.6",
    "angular-scenario": "1.2.6"
    },
    "resolutions": {
    "firebase-simple-login": "~1.0.2"
    }
    }



    *Let me know if I need to put anything else*
    --
    You received this message because you are subscribed to the Google Groups "Firebase + AngularJS" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to firebase-angular+unsubscribe@googlegroups.com.
    To post to this group, send email to firebase-angular@googlegroups.com.
    To view this discussion on the web visit https://groups.google.com/d/msgid/firebase-angular/2788f6da-ff3e-4976-bff6-d16ca58c9e08%40googlegroups.com.
    For more options, visit https://groups.google.com/d/optout.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupfirebase-angular @
postedAug 8, '14 at 7:36p
activeAug 9, '14 at 9:10p
posts5
users3

People

Translate

site design / logo © 2021 Grokbase