Happy to start digging into the new features of 0.8 :)
However, after "upgrading" to angularfire 0.8.0 I keep getting this error:

Error: [$injector:unpr]
http://errors.angularjs.org/1.2.2/$injector/unpr?p0=orderByPriorityFilterProvider
%20%3C-<!-- ngRepeat: r in restaurants | orderByPriority | filter:search |
orderBy:'distance' -->"rderByPriorityFilter
at Error (native) at
http://localhost/pocs/locations/lib/angular/angular.min.js:6:449
<http://localhost/pocs/locations/lib/angular/angular.min.js> at
http://localhost/pocs/locations/lib/angular/angular.min.js:32:355
<http://localhost/pocs/locations/lib/angular/angular.min.js>

If I use the old 0.7.1 version it works fine.
Any ideas why is this happening?

--
You received this message because you are subscribed to the Google Groups "Firebase + AngularJS" group.
To unsubscribe from this group and stop receiving emails from it, send an email to firebase-angular+unsubscribe@googlegroups.com.
To post to this group, send email to firebase-angular@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/firebase-angular/c26b2ecd-1525-4270-bf7d-d6d08000ba6b%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupfirebase-angular @
postedAug 7, '14 at 3:43p
activeAug 7, '14 at 3:55p
posts3
users3

3 users in discussion

David East: 1 post Bosch: 1 post Michael Wulf: 1 post

People

Translate

site design / logo © 2021 Grokbase