FAQ

On Thursday, January 24, 2008 5:31:47 PM UTC-5, alex....@gmail.com wrote:
Hey,
I'm having a major problem with installing CakePhp on a MAMP
application on Mac OSX 10.4.10

There's nothing wrong with the MAMP Apache Server, I tried out
Codeigniter and it worked just fine. But when I unzip CakePhp put it
on my "localhost" and try to go to the Cake folder. Nothing happends.

I can't reach the index.php file. I can't reach any other file on the
whole cake folder. I even tried to put a image file in the root folder
of the cake installation. And the server can't find it.

Is this a mod_rewrite thing? Any suggestions? I would really love to
try out CakePhp!

Best regards,
Alex

The Copying from zip to the same folder (un moving the unzipped version
around) worked for me

--
Our newest site for the community: CakePHP Video Tutorials http://tv.cakephp.org
Check out the new CakePHP Questions site http://ask.cakephp.org and help others with their CakePHP related questions.


To unsubscribe from this group, send email to
cake-php+unsubscribe@googlegroups.com For more options, visit this group at http://groups.google.com/group/cake-php

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupcake-php @
categoriesphp
postedAug 7, '12 at 5:12p
activeAug 7, '12 at 5:12p
posts1
users1
websitecakephp.org
irc#cakephp

1 user in discussion

Devario Johnson: 1 post

People

Translate

site design / logo © 2022 Grokbase