Can you specify parameters for Paramiko to use when connecting to devices
in the hosts file for a device? I need to provide certain parameters so
that Paramiko will complete the connection. It works when I run Paramiko in
a python program on it's own, but when trying to do it within Ansible it is
not taking those parameters and failing authentication. The parameters are
as follows:

look_for_keys=False

allow_agent=False

look_for_keys=False allow_agent=False

TIA

--
You received this message because you are subscribed to the Google Groups "Ansible Project" group.
To unsubscribe from this group and stop receiving emails from it, send an email to ansible-project+unsubscribe@googlegroups.com.
To post to this group, send email to ansible-project@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/ansible-project/31131f4c-814a-47b2-ba3e-78a9b85bd501%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Search Discussions

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupansible-project @
postedDec 16, '14 at 9:55p
activeDec 16, '14 at 9:55p
posts1
users1

1 user in discussion

Joseph Jenkins: 1 post

People

Translate

site design / logo © 2022 Grokbase