FAQ
Hey all,

My next EM 12.1.0.1.0 issue is that the console times out after about 10
minutes. The webpage goes "grayish" and depending what page I was on,
sometimes there's a single small "bang" in a yellow triangle in the middle
of the page where I can click on the page to restart the auto-updating of
the metric displays, but other times the webpage is completely inaccessible,
except to reload from the browser.

I did set the console timeout as per the install guide using:

./emctl set property -name oracle.sysman.eml.maxInactiveTime -value 900
-sysman_pwd mysysmanpwd

...and restarted the OMS. But since the default timeout is supposed to be
45 minutes, the 10 minute timeout I'm getting happens way before that
anyway.

Specifically, I'm seeing this on a database "Home" page (with the "bang"),
and the database "Performance Home" page (without "bang").

Anyone else seeing this? My 12c is all on a single OEL 5.8 x86_64 box w/2
CPUs and 6GB RAM. I'm using various browsers including FF 11.0
(unsupported) and IE 8 (supported), with consistent results between them.

TIA,
Rich

Search Discussions

  • Peter Sharman at May 3, 2012 at 7:14 am
    Nope, not seen that. The 10 minutes sounds suspiciously like a TCP timeout though, have you got anything set like that?

    Send me some screenshots offline and I'll bounce it off our installation folks to see if they have an explanation.

    Pete

    Pete Sharman
    Principal Product Manager
    Enterprise Manager Product Suite
    33 Benson Crescent CALWELL ACT 2905 AUSTRALIA
    Phone: +61262924095 | | Fax: +61262925183 | | Mobile: +61414443449

    "Controlling developers is like herding cats."
    Kevin Loney, Oracle DBA Handbook

    "Oh no, it's not, it's much harder than that!"
    Bruce Pihlamae, long term Oracle DBA


    -----Original Message-----
    From: Rich Jesse
    Sent: Thursday, 3 May 2012 5:17 AM
    To: Oracle L
    Subject: EM 12c console times out after about 10 minutes

    Hey all,

    My next EM 12.1.0.1.0 issue is that the console times out after about 10 minutes. The webpage goes "grayish" and depending what page I was on, sometimes there's a single small "bang" in a yellow triangle in the middle of the page where I can click on the page to restart the auto-updating of the metric displays, but other times the webpage is completely inaccessible, except to reload from the browser.

    I did set the console timeout as per the install guide using:

    ./emctl set property -name oracle.sysman.eml.maxInactiveTime -value 900 -sysman_pwd mysysmanpwd

    ...and restarted the OMS. But since the default timeout is supposed to be
    45 minutes, the 10 minute timeout I'm getting happens way before that anyway.

    Specifically, I'm seeing this on a database "Home" page (with the "bang"), and the database "Performance Home" page (without "bang").

    Anyone else seeing this? My 12c is all on a single OEL 5.8 x86_64 box w/2 CPUs and 6GB RAM. I'm using various browsers including FF 11.0
    (unsupported) and IE 8 (supported), with consistent results between them.

    TIA,
    Rich

    --
    http://www.freelists.org/webpage/oracle-l


    --
    http://www.freelists.org/webpage/oracle-l
  • Brian Pardy at May 3, 2012 at 1:12 pm
    Hi Rich,

    I see the same behavior on EM 12c BP1 (Linux x86-64 / SUSE 11).

    I also get the "greyed out page with a bang in the center" if I leave the 'Backup Reports' page up. This is not the same as the other pages that, after around 45 minutes, grey out and pop up a dialog stating the page will expire in 2 minutes without additional user activity nor the later state once the page has actually expired.

    Pete Sharman -- I can provide additional screenshots and/or config details if you'd like to see a second case of the same. I don't believe we have any TCP timeouts set.

    -Brian

    -----Original Message-----
    From: oracle-l-bounce@freelists.org On Behalf Of Rich Jesse
    Sent: Wednesday, May 02, 2012 3:17 PM
    To: Oracle L
    Subject: EM 12c console times out after about 10 minutes

    Hey all,

    My next EM 12.1.0.1.0 issue is that the console times out after about 10 minutes. The webpage goes "grayish" and depending what page I was on, sometimes there's a single small "bang" in a yellow triangle in the middle of the page where I can click on the page to restart the auto-updating of the metric displays, but other times the webpage is completely inaccessible, except to reload from the browser.

    I did set the console timeout as per the install guide using:

    ./emctl set property -name oracle.sysman.eml.maxInactiveTime -value 900 -sysman_pwd mysysmanpwd

    ...and restarted the OMS. But since the default timeout is supposed to be
    45 minutes, the 10 minute timeout I'm getting happens way before that anyway.

    Specifically, I'm seeing this on a database "Home" page (with the "bang"), and the database "Performance Home" page (without "bang").

    Anyone else seeing this? My 12c is all on a single OEL 5.8 x86_64 box w/2 CPUs and 6GB RAM. I'm using various browsers including FF 11.0
    (unsupported) and IE 8 (supported), with consistent results between them.

    TIA,
    Rich

    --
    http://www.freelists.org/webpage/oracle-l


    --
    http://www.freelists.org/webpage/oracle-l
  • Peter Sharman at May 8, 2012 at 5:26 pm
    Brian, Rich

    Quick question for y'all. Working with some other folks internally who have been able to "sort-of" reproduce the issue, though we're not 100% clear yet on when it happens. Have you got SQLNET.EXPIRE_TIME set and if so, to what? Also, what's the value of oracle.sysman.eml.maxInactiveTime (you can get that via "emctl get property -name oracle.sysman.eml.maxInactiveTime")?

    You can send it to me offline if you like and we can come back to the list once we've worked out the combination of times and values that seems to cause the problem.

    Pete

    Pete Sharman
    Principal Product Manager
    Enterprise Manager Product Suite
    33 Benson Crescent CALWELL ACT 2905 AUSTRALIA
    Phone: +61262924095 | | Fax: +61262925183 | | Mobile: +61414443449

    "Controlling developers is like herding cats."
    Kevin Loney, Oracle DBA Handbook

    "Oh no, it's not, it's much harder than that!"
    Bruce Pihlamae, long term Oracle DBA



    -----Original Message-----
    From: Brian Pardy
    Sent: Thursday, 3 May 2012 11:10 PM
    To: Oracle L
    Subject: RE: EM 12c console times out after about 10 minutes

    Hi Rich,

    I see the same behavior on EM 12c BP1 (Linux x86-64 / SUSE 11).

    I also get the "greyed out page with a bang in the center" if I leave the 'Backup Reports' page up. This is not the same as the other pages that, after around 45 minutes, grey out and pop up a dialog stating the page will expire in 2 minutes without additional user activity nor the later state once the page has actually expired.

    Pete Sharman -- I can provide additional screenshots and/or config details if you'd like to see a second case of the same. I don't believe we have any TCP timeouts set.

    -Brian

    -----Original Message-----
    From: oracle-l-bounce@freelists.org On Behalf Of Rich Jesse
    Sent: Wednesday, May 02, 2012 3:17 PM
    To: Oracle L
    Subject: EM 12c console times out after about 10 minutes

    Hey all,

    My next EM 12.1.0.1.0 issue is that the console times out after about 10 minutes. The webpage goes "grayish" and depending what page I was on, sometimes there's a single small "bang" in a yellow triangle in the middle of the page where I can click on the page to restart the auto-updating of the metric displays, but other times the webpage is completely inaccessible, except to reload from the browser.

    I did set the console timeout as per the install guide using:

    ./emctl set property -name oracle.sysman.eml.maxInactiveTime -value 900 -sysman_pwd mysysmanpwd

    ...and restarted the OMS. But since the default timeout is supposed to be
    45 minutes, the 10 minute timeout I'm getting happens way before that anyway.

    Specifically, I'm seeing this on a database "Home" page (with the "bang"), and the database "Performance Home" page (without "bang").

    Anyone else seeing this? My 12c is all on a single OEL 5.8 x86_64 box w/2 CPUs and 6GB RAM. I'm using various browsers including FF 11.0
    (unsupported) and IE 8 (supported), with consistent results between them.

    TIA,
    Rich

    --
    http://www.freelists.org/webpage/oracle-l


    --
    http://www.freelists.org/webpage/oracle-l


    --
    http://www.freelists.org/webpage/oracle-l

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouporacle-l @
categoriesoracle
postedMay 2, '12 at 7:22p
activeMay 8, '12 at 5:26p
posts4
users3
websiteoracle.com

People

Translate

site design / logo © 2022 Grokbase