FAQ
Looking at upgrading from 4.0 to 4.1. Is it possible to migrate an APEX application from a 4.1 database to a 4.0 database or does the source and target have to be at the same version?


Jeffrey Beckstrom
Database Administrator
Greater Cleveland Regional Transit Authority
Information Systems
1240 W. 6th Street
Cleveland, Ohio 44113

Search Discussions

  • Sriram Kumar at Apr 27, 2012 at 4:43 pm
    Hi Jeffrey,
    It depends on what the application is using in apex. some of the items used
    are only available in 4.1 then it is going to fail in the import. you could
    try an export and import of the application from apex and see if it fails
    in a test environment.

    Was caught up in too many items and catching up on old threads and Not sure
    if this is still relevant.

    best regards

    sriram kumar
    On Wed, Apr 4, 2012 at 12:15 AM, Jeffrey Beckstrom wrote:

    Looking at upgrading from 4.0 to 4.1. Is it possible to migrate an APEX
    application from a 4.1 database to a 4.0 database or does the source and
    target have to be at the same version?


    Jeffrey Beckstrom
    Database Administrator
    Greater Cleveland Regional Transit Authority
    Information Systems
    1240 W. 6th Street
    Cleveland, Ohio 44113

    --
    http://www.freelists.org/webpage/oracle-l


    --
    http://www.freelists.org/webpage/oracle-l

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouporacle-l @
categoriesoracle
postedApr 3, '12 at 6:46p
activeApr 27, '12 at 4:43p
posts2
users2
websiteoracle.com

2 users in discussion

Sriram Kumar: 1 post Jeffrey Beckstrom: 1 post

People

Translate

site design / logo © 2022 Grokbase