FAQ
we have one ORACLE 10GR2 database due to we setup "log_checkpoint_interval = 10000" (vendor request). alert.log every minute have following message show up:

MTTR advisory is disabled because either FAST_START_IO_TARGET or LOG_CHECKPOINT_INTERVAL is set

does there has way to supress this message from alert.log?

Thanks.

Search Discussions

  • Rich Jesse at Dec 4, 2009 at 7:45 pm
    The message means you have altered the default value of
    fast_start_mttr_target to be > 0, which turns on MTTR advisory.

    A Google search and/or a doc search would show you:

    You should disable or remove the FAST_START_IO_TARGET,
    LOG_CHECKPOINT_INTERVAL, and LOG_CHECKPOINT_TIMEOUT parameters when using
    FAST_START_MTTR_TARGET. Setting these parameters to active values interferes
    with FAST_START_MTTR_TARGET, resulting in a different than expected value
    V$INSTANCE_RECOVERY.TARGET_MTTR.

    Basically, use one method or the other -- you have both.

    HTH! GL!

    Rich
    we have one ORACLE 10GR2 database due to we setup "log_checkpoint_interval =
    10000" (vendor request). alert.log every minute have following message show
    up:

    MTTR advisory is disabled because either FAST_START_IO_TARGET or
    LOG_CHECKPOINT_INTERVAL is set

    does there has way to supress this message from alert.log?

    Thanks.
    --
    http://www.freelists.org/webpage/oracle-l

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouporacle-l @
categoriesoracle
postedDec 4, '09 at 7:23p
activeDec 4, '09 at 7:45p
posts2
users2
websiteoracle.com

2 users in discussion

Rich Jesse: 1 post Dba1 mcc: 1 post

People

Translate

site design / logo © 2022 Grokbase