FAQ
While on the server, I have already verified that my Oracle_sid is set correctly but when I try to login to dbconsole I get with emctl start dbconsole I get:


OC4J Configuration issue. /u01/app/oracle/product/10.2.0/db_1/oc4j/j2ee/OC4J_DBConsole_phx-server_name.domain_databasename not found.


What else could be causing this. Unfortunately, I inherited this machine and I am now rushing to try and get it up and running. This is 10.2.0.3 on AIX.

Windows Live Hotmail and Microsoft Office Outlook – together at last.  Get it now.
http://office.microsoft.com/en-us/outlook/HA102225181033.aspx?pid=CL100626971033

Search Discussions

  • Allen, Brandon at Oct 3, 2007 at 8:10 pm
    Does the directory that it's looking for actually exist? Does your
    ORACLE_HOSTNAME value match the server_name.domain?

    Privileged/Confidential Information may be contained in this message or attachments hereto. Please advise immediately if you or your employer do not consent to Internet email for messages of this kind. Opinions, conclusions and other information in this message that do not relate to the official business of this company shall be understood as neither given nor endorsed by it.
  • Niall Litchfield at Oct 4, 2007 at 12:22 pm
    You *can* get this if you have chosen to register the db with Grid Control
    using a central agent. database control is not an option for you in this
    case.
    On 10/3/07, J. Dex wrote:

    While on the server, I have already verified that my Oracle_sid is set
    correctly but when I try to login to dbconsole I get with emctl start
    dbconsole I get:

    OC4J Configuration issue.
    /u01/app/oracle/product/10.2.0/db_1/oc4j/j2ee/OC4J_DBConsole_phx-server_name.domain_databasename
    not found.

    What else could be causing this. Unfortunately, I inherited this machine
    and I am now rushing to try and get it up and running. This is 10.2.0.3on AIX.

    ------------------------------
    Windows Live Hotmail and Microsoft Office Outlook � together at last. Get
    it now!<http://office.microsoft.com/en-us/outlook/HA102225181033.aspx?pid=CL100626971033>
    --
    Niall Litchfield
    Oracle DBA
    http://www.orawin.info

    --
    http://www.freelists.org/webpage/oracle-l
  • Joe Armstrong-Champ at Oct 5, 2007 at 1:36 pm
    Sounds like some files are missing under your OH. See note 278100.1 "How
    To Drop, Create And Recreate DB Control In A 10g Database"

    Joe
    J. Dex wrote:
    While on the server, I have already verified that my Oracle_sid is set
    correctly but when I try to login to dbconsole I get with emctl start
    dbconsole I get:

    OC4J Configuration issue.
    /u01/app/oracle/product/10.2.0/db_1/oc4j/j2ee/OC4J_DBConsole_phx-server_name.domain_databasename
    not found.

    What else could be causing this. Unfortunately, I inherited this
    machine and I am now rushing to try and get it up and running. This is
    10.2.0.3 on AIX.

    ------------------------------------------------------------------------
    Windows Live Hotmail and Microsoft Office Outlook � together at last.
    Get it now!
    <http://office.microsoft.com/en-us/outlook/HA102225181033.aspx?pid=CL100626971033>
    --
    http://www.freelists.org/webpage/oracle-l

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouporacle-l @
categoriesoracle
postedOct 3, '07 at 6:59p
activeOct 5, '07 at 1:36p
posts4
users4
websiteoracle.com

People

Translate

site design / logo © 2022 Grokbase