FAQ
I been assigned to investigate/lead CPU Patches applied in near about
20+BDs, i am wondering

How i can Identify the oracle versions qualified for cpu patch ?
How i can Identify the oracle versions need to be upgraded for applying the
cpu patch?

OS is HP-UX, & Solaris, and DB versions 9i & 10g...
Like i know if there is DB its version is 9.2.0.8...It mean CPU patch are
applied and upgraded to latest 9i...Can any body tell me the details like
that if DB is 9.2.0.4 which CPU i should apply?
Few Oracle RDBMSare not installed with OUI, but with Tar/untar oracle
binaries...How i can confirm either nothing will break if i apply CPU

Search Discussions

  • David Sharples at Jul 22, 2007 at 9:37 am
    read the release notes for each cpu - they say what versions you can install
    against

    Also you wont be able to install it if there is no OUI - you have
    unpatchable systems
    On 22/07/07, Arif Gulzar wrote:


    How i can Identify the oracle versions qualified for cpu patch ?
    How i can Identify the oracle versions need to be upgraded for applying
    the cpu patch?

    OS is HP-UX, & Solaris, and DB versions 9i & 10g...
    Like i know if there is DB its version is 9.2.0.8...It mean CPU patch are
    applied and upgraded to latest 9i...Can any body tell me the details like
    that if DB is 9.2.0.4 which CPU i should apply?
    Few Oracle RDBMSare not installed with OUI, but with Tar/untar oracle
    binaries...How i can confirm either nothing will break if i apply CPU
    --
    http://www.freelists.org/webpage/oracle-l
  • Arif Gulzar at Jul 23, 2007 at 10:30 pm
    9204, 9205, 9206 to be upgraded to 9208 or 8207 and 10201, need to be
    patched and upgraded to 10203 or 10202 to apply CUPs....any comments?
    On 7/22/07, David Sharples wrote:

    read the release notes for each cpu - they say what versions you can
    install against

    Also you wont be able to install it if there is no OUI - you have
    unpatchable systems

    On 22/07/07, Arif Gulzar wrote:


    How i can Identify the oracle versions qualified for cpu patch ?
    How i can Identify the oracle versions need to be upgraded for applying
    the cpu patch?

    OS is HP-UX, & Solaris, and DB versions 9i & 10g...
    Like i know if there is DB its version is 9.2.0.8...It mean CPU patch
    are applied and upgraded to latest 9i...Can any body tell me the details
    like that if DB is 9.2.0.4 which CPU i should apply?
    Few Oracle RDBMSare not installed with OUI, but with Tar/untar oracle
    binaries...How i can confirm either nothing will break if i apply CPU
    --
    http://www.freelists.org/webpage/oracle-l
  • Jared Still at Jul 24, 2007 at 12:01 am

    On 7/23/07, Arif Gulzar wrote:
    9204, 9205, 9206 to be upgraded to 9208 or 8207 and 10201, need to be
    patched and upgraded to 10203 or 10202 to apply CUPs....any comments?
    Yes, it is somewhat of a labyrinth.

    The CPU patch advisories appear on of the main ML pages.

    The only way to get through it is start doing it.

    Become familiar with the documentation, and document which databases get
    upgraded, and the patches to apply, and when you did it.

    There is no 'in a nutshell' advice for Oracle patches.

    Just be glad you're not patching E-Business.

    --
    Jared Still
    Certifiable Oracle DBA and Part Time Perl Evangelist

    --
    http://www.freelists.org/webpage/oracle-l

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouporacle-l @
categoriesoracle
postedJul 22, '07 at 4:05a
activeJul 24, '07 at 12:01a
posts4
users3
websiteoracle.com

People

Translate

site design / logo © 2022 Grokbase