FAQ
Hi,
There are nearly 15 databases(Oracle 9.2.0.1 to 9.2.0.6) on different machines but with the same SID say mysid. I have installed 10G Grid Control on one machine say host1. Also I have installed 10G agent on all machines where 9i DB is there. The first DB gets registered with the 10G Grid control automatically but all the other databases are not getting listed in the database tab of the 10G Grid control wheras the machine names are getting listed in the hosts tab...Why is that??..Are there any issues in 10G grid control if all the databases has the same SID??. What should I do in order to get all my databases(where 10G agents are running) to get listed in the database tab automatically, if not atleast manually?

Thanks in advance

Regards,
Gracelin

Search Discussions

  • Christian Antognini at Jan 20, 2005 at 1:59 pm
    Hi Gracelin
    There are nearly 15 databases(Oracle 9.2.0.1 to 9.2.0.6) on different =
    machines but with the same
    SID say mysid. I have installed 10G Grid Control on one machine say =
    host1. Also I have installed
    10G agent on all machines where 9i DB is there. The first DB gets =
    registered with the 10G Grid
    control automatically but all the other databases are not getting =
    listed in the database tab of the
    10G Grid control wheras the machine names are getting listed in the =
    hosts tab...Why is that??..Are
    there any issues in 10G grid control if all the databases has the same =
    SID??. What should I do in
    order to get all my databases(where 10G agents are running) to get =
    listed in the database tab
    automatically, if not atleast manually?
    AFAIK the target name isn't the SID but the service name (in =
    $AGENT_HOME/sysman/emd/targets.xml). Therefore if you define unique =
    service names it should be fine.

    HTH

    Chris
  • Christian Antognini at Jan 21, 2005 at 7:53 am
    Hi Gracelin
    Thanks for the reply. I am getting all the hosts(which has 10G agent=20
    running) listed in the target tab of 10G Grid control but the databases =
    are not getting listed in the 10G Grid Control automatically. I have=20
    the SID,database name as testsid in all my databases. Even if I cahnge=20
    the service name in target.xml to hello then also hello is not getting =
    listed in 10G Grid Control database tab..what should I do??.

    Set the environment for the agent and execute: emctl clearstate agent

    HTH

    Chris

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouporacle-l @
categoriesoracle
postedJan 20, '05 at 10:11a
activeJan 21, '05 at 7:53a
posts3
users2
websiteoracle.com

People

Translate

site design / logo © 2022 Grokbase