FAQ
Hey all,
I have manually installed and configured Ultrasearch under Oracle 9.2.0 on RHAS3 (using the freely available White Box distro). The instructions on MetaLink were almost straightforward and everything works fine. Everything except the INSO filter bombing on about half of our Acrobat files. I've found that the 10g filter (ORACLE_HOME/ctx/bin/ctxhx) works on the problematic files, so I thought I should try using Ultrasearch in 10g. I've been given a Solaris9 box to try it out.

Under 10.1.0, the Apache HTTP server installation is on the Companion CD. That's fine, but it also requires installation into a new ORACLE_HOME. OK, I do that. But how do I get Apache in the second ORACLE_HOME to find the Ultrasearch stuff that was installed in the first? Metalink 286244.1 says to use the new "searchctl" script. This was installed into the first ORACLE_HOME. However, the script expects J2EE and Perl to be in the same ORACLE_HOME, but J2EE is installed in the first with the database, Perl the second with Apache. Basically, I think what I need is to know how to connect Apache to the Ultrasearch Middle Tier (without using Oracle App Server).

The "Installing and Configuring Ultra Search" 10g manual tells all about configuring the J2EE stuff, which I'll need, but right now I'm having trouble finding how I'm properly supposed to tell Apache (again, in ORACLE_HOME #2) how to access J2EE (again, in ORACLE_HOME #1). I'm thinking I've done something horribly wrong in the install, but I'll be durned if I can easily figure out what I've done.

Anyone?

Rich
rich.jesse_at_quadtechworld.com

Search Discussions

  • Jesse, Rich at Jan 3, 2005 at 4:27 pm
    NM -- After dealving thru the OUI, I see that Perl's only installed if iSQLPlus is installed. Since I didn't need iSQLPlus, I didn't install it. Now perl's installed, the startup works, I don't need Apache...I get it now.
    Still fuzzy after the Holidaze apparently...

    Rich

    -----Original Message-----
    Sent: Monday, January 03, 2005 2:18 PM
    To: ORACLE-L (E-mail)
    Subject: How to install/configure Ultrasearch 10g?

    [snip]

    The "Installing and Configuring Ultra Search" 10g manual tells all about configuring the J2EE stuff, which I'll need, but right now I'm having trouble finding how I'm properly supposed to tell Apache (again, in ORACLE_HOME #2) how to access J2EE (again, in ORACLE_HOME #1). I'm thinking I've done something horribly wrong in the install, but I'll be durned if I can easily figure out what I've done.

    Anyone?

    Rich

    --
    http://www.freelists.org/webpage/oracle-l

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouporacle-l @
categoriesoracle
postedJan 3, '05 at 2:32p
activeJan 3, '05 at 4:27p
posts2
users1
websiteoracle.com

1 user in discussion

Jesse, Rich: 2 posts

People

Translate

site design / logo © 2022 Grokbase