FAQ
Hi All,
Finally, I have successfully had the automatic archiving turned on. My problem was I modified the wrong parameter file. Thus that caused the automatic archival DISABLED.
Regards,

Trang
Meomeo Nguyen wrote:
Hi,
Thanks for all the replies. I am still unable to archive my redo logs in order to back them up. When startup the database I then enter
archive log list;
It shows archiving information for the coonected instance:

Database log mode ARCHIVELOG
automatic archival DISABLED
Archive destination /Disk01/app/oracle/product/8.1.7/dbs/arch (Please note: there is no arch directory or files in this path)
oldes online log sequence 1629

next log sequence to archive 1631
current log sequence number 1631
Please note: I did uncomment the log_archive_start=true in the init.ora file. How do I set archiving destination with log_archive_dest and log archive format. Below is the information from my init.ora. I have not uncommented these two paths yet.
log_archive_dest =disk$rdbms:[oracle.archive] (Please note: if I set archiving destination log_archive_dest='/Disk05/arc', how do I alter the parameter for the below log_archive_format? )
log_archive_format = "T%TS%S.ARC" in the init.ora file. Please anyone direct me how to make it work. I do need your help badly.
Thanks in advance.
Trang
Gene Sais wrote: You probably received an error in your alert log and Oracle disabled archiving. Make sure yuou have these 3 parameters in your init.ora and set accordingly:

log_archive_dest = /oracle/data/arc//
log_archive_format = _%s.arc
log_archive_start = true

hth,
Gene
meomeo22_at_yahoo.com 05/10/02 06:08PM >>>
I did switch a database's archiving mode from NOARCHIVELOG to ARCHIVELOG. I then enabled automatic archiving of filled groups by setting

log_archive_start=true

in the database's parameter file. Finally I used

alter system archive log start;

to enable automatic archiving of filled online redo log group without shutting down the current instance. For some reason, when using the SQL*Plus statement

archive log list;

it shows the archiving information for the connected instance:

! ! database log mode ARCHIVELOG

automatic archival ENABLED

..........etc

But when I shutdown immediate then startup the instance with database open, I then issue the

archive log list; this time the

automatic archival DISABLED. Anyone came across this problem and had a fix. Please direct me how to fix it. I just wanted to archive online logs to multiple locations, then back up the archived logs. Please help.

Thanks in advance. Your help is greatly appreciated.

Trang

Do You Yahoo!?
Yahoo! Shopping - Mother's Day is May 12th!

--
Please see the official ORACLE-L FAQ: http://www.orafaq.com
--
Author: Gene Sais
INET: Gsais_at_co.palm-beach.fl.us

Fat City Network Services -- (858) 538-5051 FAX: (858) 538-5051
San Diego, California -- Public Internet access / Mailing Lists
--------------------------------------------------------------------
To REMOVE y! ! ourself from this mailing list, send an E-Mail message
to: ListGuru_at_fatcity.com (note EXACT spelling of 'ListGuru') and in
the message BODY, include a line containing: UNSUB ORACLE-L
(or the name of mailing list you want to be removed from). You may
also send the HELP command for other information (like subscribing).

---------------------------------
Do You Yahoo!?
LAUNCH - Your Yahoo! Music Experience

---------------------------------
Do You Yahoo!?
LAUNCH - Your Yahoo! Music Experience
--
Please see the official ORACLE-L FAQ: http://www.orafaq.com
--
Author: Meomeo Nguyen
INET: meomeo22_at_yahoo.com

Fat City Network Services -- (858) 538-5051 FAX: (858) 538-5051
San Diego, California -- Public Internet access / Mailing Lists
--------------------------------------------------------------------
To REMOVE yourself from this mailing list, send an E-Mail message
to: ListGuru_at_fatcity.com (note EXACT spelling of 'ListGuru') and in
the message BODY, include a line containing: UNSUB ORACLE-L
(or the name of mailing list you want to be removed from). You may
also send the HELP command for other information (like subscribing).

Search Discussions

  • DENNIS WILLIAMS at May 13, 2002 at 11:03 pm
    Been there, done that. Hope it doesn't happen again.

    -----Original Message-----
    Sent: Monday, May 13, 2002 5:43 PM
    To: Multiple recipients of list ORACLE-L

    Hi All,

    Finally, I have successfully had the automatic archiving turned on. My
    problem was I modified the wrong parameter file. Thus that caused the
    automatic archival DISABLED.

    Regards,

    Trang

    Meomeo Nguyen wrote:

    Hi,

    Thanks for all the replies. I am still unable to archive my redo logs in
    order to back them up. When startup the database I then enter

    archive log list;

    It shows archiving information for the coonected instance:

    Database log mode ARCHIVELOG

    automatic archival DISABLED

    Archive destination /Disk01/app/oracle/product/8.1.7/dbs/arch (Please
    note: there is no arch directory or files in this path)

    oldes online log sequence 1629

    next log sequence to archive 1631

    current log sequence number 1631

    Please note: I did uncomment the log_archive_start=true in the init.ora
    file. How do I set archiving destination with log_archive_dest and log
    archive format. Below is the information from my init.ora. I have not
    uncommented these two paths yet.

    log_archive_dest =disk$rdbms:[oracle.archive] (Please note: if I set
    archiving destination log_archive_dest='/Disk05/arc', how do I alter the
    parameter for the below log_archive_format? )

    log_archive_format = "T%TS%S.ARC" in the init.ora file. Please anyone
    direct me how to make it work. I do need your help badly.

    Thanks in advance.

    Trang

    Gene Sais wrote:

    You probably received an error in your alert log and Oracle disabled
    archiving. Make sure yuou have these 3 parameters in your init.ora and set
    accordingly:

    log_archive_dest = /oracle/data/arc//
    log_archive_format = _%s.arc
    log_archive_start = true

    hth,
    Gene
    meomeo22_at_yahoo.com 05/10/02 06:08PM >>>
    I did switch a database's archiving mode from NOARCHIVELOG to ARCHIVELOG. I
    then enabled automatic archiving of filled groups by setting

    log_archive_start=true

    in the database's parameter file. Finally I used

    alter system archive log start;

    to enable automatic archiving of filled online redo log group without
    shutting down the current instance. For some reason, when using the SQL*Plus
    statement

    archive log list;

    it shows the archiving information for the connected instance:

    ! ! ! ! database log mode ARCHIVELOG

    automatic archival ENABLED

    ..........etc

    But when I shutdown immediate then startup the instance with database open,
    I then issue the

    archive log list; this time the

    automatic archival DISABLED. Anyone came across this problem and had a fix.
    Please direct me how to fix it. I just wanted to archive online logs to
    multiple locations, then back up the archived logs. Please help.

    Thanks in advance. Your help is greatly appreciated.

    Trang

    Do You Yahoo!?
    Yahoo! Shopping - Mother's Day is May 12th!

    --
    Please see the official ORACLE-L FAQ: http://www.orafaq.com
    --
    Author: Gene Sais
    INET: Gsais_at_co.palm-beach.fl.us

    Fat City Network Services -- (858) 538-5051 FAX: (858) 538-5051
    San Diego, California -- Public Internet access / Mailing Lists
    --------------------------------------------------------------------
    To REMO! ! VE y! ! ourself from this mailing list, send an E-Mail message
    to: ListGuru_at_fatcity.com (note EXACT spelling of 'ListGuru') and in
    the message BODY, include a line containing: UNSUB ORACLE-L
    (or the name of mailing list you want to be removed from). You may
    also send the HELP command for other information (like subscribing).

    _____

    Do You Yahoo!?
    LAUNCH <http://rd.yahoo.com/welcome/*http://launch.yahoo.com> - Your Yahoo!
    Music Experience

    _____

    Do You Yahoo!?
    LAUNCH <http://rd.yahoo.com/welcome/*http://launch.yahoo.com> - Your Yahoo!
    Music Experience

    --
    Please see the official ORACLE-L FAQ: http://www.orafaq.com
    --
    Author: DENNIS WILLIAMS
    INET: DWILLIAMS_at_LIFETOUCH.COM

    Fat City Network Services -- (858) 538-5051 FAX: (858) 538-5051
    San Diego, California -- Public Internet access / Mailing Lists
    --------------------------------------------------------------------
    To REMOVE yourself from this mailing list, send an E-Mail message
    to: ListGuru_at_fatcity.com (note EXACT spelling of 'ListGuru') and in
    the message BODY, include a line containing: UNSUB ORACLE-L
    (or the name of mailing list you want to be removed from). You may
    also send the HELP command for other information (like subscribing).

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
grouporacle-l @
categoriesoracle
postedMay 13, '02 at 10:43p
activeMay 13, '02 at 11:03p
posts2
users2
websiteoracle.com

2 users in discussion

DENNIS WILLIAMS: 1 post Meomeo Nguyen: 1 post

People

Translate

site design / logo © 2022 Grokbase