Hi,

I would like to see <http://bugs.dojotoolkit.org/ticket/12892> land for
1.8 before feature freeze. It is extremely trivial code and would allow
us to boast improved Node.js support for this release. I have been using
the plugin I wrote at
<https://github.com/csnover/js-doc-parse/blob/master/lib/node.js> in my
own code and it serves this purpose well, so I?d like to just take that
and put it at dojo/node.js. Votes yay/nay, or suggestions on improvements?

Thanks,

--
Colin Snover
http://zetafleet.com

Search Discussions

  • Rawld at Apr 24, 2012 at 1:55 am

    On 04/23/2012 09:29 PM, Colin Snover wrote:
    Hi,

    I would like to see<http://bugs.dojotoolkit.org/ticket/12892> land for
    1.8 before feature freeze. It is extremely trivial code and would allow
    us to boast improved Node.js support for this release. I have been using
    the plugin I wrote at
    <https://github.com/csnover/js-doc-parse/blob/master/lib/node.js> in my
    own code and it serves this purpose well, so I?d like to just take that
    and put it at dojo/node.js. Votes yay/nay, or suggestions on improvements?

    Thanks,
    This seems good to me.

    --Rawld

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupdojo-contributors @
categoriesdojo
postedApr 24, '12 at 12:29a
activeApr 24, '12 at 1:55a
posts2
users2
websitedojotoolkit.org

2 users in discussion

Rawld: 1 post Colin Snover: 1 post

People

Translate

site design / logo © 2021 Grokbase