I see there has been a ticket out there for quite a while with no action...

http://trac.dojotoolkit.org/ticket/8605

The main site for a js toolkit crashing on IE8 would turn me off if I
was looking for a js toolkit...

dojo.version.toString() returns "0.0.0dev (12122)"

Can this be upgraded to 1.3.2? Or at least add the header to use
compatibility mode?

Mike

Search Discussions

  • Josh Trutwin at Sep 21, 2009 at 1:50 pm

    On Mon, 21 Sep 2009 12:29:17 -0500 Michael Schall wrote:

    I see there has been a ticket out there for quite a while with no
    action...

    http://trac.dojotoolkit.org/ticket/8605

    The main site for a js toolkit crashing on IE8 would turn me off if
    I was looking for a js toolkit...

    dojo.version.toString() returns "0.0.0dev (12122)"

    Can this be upgraded to 1.3.2? Or at least add the header to use
    compatibility mode?
    Probably was made with 1.3.2 or maybe even trunk but no -version
    param passed to the build script?

    Josh
  • Peter E Higgins at Sep 21, 2009 at 1:57 pm
    Thanks for the reminder. I've added the meta tag, it should be working
    as if it were ie7 now. Had to do some finageling to get the cache
    cleared, thanks Dustin!

    Regards,
    Peter

    Michael Schall wrote:
    I see there has been a ticket out there for quite a while with no action...

    http://trac.dojotoolkit.org/ticket/8605

    The main site for a js toolkit crashing on IE8 would turn me off if I
    was looking for a js toolkit...

    dojo.version.toString() returns "0.0.0dev (12122)"

    Can this be upgraded to 1.3.2? Or at least add the header to use
    compatibility mode?

    Mike
    _______________________________________________
    dojo-contributors mailing list
    dojo-contributors at mail.dojotoolkit.org
    http://mail.dojotoolkit.org/mailman/listinfo/dojo-contributors

    --
    Peter E Higgins
    Dojo Project Lead : http://dojotoolkit.org
  • Michael Schall at Sep 21, 2009 at 4:03 pm
    Josh - It must be from the 1.2.x era or some custom code? Dojo 1.3.x
    works great in IE8 standards mode.

    Peter - Looks great...

    Thanks
    Mike
    On Mon, Sep 21, 2009 at 12:57 PM, Peter E Higgins wrote:
    Thanks for the reminder. I've added the meta tag, it should be working
    as if it were ie7 now. Had to do some finageling to get the cache
    cleared, thanks Dustin!

    Regards,
    Peter

    Michael Schall wrote:
    I see there has been a ticket out there for quite a while with no action...

    http://trac.dojotoolkit.org/ticket/8605

    The main site for a js toolkit crashing on IE8 would turn me off if I
    was looking for a js toolkit...

    dojo.version.toString() returns "0.0.0dev (12122)"

    Can this be upgraded to 1.3.2? ?Or at least add the header to use
    compatibility mode?

    Mike
    _______________________________________________
    dojo-contributors mailing list
    dojo-contributors at mail.dojotoolkit.org
    http://mail.dojotoolkit.org/mailman/listinfo/dojo-contributors

    --
    Peter E Higgins
    Dojo Project Lead : http://dojotoolkit.org

    _______________________________________________
    dojo-contributors mailing list
    dojo-contributors at mail.dojotoolkit.org
    http://mail.dojotoolkit.org/mailman/listinfo/dojo-contributors

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupdojo-contributors @
categoriesdojo
postedSep 21, '09 at 1:29p
activeSep 21, '09 at 4:03p
posts4
users3
websitedojotoolkit.org

People

Translate

site design / logo © 2021 Grokbase