Hi, all!
I got the error

Installing chef...
false

ERROR: Error installing chef:
  mime-types requires Ruby version >= 1.9.2.

while installing vcap to a new ubuntu10.04 server vm by running
vcap_dev_setup.
I installed vcap in same environment successfully before, and never met
this error.

Anyone can help?
THANKS!

Jm WU

To unsubscribe from this group and stop receiving emails from it, send an email to vcap-dev+unsubscribe@cloudfoundry.org.

Search Discussions

  • James Bayer at Nov 13, 2013 at 5:40 am
    dev_setup is no longer supported by the core cf team and is only for v1
    installations. do you really need v1?

    cornelia davis wrote a nice blog recently that describes several ways to
    get started quickly with v2 on a decently powered laptop:
    http://corneliadavis.com/blog/2013/11/06/running-a-local-as-in-on-your-laptop-cloud-foundry-instance/


    On Tue, Nov 12, 2013 at 6:15 PM, wrote:

    Hi, all!
    I got the error

    Installing chef...
    false

    ERROR: Error installing chef:
    mime-types requires Ruby version >= 1.9.2.

    while installing vcap to a new ubuntu10.04 server vm by running
    vcap_dev_setup.
    I installed vcap in same environment successfully before, and never met
    this error.

    Anyone can help?
    THANKS!

    Jm WU

    To unsubscribe from this group and stop receiving emails from it, send an
    email to vcap-dev+unsubscribe@cloudfoundry.org.


    --
    Thank you,

    James Bayer

    To unsubscribe from this group and stop receiving emails from it, send an email to vcap-dev+unsubscribe@cloudfoundry.org.
  • Loopwjm at Nov 13, 2013 at 8:21 am
    Hi, James,
    thanks for your answer.
    my work is mostly based on v1 recently, so I need v1 to do some tests ^ ^

    在 2013年11月13日星期三UTC+8下午1时40分50秒,James Bayer写道:
    dev_setup is no longer supported by the core cf team and is only for v1
    installations. do you really need v1?

    cornelia davis wrote a nice blog recently that describes several ways to
    get started quickly with v2 on a decently powered laptop:
    http://corneliadavis.com/blog/2013/11/06/running-a-local-as-in-on-your-laptop-cloud-foundry-instance/


    On Tue, Nov 12, 2013 at 6:15 PM, <loo...@gmail.com <javascript:>> wrote:

    Hi, all!
    I got the error

    Installing chef...
    false

    ERROR: Error installing chef:
    mime-types requires Ruby version >= 1.9.2.

    while installing vcap to a new ubuntu10.04 server vm by running
    vcap_dev_setup.
    I installed vcap in same environment successfully before, and never met
    this error.

    Anyone can help?
    THANKS!

    Jm WU

    To unsubscribe from this group and stop receiving emails from it, send an
    email to vcap-dev+u...@cloudfoundry.org <javascript:>.


    --
    Thank you,

    James Bayer
    To unsubscribe from this group and stop receiving emails from it, send an email to vcap-dev+unsubscribe@cloudfoundry.org.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupvcap-dev @
postedNov 13, '13 at 2:15a
activeNov 13, '13 at 8:21a
posts3
users2

2 users in discussion

Loopwjm: 2 posts James Bayer: 1 post

People

Translate

site design / logo © 2021 Grokbase