FAQ
Hi, I'm trying to run cloud-controller_ng like this:
bin/cloud_controller

and I get this error:

.rbenv/versions/1.9.3-p392/lib/ruby/1.9.1/psych.rb:297:in `initialize': No such
file or directory -
src/cloudfoundry/cloud_controller_ng/vendor/errors/v2.yml
(Errno::ENOENT)

any idea?
--
“Any fool can write code that a computer can understand. Good
programmers write code that humans can understand. ” - Martin Fowler


+-------------------------------------+
Gastón Ramos
http://gastonramos.com.ar/
GNU/Linux Counter user #450312

Search Discussions

  • Steve Rude at Apr 15, 2013 at 5:18 pm
    Run "git submodule update --init" to enable the error sub module.

    Steve
    On Apr 15, 2013, at 9:51 AM, Gaston Ramos wrote:

    Hi, I'm trying to run cloud-controller_ng like this:
    bin/cloud_controller

    and I get this error:

    .rbenv/versions/1.9.3-p392/lib/ruby/1.9.1/psych.rb:297:in `initialize': No such
    file or directory -
    src/cloudfoundry/cloud_controller_ng/vendor/errors/v2.yml
    (Errno::ENOENT)

    any idea?
    --
    “Any fool can write code that a computer can understand. Good
    programmers write code that humans can understand. ” - Martin Fowler


    +-------------------------------------+
    Gastón Ramos
    http://gastonramos.com.ar/
    GNU/Linux Counter user #450312

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupvcap-dev @
postedApr 15, '13 at 4:51p
activeApr 15, '13 at 5:18p
posts2
users2

2 users in discussion

Gaston Ramos: 1 post Steve Rude: 1 post

People

Translate

site design / logo © 2021 Grokbase