FAQ
Hi,

The version of MongoDB included with VCAP by default is extremely old and
my app won't run on it. Is there any upgrade timeline? Are there any tips
for including newer version of apps?

Thanks,
Ben

Search Discussions

  • Nicholas Kushmerick at Jun 12, 2012 at 11:18 pm
    We are definitely planning to bump MongoDB (and all services) to fresher
    versions. Unfortunately, due to some limitations this is not a trivial
    task. We are working on it right now but it won't happen for several weeks.
    On Tue, Jun 12, 2012 at 11:49 PM, benmccann wrote:

    Hi,

    The version of MongoDB included with VCAP by default is extremely old and
    my app won't run on it. Is there any upgrade timeline? Are there any tips
    for including newer version of apps?

    Thanks,
    Ben

    --
    Nick
    phone +1.206.293.5186 *·* skype nicholaskushmerick

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupvcap-dev @
postedJun 12, '12 at 3:49p
activeJun 12, '12 at 11:18p
posts2
users2

2 users in discussion

Nicholas Kushmerick: 1 post Benmccann: 1 post

People

Translate

site design / logo © 2022 Grokbase