FAQ
I also tried that but still don't work for me even mine us a test cluster but now I am not able to run any third even has dfs -ls / is not working.

Please help

Thanks
Deepak Gattala


Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone

<div>-------- Original message --------</div><div>From: MrAkhe83 <jlanini@gmail.com> </div><div>Date:05/12/2014 11:46 AM (GMT-08:00) </div><div>To: scm-users@cloudera.org </div><div>Cc: MrAkhe83 <jlanini@gmail.com> </div><div>Subject: Re: Cannot start hbase master </div><div>
</div>Hi,

I didn't have a solution for this and since nobody replied I nuked the all HBase service + the zookeeper service and started again from the beginning.

since I am testing on a small dev cluster, it wasn't too much of a problem for me.



On Sunday, May 11, 2014 1:21:33 AM UTC-5, Venkata Gattala wrote:
I am using cloudera manager to configure hbase so not sure how and where I have to delete things and I don't use parcels I use packages so please help and advise how to resolve this issue.

Thanks
Deepak Gattala


Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone


-------- Original message --------
From: MrAkhe83
Date:05/09/2014 9:52 AM (GMT-06:00)
To: scm-...@cloudera.org
Subject: Re: Cannot start hbase master

had to remove the hbase/running under /opt/cloudera/parcels/CDH-5.0.0-1.cdh5.0.0.p0.47/lib/zookeeper/bin/zkCli.sh

On Friday, May 9, 2014 8:58:38 AM UTC-5, MrAkhe83 wrote:
Hi,

for some reason the hbase master does not come up anymore.

I get the following msg error:

8:55:53.701 AM FATAL org.apache.hadoop.hbase.master.HMaster
Master server abort: loaded coprocessors are: []
8:55:53.701 AM FATAL org.apache.hadoop.hbase.master.HMaster
Unhandled exception. Starting shutdown.
org.apache.hadoop.hbase.TableExistsException: hbase:namespace
  at org.apache.hadoop.hbase.master.handler.CreateTableHandler.prepare(CreateTableHandler.java:120)
  at org.apache.hadoop.hbase.master.TableNamespaceManager.createNamespaceTable(TableNamespaceManager.java:230)
  at org.apache.hadoop.hbase.master.TableNamespaceManager.start(TableNamespaceManager.java:85)
  at org.apache.hadoop.hbase.master.HMaster.initNamespace(HMaster.java:1059)
  at org.apache.hadoop.hbase.master.HMaster.finishInitialization(HMaster.java:920)
  at org.apache.hadoop.hbase.master.HMaster.run(HMaster.java:606)
  at java.lang.Thread.run(Thread.java:744)


Any idea?
FYI - I am running a secured cluster with CDH5.0

Thanks


To unsubscribe from this group and stop receiving emails from it, send an email to scm-users+...@cloudera.org.
To unsubscribe from this group and stop receiving emails from it, send an email to scm-users+unsubscribe@cloudera.org.

To unsubscribe from this group and stop receiving emails from it, send an email to scm-users+unsubscribe@cloudera.org.

Search Discussions

  • Vikram Srivastava at May 15, 2014 at 12:23 am
    Can you describe the configuration of your cluster? Are you using Kerberos
    or Active Directory?

    On Tue, May 13, 2014 at 9:52 PM, gvr.deepak wrote:

    I also tried that but still don't work for me even mine us a test cluster
    but now I am not able to run any third even has dfs -ls / is not working.

    Please help

    Thanks
    Deepak Gattala


    Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone


    -------- Original message --------
    From: MrAkhe83
    Date:05/12/2014 11:46 AM (GMT-08:00)
    To: scm-users@cloudera.org
    Cc: MrAkhe83
    Subject: Re: Cannot start hbase master

    Hi,

    I didn't have a solution for this and since nobody replied I nuked the all
    HBase service + the zookeeper service and started again from the beginning.

    since I am testing on a small dev cluster, it wasn't too much of a problem
    for me.


    On Sunday, May 11, 2014 1:21:33 AM UTC-5, Venkata Gattala wrote:

    I am using cloudera manager to configure hbase so not sure how and where
    I have to delete things and I don't use parcels I use packages so please
    help and advise how to resolve this issue.

    Thanks
    Deepak Gattala


    Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone


    -------- Original message --------
    From: MrAkhe83
    Date:05/09/2014 9:52 AM (GMT-06:00)
    To: scm-...@cloudera.org
    Subject: Re: Cannot start hbase master

    had to remove the hbase/running under /opt/cloudera/parcels/CDH-5.0.
    0-1.cdh5.0.0.p0.47/lib/zookeeper/bin/zkCli.sh
    On Friday, May 9, 2014 8:58:38 AM UTC-5, MrAkhe83 wrote:

    Hi,

    for some reason the hbase master does not come up anymore.

    I get the following msg error:

    8:55:53.701 AM FATAL org.apache.hadoop.hbase.master.HMaster

    Master server abort: loaded coprocessors are: []

    8:55:53.701 AM FATAL org.apache.hadoop.hbase.master.HMaster

    Unhandled exception. Starting shutdown.
    org.apache.hadoop.hbase.TableExistsException: hbase:namespace
    at org.apache.hadoop.hbase.master.handler.CreateTableHandler.prepare(CreateTableHandler.java:120)
    at org.apache.hadoop.hbase.master.TableNamespaceManager.createNamespaceTable(TableNamespaceManager.java:230)
    at org.apache.hadoop.hbase.master.TableNamespaceManager.start(TableNamespaceManager.java:85)
    at org.apache.hadoop.hbase.master.HMaster.initNamespace(HMaster.java:1059)
    at org.apache.hadoop.hbase.master.HMaster.finishInitialization(HMaster.java:920)
    at org.apache.hadoop.hbase.master.HMaster.run(HMaster.java:606)
    at java.lang.Thread.run(Thread.java:744)



    Any idea?
    FYI - I am running a secured cluster with CDH5.0

    Thanks


    To unsubscribe from this group and stop receiving emails from it, send
    an email to scm-users+...@cloudera.org.
    To unsubscribe from this group and stop receiving emails from it, send an
    email to scm-users+unsubscribe@cloudera.org.

    To unsubscribe from this group and stop receiving emails from it, send an
    email to scm-users+unsubscribe@cloudera.org.
    To unsubscribe from this group and stop receiving emails from it, send an email to scm-users+unsubscribe@cloudera.org.
  • Gvr.deepak at May 15, 2014 at 6:46 pm
    I am using none basic ls on his is not working


    Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone

    <div>-------- Original message --------</div><div>From: Vikram Srivastava <vikrams@cloudera.com> </div><div>Date:05/14/2014 5:23 PM (GMT-08:00) </div><div>To: "gvr.deepak" <gvr.deepak@gmail.com> </div><div>Cc: scm-users <scm-users@cloudera.org> </div><div>Subject: Re: Cannot start hbase master </div><div>
    </div>Can you describe the configuration of your cluster? Are you using Kerberos or Active Directory?


    On Tue, May 13, 2014 at 9:52 PM, gvr.deepak wrote:
    I also tried that but still don't work for me even mine us a test cluster but now I am not able to run any third even has dfs -ls / is not working.

    Please help

    Thanks
    Deepak Gattala


    Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone


    -------- Original message --------
    From: MrAkhe83
    Date:05/12/2014 11:46 AM (GMT-08:00)
    To: scm-users@cloudera.org
    Cc: MrAkhe83
    Subject: Re: Cannot start hbase master

    Hi,

    I didn't have a solution for this and since nobody replied I nuked the all HBase service + the zookeeper service and started again from the beginning.

    since I am testing on a small dev cluster, it wasn't too much of a problem for me.



    On Sunday, May 11, 2014 1:21:33 AM UTC-5, Venkata Gattala wrote:
    I am using cloudera manager to configure hbase so not sure how and where I have to delete things and I don't use parcels I use packages so please help and advise how to resolve this issue.

    Thanks
    Deepak Gattala


    Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone


    -------- Original message --------
    From: MrAkhe83
    Date:05/09/2014 9:52 AM (GMT-06:00)
    To: scm-...@cloudera.org
    Subject: Re: Cannot start hbase master

    had to remove the hbase/running under /opt/cloudera/parcels/CDH-5.0.0-1.cdh5.0.0.p0.47/lib/zookeeper/bin/zkCli.sh

    On Friday, May 9, 2014 8:58:38 AM UTC-5, MrAkhe83 wrote:
    Hi,

    for some reason the hbase master does not come up anymore.

    I get the following msg error:

    8:55:53.701 AM FATAL org.apache.hadoop.hbase.master.HMaster
    Master server abort: loaded coprocessors are: []
    8:55:53.701 AM FATAL org.apache.hadoop.hbase.master.HMaster
    Unhandled exception. Starting shutdown.
    org.apache.hadoop.hbase.TableExistsException: hbase:namespace
      at org.apache.hadoop.hbase.master.handler.CreateTableHandler.prepare(CreateTableHandler.java:120)
      at org.apache.hadoop.hbase.master.TableNamespaceManager.createNamespaceTable(TableNamespaceManager.java:230)
      at org.apache.hadoop.hbase.master.TableNamespaceManager.start(TableNamespaceManager.java:85)
      at org.apache.hadoop.hbase.master.HMaster.initNamespace(HMaster.java:1059)
      at org.apache.hadoop.hbase.master.HMaster.finishInitialization(HMaster.java:920)
      at org.apache.hadoop.hbase.master.HMaster.run(HMaster.java:606)
      at java.lang.Thread.run(Thread.java:744)


    Any idea?
    FYI - I am running a secured cluster with CDH5.0

    Thanks


    To unsubscribe from this group and stop receiving emails from it, send an email to scm-users+...@cloudera.org.
    To unsubscribe from this group and stop receiving emails from it, send an email to scm-users+unsubscribe@cloudera.org.
    To unsubscribe from this group and stop receiving emails from it, send an email to scm-users+unsubscribe@cloudera.org.

    To unsubscribe from this group and stop receiving emails from it, send an email to scm-users+unsubscribe@cloudera.org.
  • Vikram Srivastava at May 15, 2014 at 7:46 pm
    Here are some of the things you can check:
    1. Make sure there are no configuration errors. You can see them on the
    Home page in CM.
    2. Make sure all hosts are reporting good health. You can check that on
    Hosts tab
    3. Make sure all services are reporting good health. This is also present
    on Home page in CM
    4. Make sure all client configs are deployed

    If all of these are fine then you would need to post CM server log, what
    happens when you try to hadoop fs -ls and NameNode logs.

    On Thu, May 15, 2014 at 11:46 AM, gvr.deepak wrote:

    I am using none basic ls on his is not working


    Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone


    -------- Original message --------
    From: Vikram Srivastava
    Date:05/14/2014 5:23 PM (GMT-08:00)
    To: "gvr.deepak"
    Cc: scm-users
    Subject: Re: Cannot start hbase master

    Can you describe the configuration of your cluster? Are you using Kerberos
    or Active Directory?

    On Tue, May 13, 2014 at 9:52 PM, gvr.deepak wrote:

    I also tried that but still don't work for me even mine us a test cluster
    but now I am not able to run any third even has dfs -ls / is not working.

    Please help

    Thanks
    Deepak Gattala


    Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone


    -------- Original message --------
    From: MrAkhe83
    Date:05/12/2014 11:46 AM (GMT-08:00)
    To: scm-users@cloudera.org
    Cc: MrAkhe83
    Subject: Re: Cannot start hbase master

    Hi,

    I didn't have a solution for this and since nobody replied I nuked the
    all HBase service + the zookeeper service and started again from the
    beginning.

    since I am testing on a small dev cluster, it wasn't too much of a
    problem for me.


    On Sunday, May 11, 2014 1:21:33 AM UTC-5, Venkata Gattala wrote:

    I am using cloudera manager to configure hbase so not sure how and where
    I have to delete things and I don't use parcels I use packages so please
    help and advise how to resolve this issue.

    Thanks
    Deepak Gattala


    Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone


    -------- Original message --------
    From: MrAkhe83
    Date:05/09/2014 9:52 AM (GMT-06:00)
    To: scm-...@cloudera.org
    Subject: Re: Cannot start hbase master

    had to remove the hbase/running under /opt/cloudera/parcels/CDH-5.0.
    0-1.cdh5.0.0.p0.47/lib/zookeeper/bin/zkCli.sh
    On Friday, May 9, 2014 8:58:38 AM UTC-5, MrAkhe83 wrote:

    Hi,

    for some reason the hbase master does not come up anymore.

    I get the following msg error:

    8:55:53.701 AM FATAL org.apache.hadoop.hbase.master.HMaster

    Master server abort: loaded coprocessors are: []

    8:55:53.701 AM FATAL org.apache.hadoop.hbase.master.HMaster

    Unhandled exception. Starting shutdown.
    org.apache.hadoop.hbase.TableExistsException: hbase:namespace
    at org.apache.hadoop.hbase.master.handler.CreateTableHandler.prepare(CreateTableHandler.java:120)
    at org.apache.hadoop.hbase.master.TableNamespaceManager.createNamespaceTable(TableNamespaceManager.java:230)
    at org.apache.hadoop.hbase.master.TableNamespaceManager.start(TableNamespaceManager.java:85)
    at org.apache.hadoop.hbase.master.HMaster.initNamespace(HMaster.java:1059)
    at org.apache.hadoop.hbase.master.HMaster.finishInitialization(HMaster.java:920)
    at org.apache.hadoop.hbase.master.HMaster.run(HMaster.java:606)
    at java.lang.Thread.run(Thread.java:744)



    Any idea?
    FYI - I am running a secured cluster with CDH5.0

    Thanks


    To unsubscribe from this group and stop receiving emails from it, send
    an email to scm-users+...@cloudera.org.
    To unsubscribe from this group and stop receiving emails from it, send
    an email to scm-users+unsubscribe@cloudera.org.

    To unsubscribe from this group and stop receiving emails from it, send an
    email to scm-users+unsubscribe@cloudera.org.
    To unsubscribe from this group and stop receiving emails from it, send an email to scm-users+unsubscribe@cloudera.org.
  • Gvr.deepak at May 15, 2014 at 9:29 pm
    I checked everything is good and green no issues at all in all the points do you want me to post the log.

    Thanks
    Deepak Gattala


    Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone

    <div>-------- Original message --------</div><div>From: Vikram Srivastava <vikrams@cloudera.com> </div><div>Date:05/15/2014 12:46 PM (GMT-08:00) </div><div>To: "gvr.deepak" <gvr.deepak@gmail.com> </div><div>Cc: scm-users <scm-users@cloudera.org> </div><div>Subject: Re: Cannot start hbase master </div><div>
    </div>Here are some of the things you can check:
    1. Make sure there are no configuration errors. You can see them on the Home page in CM.
    2. Make sure all hosts are reporting good health. You can check that on Hosts tab
    3. Make sure all services are reporting good health. This is also present on Home page in CM
    4. Make sure all client configs are deployed

    If all of these are fine then you would need to post CM server log, what happens when you try to hadoop fs -ls and NameNode logs.


    On Thu, May 15, 2014 at 11:46 AM, gvr.deepak wrote:
    I am using none basic ls on his is not working


    Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone


    -------- Original message --------
    From: Vikram Srivastava
    Date:05/14/2014 5:23 PM (GMT-08:00)
    To: "gvr.deepak"
    Cc: scm-users
    Subject: Re: Cannot start hbase master

    Can you describe the configuration of your cluster? Are you using Kerberos or Active Directory?


    On Tue, May 13, 2014 at 9:52 PM, gvr.deepak wrote:
    I also tried that but still don't work for me even mine us a test cluster but now I am not able to run any third even has dfs -ls / is not working.

    Please help

    Thanks
    Deepak Gattala


    Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone


    -------- Original message --------
    From: MrAkhe83
    Date:05/12/2014 11:46 AM (GMT-08:00)
    To: scm-users@cloudera.org
    Cc: MrAkhe83
    Subject: Re: Cannot start hbase master

    Hi,

    I didn't have a solution for this and since nobody replied I nuked the all HBase service + the zookeeper service and started again from the beginning.

    since I am testing on a small dev cluster, it wasn't too much of a problem for me.



    On Sunday, May 11, 2014 1:21:33 AM UTC-5, Venkata Gattala wrote:
    I am using cloudera manager to configure hbase so not sure how and where I have to delete things and I don't use parcels I use packages so please help and advise how to resolve this issue.

    Thanks
    Deepak Gattala


    Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone


    -------- Original message --------
    From: MrAkhe83
    Date:05/09/2014 9:52 AM (GMT-06:00)
    To: scm-...@cloudera.org
    Subject: Re: Cannot start hbase master

    had to remove the hbase/running under /opt/cloudera/parcels/CDH-5.0.0-1.cdh5.0.0.p0.47/lib/zookeeper/bin/zkCli.sh

    On Friday, May 9, 2014 8:58:38 AM UTC-5, MrAkhe83 wrote:
    Hi,

    for some reason the hbase master does not come up anymore.

    I get the following msg error:

    8:55:53.701 AM FATAL org.apache.hadoop.hbase.master.HMaster
    Master server abort: loaded coprocessors are: []
    8:55:53.701 AM FATAL org.apache.hadoop.hbase.master.HMaster
    Unhandled exception. Starting shutdown.
    org.apache.hadoop.hbase.TableExistsException: hbase:namespace
      at org.apache.hadoop.hbase.master.handler.CreateTableHandler.prepare(CreateTableHandler.java:120)
      at org.apache.hadoop.hbase.master.TableNamespaceManager.createNamespaceTable(TableNamespaceManager.java:230)
      at org.apache.hadoop.hbase.master.TableNamespaceManager.start(TableNamespaceManager.java:85)
      at org.apache.hadoop.hbase.master.HMaster.initNamespace(HMaster.java:1059)
      at org.apache.hadoop.hbase.master.HMaster.finishInitialization(HMaster.java:920)
      at org.apache.hadoop.hbase.master.HMaster.run(HMaster.java:606)
      at java.lang.Thread.run(Thread.java:744)


    Any idea?
    FYI - I am running a secured cluster with CDH5.0

    Thanks


    To unsubscribe from this group and stop receiving emails from it, send an email to scm-users+...@cloudera.org.
    To unsubscribe from this group and stop receiving emails from it, send an email to scm-users+unsubscribe@cloudera.org.
    To unsubscribe from this group and stop receiving emails from it, send an email to scm-users+unsubscribe@cloudera.org.


    To unsubscribe from this group and stop receiving emails from it, send an email to scm-users+unsubscribe@cloudera.org.
  • Vikram Srivastava at May 15, 2014 at 9:48 pm
    Can you post CM server's log, NameNode's log and the output of what happens
    when you do "hadoop fs -ls /"?

    On Thu, May 15, 2014 at 2:29 PM, gvr.deepak wrote:

    I checked everything is good and green no issues at all in all the points
    do you want me to post the log.

    Thanks
    Deepak Gattala


    Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone


    -------- Original message --------
    From: Vikram Srivastava
    Date:05/15/2014 12:46 PM (GMT-08:00)
    To: "gvr.deepak"
    Cc: scm-users
    Subject: Re: Cannot start hbase master

    Here are some of the things you can check:
    1. Make sure there are no configuration errors. You can see them on the
    Home page in CM.
    2. Make sure all hosts are reporting good health. You can check that on
    Hosts tab
    3. Make sure all services are reporting good health. This is also present
    on Home page in CM
    4. Make sure all client configs are deployed

    If all of these are fine then you would need to post CM server log, what
    happens when you try to hadoop fs -ls and NameNode logs.

    On Thu, May 15, 2014 at 11:46 AM, gvr.deepak wrote:

    I am using none basic ls on his is not working


    Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone


    -------- Original message --------
    From: Vikram Srivastava
    Date:05/14/2014 5:23 PM (GMT-08:00)
    To: "gvr.deepak"
    Cc: scm-users
    Subject: Re: Cannot start hbase master

    Can you describe the configuration of your cluster? Are you using
    Kerberos or Active Directory?

    On Tue, May 13, 2014 at 9:52 PM, gvr.deepak wrote:

    I also tried that but still don't work for me even mine us a test
    cluster but now I am not able to run any third even has dfs -ls / is not
    working.

    Please help

    Thanks
    Deepak Gattala


    Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone


    -------- Original message --------
    From: MrAkhe83
    Date:05/12/2014 11:46 AM (GMT-08:00)
    To: scm-users@cloudera.org
    Cc: MrAkhe83
    Subject: Re: Cannot start hbase master

    Hi,

    I didn't have a solution for this and since nobody replied I nuked the
    all HBase service + the zookeeper service and started again from the
    beginning.

    since I am testing on a small dev cluster, it wasn't too much of a
    problem for me.


    On Sunday, May 11, 2014 1:21:33 AM UTC-5, Venkata Gattala wrote:

    I am using cloudera manager to configure hbase so not sure how and
    where I have to delete things and I don't use parcels I use packages so
    please help and advise how to resolve this issue.

    Thanks
    Deepak Gattala


    Sent via the Samsung Galaxy Note® 3, an AT&T 4G LTE smartphone


    -------- Original message --------
    From: MrAkhe83
    Date:05/09/2014 9:52 AM (GMT-06:00)
    To: scm-...@cloudera.org
    Subject: Re: Cannot start hbase master

    had to remove the hbase/running under /opt/cloudera/parcels/CDH-5.0.
    0-1.cdh5.0.0.p0.47/lib/zookeeper/bin/zkCli.sh
    On Friday, May 9, 2014 8:58:38 AM UTC-5, MrAkhe83 wrote:

    Hi,

    for some reason the hbase master does not come up anymore.

    I get the following msg error:

    8:55:53.701 AM FATAL org.apache.hadoop.hbase.master.HMaster

    Master server abort: loaded coprocessors are: []

    8:55:53.701 AM FATAL org.apache.hadoop.hbase.master.HMaster

    Unhandled exception. Starting shutdown.
    org.apache.hadoop.hbase.TableExistsException: hbase:namespace
    at org.apache.hadoop.hbase.master.handler.CreateTableHandler.prepare(CreateTableHandler.java:120)
    at org.apache.hadoop.hbase.master.TableNamespaceManager.createNamespaceTable(TableNamespaceManager.java:230)
    at org.apache.hadoop.hbase.master.TableNamespaceManager.start(TableNamespaceManager.java:85)
    at org.apache.hadoop.hbase.master.HMaster.initNamespace(HMaster.java:1059)
    at org.apache.hadoop.hbase.master.HMaster.finishInitialization(HMaster.java:920)
    at org.apache.hadoop.hbase.master.HMaster.run(HMaster.java:606)
    at java.lang.Thread.run(Thread.java:744)



    Any idea?
    FYI - I am running a secured cluster with CDH5.0

    Thanks


    To unsubscribe from this group and stop receiving emails from it,
    send an email to scm-users+...@cloudera.org.
    To unsubscribe from this group and stop receiving emails from it, send
    an email to scm-users+unsubscribe@cloudera.org.

    To unsubscribe from this group and stop receiving emails from it, send
    an email to scm-users+unsubscribe@cloudera.org.
    To unsubscribe from this group and stop receiving emails from it, send an email to scm-users+unsubscribe@cloudera.org.

Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupscm-users @
categorieshadoop
postedMay 14, '14 at 4:52a
activeMay 15, '14 at 9:48p
posts6
users2
websitecloudera.com
irc#hadoop

2 users in discussion

Vikram Srivastava: 3 posts Gvr.deepak: 3 posts

People

Translate

site design / logo © 2022 Grokbase