FAQ
Hi Alex,

Moving this question over to scm-users@, which should be able to help you
with your question.


--
Aaron T. Myers
Software Engineer, Cloudera

On Wed, May 29, 2013 at 9:55 AM, Alex Minnaar wrote:

I'm adding a new host to the cluster in the free edition of Cloudera
Manager inside a virtual machine. I am in step 4, and it says "Installing
Selected Parcels" followed by a loading wheel. However it has been
installing for over 2 hours. I must assume at this point that something is
not working correctly. Has anyone else incountered this?

Alex

--


Search Discussions

  • Herman Chen at May 29, 2013 at 8:12 pm
    Hi Alex

    At what progress percentage is it stuck? Can you attach the server and
    agent log files? You can find them under /var/log/cloudera-scm-server and
    /var/log/cloudera-scm-agent.

    Herman

    On Wed, May 29, 2013 at 10:07 AM, Aaron T. Myers wrote:

    Hi Alex,

    Moving this question over to scm-users@, which should be able to help you
    with your question.


    --
    Aaron T. Myers
    Software Engineer, Cloudera

    On Wed, May 29, 2013 at 9:55 AM, Alex Minnaar wrote:

    I'm adding a new host to the cluster in the free edition of Cloudera
    Manager inside a virtual machine. I am in step 4, and it says "Installing
    Selected Parcels" followed by a loading wheel. However it has been
    installing for over 2 hours. I must assume at this point that something is
    not working correctly. Has anyone else incountered this?

    Alex

    --


  • Will Briggs at May 30, 2013 at 6:58 pm
    I ran into a similar problem last night, doing a fresh cluster install from
    CM Free Edition. The 'loading' wheel for the parcel download/install page
    was spinning, but the status bars for CDH and Impala never showed up, and
    there was no activity on any of the hosts in the cluster. Since it was a
    throwaway dev cluster, I took the "nuke it from orbit, it's the only way to
    be sure" approach, and it worked on a second time through. Obviously, there
    has got to be a less extreme solution, but as I'm new to this, I'll join
    you in anxiously awaiting an answer from someone more experienced.
    On Wednesday, May 29, 2013 1:07:53 PM UTC-4, Aaron T. Myers wrote:

    Hi Alex,

    Moving this question over to scm-users@, which should be able to help you
    with your question.


    --
    Aaron T. Myers
    Software Engineer, Cloudera


    On Wed, May 29, 2013 at 9:55 AM, Alex Minnaar <minna...@gmail.com<javascript:>
    wrote:
    I'm adding a new host to the cluster in the free edition of Cloudera
    Manager inside a virtual machine. I am in step 4, and it says "Installing
    Selected Parcels" followed by a loading wheel. However it has been
    installing for over 2 hours. I must assume at this point that something is
    not working correctly. Has anyone else incountered this?

    Alex

    --


  • Joe Travaglini at May 30, 2013 at 7:03 pm
    Do you have firewalls turned off on your nodes?
    If iptables is running the CM agent heartbeat will croak and then you won't
    be able to do anything.
    If this is the case try service iptables stop on all machines and re-kick
    off the process.

    On Thu, May 30, 2013 at 2:58 PM, Will Briggs wrote:

    I ran into a similar problem last night, doing a fresh cluster install
    from CM Free Edition. The 'loading' wheel for the parcel download/install
    page was spinning, but the status bars for CDH and Impala never showed up,
    and there was no activity on any of the hosts in the cluster. Since it was
    a throwaway dev cluster, I took the "nuke it from orbit, it's the only way
    to be sure" approach, and it worked on a second time through. Obviously,
    there has got to be a less extreme solution, but as I'm new to this, I'll
    join you in anxiously awaiting an answer from someone more experienced.

    On Wednesday, May 29, 2013 1:07:53 PM UTC-4, Aaron T. Myers wrote:

    Hi Alex,

    Moving this question over to scm-users@, which should be able to help
    you with your question.


    --
    Aaron T. Myers
    Software Engineer, Cloudera

    On Wed, May 29, 2013 at 9:55 AM, Alex Minnaar wrote:

    I'm adding a new host to the cluster in the free edition of Cloudera
    Manager inside a virtual machine. I am in step 4, and it says "Installing
    Selected Parcels" followed by a loading wheel. However it has been
    installing for over 2 hours. I must assume at this point that something is
    not working correctly. Has anyone else incountered this?

    Alex

    --


Related Discussions

Discussion Navigation
viewthread | post
Discussion Overview
groupscm-users @
categorieshadoop
postedMay 29, '13 at 5:08p
activeMay 30, '13 at 7:03p
posts4
users4
websitecloudera.com
irc#hadoop

People

Translate

site design / logo © 2022 Grokbase